Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ALAN 78 (bez plus, czy multi plus) dziwny przydĽwięk

02 Jun 2005 00:14 5239 8
  • Level 11  
    Witam Kolegów ekspertów.
    jestem pocz±tkujacym użytkownikiem serwisu "Elektroda", cieszę się że jest takie miejsce w necie gdzie można duużo się dowiedzieć.... ale do rzeczy:
    stałem się posiadaczem CB ALAN 78 tak jak w tytule- bez żandych plusów czy multi itp. na prosesorze 20072323. niestety mocno "dłubany" ale udało mi się trochę go ożywić. Mianowicie- radio się wł±cza, przełacza kanały i "40" od A do E i chodzi chyba w "zerach" bo na 19ch słychać czasem kierowców raczej TIR-ów.
    Uszkodzenie polega na dziwnym "przydĽwięku" toru dobiornika w sylu dotknięcia palcem wej¶cia wzmacniacza m.cz. Co ciekawe pomogło tu całkowite odlutowanie kabla od gruszki (wła¶ciwie od wtyku) i zwarcie styków 5 i 2 celem uruchomienia toru RX. Wyja¶niło to Ľródło przydĽwięku w postaci "pinu" nr 1. Nawet zbliżenie palca do tegoż pinu czy do całego gniazda gruszki powoduje gło¶ne "buczenie" opisane wyżej... Wydaje mi się, ze podczas pracy RX ten pin nie powinien mieć przej¶cia do wej¶cia wzm. m.cz .Ze względu na różnorodno¶c dostępnych schematów trudno powiedzieć który jest wła¶ciwy :( Ale chyba musi być jaki¶ tarnzystor- klucz który steruje wej¶ciem "mic." blokuj±c takie sprzężenia...

    p.s. niestety nie działa w tym modelu patent "naci¶nij AM/FM i SCAN aby wej¶ć do trybu serwisowego" :( może ten model ma inn± kombinację?

    będę wdzięczny za wskazówki, fajne radio- szkoda aby leżało w szafie- radary w trasie stoj±... :)

    pozdrawiam, "nowy"
  • Level 11  
    Dziękuję,
    pytanie tylko, czy 78 i 78 plus to to samo? mam kilka wersji schematów- rózni± się miedzy sob± i między tym co jest w tym radiu :( st±d problem.
  • Level 11  
    jednak to zupełnie inny schemat. Mam już ten wła¶ciwy.
    Potrzebuję pomocy w kwestii samej naprawy. PrzydĽwięk jest spowodowany nie zablokowaniem wej¶cia mikrofonu. jest tam taki klucz Q407 który nie blokuje. jest on dziwnie sterowany z Q403 i wła¶nie tu gdzie¶ zdycha napiecie. Czy kto¶ pomoże w analizie schematu? dodatkowe utrudnienie to SMD i przelokti w druku. na tym steruj±cym jest około 2.3V i to chyba za mało aby wysterować Q407.
    HELP !
  • Level 11  
    Witam.
    A ja mam problem , mam Alana 78 plus i nie działa mi przełacznik AM / FM , sam przełacznik działa bo jest sygnał dzwiekowy.
    Na wyswietlaczu w rogu swieci EC , dzwoniłem do alana i powiedzieli ze jest w innym systemie ? ale chcieli za informacje 50 zł. brutto Moze kto¶ wie jak zmienic system : zworki koło procka czy co ?
  • VIP Meritorious for electroda.pl
    Na tym forum byl juz poruszany temat zworek w tym radiu ;) Wlasnie dzieki nim mozna troche pozmieniac niektore tematy w radiu.

    Polecam "szukaj".
  • Level 17  
    Tak trzeba pokombinować ze zworkami ja parę takich radyjek tak przerabiałem z niemieckich na polskie i full band
  • Level 11  
    oki działa z zworkami , wszyskie zwarte menu serwisowe przestawione na PL i działa oki w zerach i w podstawowej 40
    Dzięki
  • Level 11  
    od¶wieżę temat.
    Mam podobny przypadek.
    Wymieniłem 2SC2078 - udało mi się dostać działaj±cy :)
    Nadawanie wróciło.
    Problem z odbiorem. Szum, trzaski, delikatne cykliczne pulsowanie co sekundę.
    Spalony gło¶nik.
    Grzeje się ten obwód:
    ALAN 78 (bez plus, czy multi plus) dziwny przydĽwięk
    m.in. rezystory R233, R235.
    Jutro sprawdzę tranzystory.
    Czy takie objawy mog± brać się jeszcze z innego powodu niż uszkodzenie tego obwodu?

    Zrobiłem fotki kamerk± termowizyjn±:
    ALAN 78 (bez plus, czy multi plus) dziwny przydĽwięk
    ALAN 78 (bez plus, czy multi plus) dziwny przydĽwięk
    ALAN 78 (bez plus, czy multi plus) dziwny przydĽwięk

    z nich wynika, że grzej± się: r235, r234, r233, q213

    Q213 sprawdzony - jest uszkodzony.

    --------------------------------------------
    Wymieniłem Q213 czyli 2SA1266GR na BC560B
    Wrócił odbiór ale dodatkowo słychać w gło¶niku trzaski o stałej częstotliwo¶ci (około 5Hz), występuj±ce z różnym nasilaniem. czasami na chwile się uspokoi.
    Sprawdziłem zimne luty.
    Co może być przyczyn± tych zakłóceń?