Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra ws 432 - Po wymianie tranzystorów wzmacniacz buczy

Przypalony 11 Sie 2015 01:21 723 1
  • #1 11 Sie 2015 01:21
    Przypalony
    Poziom 6  

    Witam panów, mój problem polega na tym iż dziś wymieniałem tranzystory ponieważ lewy kanał strasznie charczał i nie dawał praktycznie mocy, teraz konkretnie 2n6491 i 2n6488 na bd912 i bd911(są one oznaczone na zdjęciu), po wymianie i włączeniu sprzętu ujrzałem błysk(jest on oznaczony na zdjęciu) a wzmacniacz zaczął głośno buczeć i lekko drży dodam również że nie mam podłączonego żadnego wejścia audio a pod lewy kanał podłączony jest mały głośnik, moje pytanie jeszcze jedno brzmi czy ta płytka przy której widziałem błysk to jest zabezpieczenie kanału? gdzieś tak przeczytałem i wolałbym się upewnić, proszę o wasze porady z góry dziękuję :)

    Unitra ws 432 - Po wymianie tranzystorów wzmacniacz buczy

    0 1
  • #2 11 Sie 2015 06:26
    SlawekKedra
    Poziom 40  

    Przypalony napisał:
    dziś wymieniałem tranzystory ponieważ lewy kanał strasznie charczał

    Czy te tranzystory które wymieniałeś były na pewno uszkodzone czy też wymieniałeś je nie sprawdzając ich?

    Odlutuj tranzystory BD911/912, oraz dwa niebieskie kabelki podłączone do tranzystorów BD139/140, następnie włącz wzmacniacz i obserwuj czy nic się nie dymi. Jeśli się dymi, to zaobserwuj co a jeśli nie, to zmierz napięcia na wszystkich wyprowadzeniach tranzystorów T501, 503, 505, 507, 509 i 511

    0