Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Unitra ws 432 - Po wymianie tranzystorów wzmacniacz buczy

Przypalony 11 Aug 2015 01:21 1410 1
  • #1
    Przypalony
    Level 8  
    Witam panów, mój problem polega na tym iż dziś wymieniałem tranzystory ponieważ lewy kanał strasznie charczał i nie dawał praktycznie mocy, teraz konkretnie 2n6491 i 2n6488 na bd912 i bd911(są one oznaczone na zdjęciu), po wymianie i włączeniu sprzętu ujrzałem błysk(jest on oznaczony na zdjęciu) a wzmacniacz zaczął głośno buczeć i lekko drży dodam również że nie mam podłączonego żadnego wejścia audio a pod lewy kanał podłączony jest mały głośnik, moje pytanie jeszcze jedno brzmi czy ta płytka przy której widziałem błysk to jest zabezpieczenie kanału? gdzieś tak przeczytałem i wolałbym się upewnić, proszę o wasze porady z góry dziękuję :)

    Unitra ws 432 - Po wymianie tranzystorów wzmacniacz buczy
  • #2
    SlawekKedra
    Level 43  
    Przypalony wrote:
    dziś wymieniałem tranzystory ponieważ lewy kanał strasznie charczał

    Czy te tranzystory które wymieniałeś były na pewno uszkodzone czy też wymieniałeś je nie sprawdzając ich?

    Odlutuj tranzystory BD911/912, oraz dwa niebieskie kabelki podłączone do tranzystorów BD139/140, następnie włącz wzmacniacz i obserwuj czy nic się nie dymi. Jeśli się dymi, to zaobserwuj co a jeśli nie, to zmierz napięcia na wszystkich wyprowadzeniach tranzystorów T501, 503, 505, 507, 509 i 511