Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amica WMS862 (REMCO 5153)-Nie działa pompa spalony T405-600D

02 Cze 2005 12:50 2661 11
  • Poziom 11  
    Bardzo proszę o pomoc.

    Wypaliło mi przekaźniki w sterowniku REMCO 5153. Po ich wymianie pralka zaczęła normalnie funkcjonować. Obraca bęben, nabiera wody i podgrzewa. Niestety nie chce już jej wypuszczać. Pompa jest sprawna.

    Co jest jeszcze zepsute?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 16  
    Sprawdz triak sterujący pompą na płytce ( styk nr 1 na sterowniku ),
    przy starszych jest za przekaznikami po przeciwnej stronie niż wtyczki z przewodami, przy Twojej (REMCO 5153) najprawdopodobniej na górze, poza aluminiowym radiatorem pierwszy od styków wtyczki.
    Misiek
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 11  
    Wymieniłem go na BTA08 (był T405 600D) i dalej nic.
  • Poziom 1  
  • Poziom 11  
    Zwarlem na krotko nozki A1 i A2 triaka BT08 i pompa chodzi. Wiec chyba procesor?

    Ma moze ktos taki procesor na sprzedaz, bylbym bardzo zainteresowany.
  • Specjalista urządzeń chłodniczych
    Może i procesor, ale najpierw sprawdz wszystko "po drodze" - jak juz poprzednik napisal. Jest szansa ze sie uda (chociaz w tych plytach szanse sa male...).
  • Poziom 11  
    Myslicie moze sprawdzalem jest przejscie od nozki procesora do "G" triaka. Mysle, ze moze jest za male Ig od procesora, zeby wysterowac tego triaka. Oryginal byl T405.

    Zanim spalily sie przekazniki na tym sterowniku, mialem jeszcze taki problem, ze pralka pobierala wode i ja wypuszczala na kazdym programie.
  • Specjalista AGD
    Witam.
    Dobry wniosek wyciągasz.
    Igt dla BTA08 wynosi 5-50mA a dlaT405 5-35mA jeżeli zastosowany triak ma 50 a może wiecej mA prądu bramki to procesor prawdopodobnie nie wysteruje go.Sprawdz czy wychodzi jakieś napięcie z procesora na bramke triaka.Najlepiej zastosuj triak o małym znanym prądzie bramki i wtedy będziesz na 100% wiedział czy załącza triak czy nie.
  • Poziom 1  
  • Poziom 11  
    Sprobuje jeszcze podmienic triak, jak to nie pomoze to dopiero pomysle o sterowniku. Nie moge tylko takiego triaka dostac. Musi byc dokladnie T405-600D (jeg Ig<=5mA)
  • Poziom 1  
  • Poziom 11  
    Wstawiłem oryginalny triak (był T405 600D) i wszystko śmiga. Pralka działa jak nowa. Dzięki wielkie za pomoc!