Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Buczenie z telewizora Manta

12 Sie 2015 10:57 1659 18
  • Poziom 31  
    Do małego TV Manta 19" podłączony jest dekoder WIWA, wraz z anteną pokojową. Wszystko ładnie odbiera. Jednak nie wiem od czego zależy buczenie w głośnikach gdy włączę dekoder.

    Dołączam nagranie audio, po podłączeniu małych głośników z własnym zasilaniem, jak tez słychać tam odłączenie jacka i kontynuację buczenia w głośnikach TV.


    Coś tam można dokupić, jakiś filtr do dekodera, a może przyczyna jest inna. Starałem się zmieniać położenie dekodera, niewiele to dało, w dodatku kabel od pokojówki jest zbyt krótki.
  • Poziom 35  
    Do jakiego złączna podłączony jest ten dekoder?
  • Pomocny post
    Poziom 43  
    Ściszyć telewizor a zrobić głośno w dekoderku.
  • Poziom 31  
    Ronin64 napisał:
    Do jakiego złączna podłączony jest ten dekoder?


    SCART

    LeDy napisał:
    Ściszyć telewizor a zrobić głośno w dekoderku.


    Dodatkowo podłączyłem głośniki zewnętrzne z zasilaniem, teraz jest OK.
    Jaka przyczyna, można to jeszcze inaczej naprawić?
  • Poziom 35  
    Wypróbuj jakieś inne wejście (o ile ten telewizor posiada jakieś inne). Jaki to model dekodera?
  • Moderator Samochody
    Ronin64 napisał:
    . Jaki to model dekodera?

    A jakie to ma znaczenie? Słabo zaekranowany kabel Euro, Tak jak wyżej napisano - podnieść głośność w menu dekodera, obniżyć w TV - nie będzie śmieci wzmacniać. Rozwiązaniem jest podłączenie dźwięku innym torem, niż zzipowane wszystkimi sygnałami w jedną wtyczkę Euro.
  • Poziom 31  
    WIWA HD 90

    Podłączyłem jackiem dwa głośniczki, jest OK. Ale gdy TV wyłączony on tez lekko buczy, ale generalnie jestem zadowolony.
  • Poziom 43  
    kuferekczasu napisał:

    Jaka przyczyna, można to jeszcze inaczej naprawić?

    Miało być tanio z tymi dekoderkami więc jest ale z jakością gorzej. To przyczyna.
  • Poziom 31  
    Z teh anteny pokojowej zbiera wszystkie kanały dla cyfrowej naziemnej. natomiast w sąsiednim pokoju jest czasowo antena siatkowa. Ona tylko raz rankiem złapała tyle samo kanałów co pokojowa. Skąd ta anomalia?
  • Poziom 43  
    kuferekczasu napisał:
    Z teh anteny pokojowej zbiera wszystkie kanały dla cyfrowej naziemnej. natomiast w sąsiednim pokoju jest czasowo antena siatkowa. Ona tylko raz rankiem złapała tyle samo kanałów co pokojowa. Skąd ta anomalia?

    Jak masz wewnątrz to możliwe złe miejsce, źle poskładana, połączona, ustawiona. Na pewno lepsza niż tamta "pokojowa".
    Zdjęcia tej siatkowej co, jak ma w środku, wtyczki..
  • Poziom 34  
    Miałem podobnie i okazało się, że wadliwy był kabel SCART. Te najtańsze kable są zupełnie do niczego. Kupiłem taki za 25 zł i buczenie odeszło w niepamięć.
    Pozdrawiam!
  • Poziom 43  
    ^ToM^ napisał:
    Miałem podobnie i okazało się, że wadliwy był kabel SCART. Te najtańsze kable są zupełnie do niczego. Kupiłem taki za 25 zł i buczenie odeszło w niepamięć.
    Pozdrawiam!
    Niedoczytałeś, że problem już rozwiązany?
  • Poziom 31  
    LeDy napisał:
    Zdjęcia tej siatkowej co, jak ma w środku, wtyczki..


    Na pewno w środku ma standard, wszystko standard, natomiast w szufladzie mam SWA-S701 może na to wymienić? Owszem jeśli nadal jest potrzeba zdjęcia płytek porobię.

    Siatka tradycyjna została wymieniona na antenę "wewnętrzną EURO-04" - i jest to samo. Nie zauważyłem że od dłuższego czasu jest tylko ona.
    https://www.e-aval.pl/Antena-rtv-pokojowa-EURO-04-RYPIN%283,6491,56%29.aspx
  • Poziom 43  
    kuferekczasu napisał:

    Na pewno w środku ma standard, wszystko standard, natomiast w szufladzie mam SWA-S701 może na to wymienić? Owszem jeśli nadal jest potrzeba zdjęcia płytek porobię.
    A co to standard? Dla siatkowej anteny standardem jest wzmacniacz i zasilacz a co za tym idzie podobne błędy montażu jak u bardzo wielu ! Skoro ta 04 odbiera to siatkowa pełna może tylko lepiej. Ta 04 ma jednak zasilacz z regulacją a o siatkowej nic nie wiem.
  • Poziom 31  
    04 nie odbiera wszystkich kanałów, a pokojowa o nazwie One For All SV91-30 R100 odbiera te dodatkowe (VOX, 4fun.tv). Natomiast siatkowa też nie odbierała tych samych kanałów co pokojowa One For All. Czyli tak jak 04. Ale siatkowa ostatnio usunięta, bo w zasadzie to żelastwo stło w pomieszczeniu. Wiem że najlepsza byłąby kierunkowa ale na razie to niemożliwe....
  • Poziom 31  
    A może w tym TV jest słaby wbudowany dekoder?
  • Poziom 34  
    LeDy napisał:
    Niedoczytałeś, że problem już rozwiązany?


    Zbyt nerwowo i nie potrzebnie reagujesz, oczywiście że doczytałem, ale mimo wszystko chciałem się podzielić swoim doświadczeniem w tej właśnie sprawie. Myślę, że się przyda następnym. Przecież nie zawsze jest tylko jedno, jedyne rozwiązanie danego problemu :)
    Pozdrawiam!
  • Poziom 43  
    ^ToM^ napisał:
    LeDy napisał:
    Niedoczytałeś, że problem już rozwiązany?


    Zbyt nerwowo i nie potrzebnie reagujesz, oczywiście że doczytałem, ale mimo wszystko chciałem się podzielić swoim doświadczeniem w tej właśnie sprawie. Myślę, że się przyda następnym. Przecież nie zawsze jest tylko jedno, jedyne rozwiązanie danego problemu :)
    Pozdrawiam!

    Jakie nerwowo? To nie jest kącik co , komu, kiedykolwiek się przydarzyło a konkretny temat i dla tego przypadku rozwiązanie już podałem. Nie widzę sensu aby jeszcze sugerować, że mogłeś mieć winny przewód jak to nie ma tu miejsca. Przypadki, gdzie winny jest przewód też są opisane na elektrodzie i wystarczy funkcja szukaj.
  • Poziom 34  
    LeDy napisał:
    To nie jest kącik co , komu, kiedykolwiek się przydarzyło a konkretny temat i dla tego przypadku rozwiązanie już podałem. Nie widzę sensu aby jeszcze sugerować, że mogłeś mieć winny przewód jak to nie ma tu miejsca.


    A jednak nerwowo reagujesz i niepotrzebnie zaśmiecasz wątek zbędnymi wpisami. Twoje rozwiązanie polegające na ściszeniu dekodera to jest podanie sposobu jak złagodzić objaw a nie jak usunąć usterkę. Dokładnie właśnie tak jest. Rzeczywiście ściszenie telewizora a podkręcenie głośności dekodera powoduje ustąpienie objawu buczenia - zgadzam się z Tobą. Jednak przecież nie to jest przyczyna tego problemu. Miałem dokładnie taki sam przypadek u siebie w domu. Dopiero instalacja lepszej jakości kabla SCART rozwiązała zupełnie problem i niezależnie od głośności TV buczenia nie było. Zatem wbrew Twojej opinii uważam, że podałem konkretną informację zgodną z tematem i pytaniem autora wątku, która być może jest w stanie fachowo rozwiązać jego problem z nie najlepszym dźwiękiem w odbiorniku :)
    Poza tym piszemy dekoder a nie dekoderek, tak dla ścisłości.
    Pozdrawiam serdecznie!