Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS K52DE Brak sterownika do DVD Windows 10

13 Sie 2015 19:55 3978 13
  • Poziom 11  
    Witam. Mam dosyć denerwujący problem. Zaktualizowałem swój system do Windows 10 i od tego momentu napęd DVD w menadżerze urządzeń pokazuje znak zapytania oraz nieznane urządzenie.
    Wgrałem wszystkie najnowsze sterowniki ze strony producenta. Dodam że na Windows 7 napęd pracował prawidłowo i nie było z nim żadnych problemów.
    Próbowałem różnych metod podanych dla Win 7 i 8,8.1 niestety bez użytecznie.
    ASUS K52DE Brak sterownika do DVD Windows 10
  • Poziom 18  
    marckdj napisał:
    ASUS K52DE

    Poproszę o jeszcze bardziej dokładny model :D
    Powinno być coś jeszcze za tymi literkami
  • Poziom 11  
    MODEL K52DE-EX016V próbowałem już wszystkiego. Na stronie Asusa są tylko sterowniki do Windows 7 64 bit które wgrałem absolutnie wszystkie.
  • Poziom 11  
    Musiałem powrócić do Windows 7. Jeżeli ktoś znajdzie rozwiązanie problemu proszę o pomoc. Windows 10 myślę ze stabilny będzie dopiero za parę miesięcy.
  • Poziom 11  
    Frimware wgrane problem występuje w dalszym ciągu. Informację jakie pokazuje system to brak cyfrowego podpisanego sterownika. System nie może odnaleźć sterownika urządzenia.
  • Pomocny post
    Poziom 10  
    Mam ten sam problem. Poniżej zamieszczam rozmowę z czatem Asusa

    Cytat:
    Witam, tutaj Centrum Wsparcia Online firmy ASUS, mam na imię Pawel W., jak mogę pomóc?

    12:41
    Witam. Posiadam Asus K52De i po zainstalowaniu Windowsa 10 Pro x64 PL nie mam w Mój komputer napędu DVD-ROM. Z tego co widziałem na stronie elektroda.pl inni użytkownicy mają ten sam problem i nikt nie ma pomysłu jak to rozwiązać. W menadżer urządzeń mam Inne urządzenia: HL-DT-STDVDRAM GT32N. Proszę o pomoc.

    12:41
    Zgadza się. To urządzenie nie ma wsparcia dla Windows 10 i to nie będzie działać.

    12:42
    Nigdy? Nie ma żadnego sposobu na uruchomienie takiej podstawowej rzeczy jak DVD rom? To przecież przed wystartowaniem systemu działa DVD rom w opcji BOOT

    12:43
    Działa, ale w środowisku Windows już nie działa. Do tej pory to Microsoft dostarczał odpowiedni sterownik do napędu DVD, jeśli tego nie zrobi napęd nie będzie działać.

    12:44
    A nie da się skopiować sterownika z Windows 8.1/8/7/xp ?

    12:44
    Skoro Microsoft jeszcze tego nie zrobił, to podejrzewam, ze się nie da.

    12:45
    Ok, dziękuje

    12:45
    Pozdrawiam
  • Poziom 11  
    Czyli Windows 10 to system tylko na najnowsze urządzenia. Krótko mówiąc jeżeli chodzi o wsparcie jest jeszcze gorszy od Milenium. Pozostaje zostać na Windows 7
  • Poziom 12  
    Dziwne bo ja mój 3 letni laptop Asus, który oryginalnie posiadał W7 zaktualizowałem do W10 i wszystko działa jak należy. Żadnych wykrzykników w menadżerze urządzeń, stabilne działanie itp.
  • Poziom 11  
    Notebook nie posiada napędów. Napęd DVD jest dla mnie niezbędny do pracy.

    Dodano po 4 [minuty]:

    A czy kolega stoper próbował instalować czystego Windows 10 bez uaktualnienia ?
  • Poziom 10  
    1.Miałem wersje beta i też nie działał napęd.
    2.Później miałem uaktualnienie z Windows 8.1 x64 do Windows 10 - też nie było DVD
    3.Teraz mam czystą instalację Windows 10 i też nie działa.

    Napisałem do Microsoftu na Community. U mnie żadna z metod polecanych przez Microsoft nie zadziałała. Poniżej link:

    http://answers.microsoft.com/pl-pl/windows/fo...2ugi-dvd/076043f6-ee5d-4629-9cce-2cb4f7cc5082

    gracjantorhan20: Też masz napęd HL-DT-STDVDRAM GT32N lub Optiarc DVD RW AD-7580S jak kolega? Może niektórych nie czyta.
  • Poziom 11  
    Sprawa zakończona. Po długim wyczekiwaniu i kombinowaniu mój napęd już poprawnie działa w Windows 10. A oto co dokładnie należy zrobić. Przed instalacją Windows 10 należy zainstalować najnowsze sterowniki SATA a dokładnie to narzędzie :

    AMD-Catalyst-15.7.1-SB-SATA-AHCI-Win10-Win8.1-Win7 -

    http://support.amd.com/en-us/download/chipset?os=Windows%2010%20-%2064

    Następnie uaktualnić Windows 7 do Windows 10 po przez narzędzie z Micorosoft Update
    i po uaktualnieniu systemu napęd jest poprawnie rozpoznawany. To nie była wina samego napędu ponieważ podmieniałem inny i też nie działało. Winą był brak sterownika obsługi SATA dla Windows 10. Po zainstalowaniu tych sterowników napęd działa poprawnie.

    Dokładne wyjaśnienie problemu jest opisane tutaj :
    http://answers.microsoft.com/en-us/windows/fo...9c3-b082-4b00-b8f3-e94a96899a46?page=2&auth=1

    Dodaje również print screen że wszystko już działa poprawnie.
    ASUS K52DE Brak sterownika do DVD Windows 10

    Mam nadzieję że pomogłem wszystkim tym którzy posiadają Asusy K52D i ich pochodne i teraz mogę się cieszyć nowym systemem. :)
  • Poziom 10  
    Mam inne rozwiązanie bez powrotu do Windows 7 a potem znowu do 10.

    Znalazłem rozwiązanie:
    Należy pobrać sterownik SATA dla naszych układów AMD. Z Windows 10 jest coś nie tak, nie wiem dlaczego nie zainstalowałem się automatycznie nowszy.
    http://support.amd.com/en-us/download/chipset?os=Windows%2010%20-%2064
    U mnie przy instalacji sterownika było wszystko do wyboru, sterownik graficzny itd. oprócz SATA i nie chciał się zainstalować więc zrobiłem tak.
    1) Pobrałem sterownik
    2) Klikając wypakowałem do C:\AMD\Radeon-Crimson-15.12-SB-SATA-AHCI-Win10-Win8.1-Win7-64Bit i przerwałem instalacje po wypakowaniu.
    3) Wszedłem do Menadżer Urządzeń
    4) Zakładka "Kontrolery IDE ATA/ATAPI
    5) Wybrałem pod zakładkę tego sterownika - coś tak IDE/SATA.....
    6) Aktualizuj oprogramowanie sterownika i wskazałem ścieżkę C:\AMD\Radeon-Crimson-15.12-SB-SATA-AHCI-Win10-Win8.1-Win7-64Bit zaznaczając "Uwzględnij podfoldery" - sterownik się zainstalował
    7) Ponowne uruchomienie systemu
    8) Napęd działa