Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ulrich / Ederlich ED20 - Poprawność instalacji C.O. 2 kotły + bojler

14 Sie 2015 12:28 1308 1
  • Poziom 2  
    Dzień dobry
    Jestem nowy wiec z góry przepraszam, w moim opisie znajdą się nieścisłości.
    Proszę o zrozumienie.

    1. Pierwsza prośba o sprawdzenie poprawności instalacji C.O. czy wszystko jest OK?
    Powód: dwa razy zagotowałem wodę w kotle na paliwo stałe i wysadziło mi łączenie rury miedzianej z peksem (peksem jest połączenie na odcinku budynek gospodarczy - dom, połączenie te tworzy tzn kolanko gdyż piec w b.gosp. jest na poziomie parteru zaś rury schodzą 1,6 m w ziemie i wracają w domu do piwnicy) Do pieca i grzejników połączenie jest miedzią.
    Podczas zagotowania wszystkie pomp działały poprawnie.
    Czy może tu być mowa o tzw "poduszce powietrznej" na odcinku "peksa"?
    W kotle na paliwo stałe mam teraz dodatkowo zawór bezpieczeństwa oraz odpowietrznik, których nie ma schemacie.

    2. Problem z piecem olejowym ED20: od maja 2015 grzeje nim wodę w bojlerze (350L) i od 2-3 tygodni pojawił się problem gdyż:
    - ED20 po 5 minutach grzania włącza pompę, C.O. (na schemacie pompa po lewej stronie kotła ED20 ciepło płynie na grzejniki) mimo, że na sterowniku-SALUS (domowy) ustawiona jest temp. na 7 C (przed zamarzaniem).
    Przy włączonym ED20 cały czas pracuje pompa (na schemacie pompa przy bojlerze), która tłoczy wodę ogrzewając bojler (nie wiem czy ma to jakieś znaczenie bojler stoi przy kotle ED20, krótkie odcinki rur - mam na myśli czy się przypadkiem przez to ED20 się nie przegrzewa)
    Zmieniałem też ustawienia temp. na kotle ED20 z 56 C (min.) na 80 C (max) i dziej e się to samo.
    Przepraszam za jakość schematu instalacji i ewentualne błędy na nim.

    Z góry dziękuję za każdą uwagę i informację
    pozdrawiam
    Maciek
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 2  
    Witam,
    problem z kotłem olejowym rozwiązany po wymianie adaptera AW-04.
    pozdrawiam
    Maciek