Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Seat Ibiza 1.4 MPI 60 KM - Błędy VAG 16712 16885 17536 16490 17535

14 Sie 2015 15:41 4173 19
  • Poziom 20  
    Samochód Seat Ibiza 1.4 2000r 60 KM Po zakupie świrował od początku Nie palił na gazie pojechałem wymienić listwę wtryskową gazu i o niebo lepiej ale dalej dziwnie pracował więc podpiąłem kabelek

    Był błąd czujnika położenia wału błąd zniknął po jego wymianie a wraz z nim były błędy Dodam że błąd czujnika położenia wału i czujnika antystukowego powracały po skasowaniu Dopiero po wymianie brak błędów

    16885 Czujnik prędkości pojazdu zakres/możliwości
    brak osprzętu / nie związany ze sprzętem
    16712 Czujnik antystukowy 1 strona 1 - wysokie napięcie
    brak osprzętu / nie związany ze sprzętem

    Potem znów jakieś błędy zaczęły wyskakiwać typu mieszanka za uboga lub za bogata i dalej czujniki prędkości oraz spalania stukowego ale ten po wymianie już nie wyskakiwał od razu ale po przejechaniu kilku kilometrów

    Więc wymieniłem kable i świece oraz filtr powietrzaniestety w między czasie padł sterownik gazu więc gazownik wymienił na nowy wraz z wiązką pojeździłem chwile i wywaliło błędy:

    Pierwszy dzień:

    16885 Czujnik prędkości pojazdu zakres/możliwości
    brak osprzętu / nie związany ze sprzętem
    16712 Czujnik antystukowy 1 strona 1 - wysokie napięcie
    brak osprzętu / nie związany ze sprzętem
    17536 Mieszanka za uboga strona 1 - regulacja długoterminowa
    brak osprzętu / nie związany ze sprzętem - BŁĄD SPORADYCZNY
    17645 Obwód wtryskiwacza cylindra 1 - przerwa
    brak osprzętu / nie związany ze sprzętem - BŁĄD SPORADYCZNY
    17647 Obwód wtryskiwacza cylindra 3 - przerwa
    brak osprzętu / nie związany ze sprzętem - BŁĄD SPORADYCZNY
    17648 Obwód wtryskiwacza cylindra 4 - przerwa
    brak osprzętu / nie związany ze sprzętem - BŁĄD SPORADYCZNY
    17646 Obwód wtryskiwacza cylindra 2 - przerwa
    brak osprzętu / nie związany ze sprzętem - BŁĄD SPORADYCZNY

    Po skasowaniu brak błędów ale po przejechaniu około 100 km nastał drugi dzień i sprawdzanie błędów (dodam że przy odpalaniu na benzynie silnik odpalił spadał do 200 obr. falował przez 10 sekund od 200 do 500 i gasł):

    16885 Czujnik prędkości pojazdu zakres/możliwości
    brak osprzętu / nie związany ze sprzętem
    16712 Czujnik antystukowy 1 strona 1 - wysokie napięcie
    brak osprzętu / nie związany ze sprzętem
    16490 MAP/czujnik ciśnienia - zakres/możliwości
    brak osprzętu / nie związany ze sprzętem - BŁĄD SPORADYCZNY
    16684 Losowe wypadanie zapłonu
    brak osprzętu / nie związany ze sprzętem - BŁĄD SPORADYCZNY
    16687 Brak zapłonu cylinder 3
    brak osprzętu / nie związany ze sprzętem - BŁĄD SPORADYCZNY
    16688 Brak zapłonu cylinder 4
    brak osprzętu / nie związany ze sprzętem - BŁĄD SPORADYCZNY
    17535 Mieszanka za bogata strona 1 - regulacja długoterminowa
    brak osprzętu / nie związany ze sprzętem

    Poczytałem trochę w sieci wymieniłem cewkę i nastał trzeci dzien i sprawdzanie błędów:

    16712 Czujnik antystukowy 1 strona 1 - wysokie napięcie
    brak osprzętu / nie związany ze sprzętem
    16885 Czujnik prędkości pojazdu zakres/możliwości
    brak osprzętu / nie związany ze sprzętem

    Oczywiście po skasowaniu błędów samochód rakieta ale po kilkunastu kilometrach różne wariacje silnika mulenie po 3 tys obr ale szarpania już nie było

    Teraz przeczytałem różne fora i piszą tam że czujnik spalania stukowego należy przykręcić z odpowiednim momentem więc moje pytanie jest z jakim?

    A co do czujnika prędkości pojazdu wyczytałem że może to być wina radia jeśli nie jest fabryczne a Wy co wszystkim myślicie jakieś sugestie albo pomysły na tego klamota?

    Aktualizacja:

    Przed chwilą wszedłem w silnik blok danych 5 i nie pokazuje prędkości więc wchodzę w licznik blok danych 1 pokazuje prędkość
  • Sklep HeluKabel
  • Pomocny post
    Poziom 27  
    Czujnik spalania stukowego 25 Nm ,jak radio nie fabryczne to normalne ,że zapisuje się błąd czujnika prędkości i nie ma wpływu na pracę silnika.
  • Pomocny post
    Moderator Samochody
    Możesz mieć problem w instalacji auta to raz, dwa, polski vag to szajs, nie nadaje się do niczego, trzy, może czas oddać auto w ręce fachowca, bo kasa którą wydałeś na nie potrzebną wymianę części starczyła by z zapasem na naprawę Twojego auta.
  • Poziom 20  
    Właśnie u nas mechanicy i gazownicy to od razu kable kopułka cewka filtry ale w moim nie ma ani kopułki ani palca nawet nie chce się im dokładnie popatrzyć

    Więc jeszcze raz dokręcę ten czujnik spalania stukowego a co do czujnika prędkości to poważnie nie ma wpływu na pracę silnika?

    Bo gdzieś znów wyczytałem że jeśli nie ma sygnału z licznika do ECU należy przeciągnąć przewód i sprawdzić wtedy

    W poniedziałek pojeżdżę i sprawdzę błędy
  • Moderator Samochody
    Instalacja gazowa po prostu wymaga strojenia.
  • Sklep HeluKabel
  • Pomocny post
    Moderator Samochody
    A to nowe to jakieś idioto-odporne że nie trzeba ich stroić?
    witek271 napisał:
    na gazie pracuje dobrze

    Taa, a ta korekta długoterminowa nie mieszcząca się w zakresie regulacji to niby na benzynie?
  • Pomocny post
    Moderator Samochody
    Instalacja gazowa IV generacji ma działać zawsze tak samo jak na benzynie, tak samo źle lub tak samo dobrze, jak jest inaczej to na 95% instalacja gazowa nie działa poprawnie, pozostały 5% to ewentualnie niedomagania pompy paliwa lub wtryskiwaczy benzynowych.
  • Poziom 20  
    Nastał poniedziałek No i po kilku kilometrach było ok ale później po zgaszeniu samochodu i ponownym odpaleniu pali ładnie przez 3 sekundy a później spada do 400 obr i prawie gaśnie aż po kilku sekundach gaśnie A jak przy-gazuje żeby się na benzynę przełączył to go muli i też zgaśnie Także dziś cały dzień na awaryjnym odpalaniu na gazie

    Tak to mniej więcej wygląda:
    Seat Ibiza 1.4 MPI 60 KM - Błędy VAG 16712 16885 17536 16490 17535


    Błędy:

    16712 Czujnik antystukowy 1 strona 1 - wysokie napięcie
    brak osprzętu / nie związany ze sprzętem
    16885 Czujnik prędkości pojazdu zakres/możliwości
    brak osprzętu / nie związany ze sprzętem
    17535 Mieszanka za bogata strona 1 - regulacja długoterminowa
    brak osprzętu / nie związany ze sprzętem
    17544 Mieszanka za bogata strona 1 - regulacja długoterminowa - wolne obroty
    brak osprzętu / nie związany ze sprzętem


    Po skasowaniu błędów samochód pracuje w miarę poprawnie no i brak błędów Znowu będę musiał przejechać kilka kilometrów żeby sprawdzić

    Logi Benzyna 002 020 033
    Link
    Logi Na gazie
    Link


    Logi Benzyna 002 031 033
    Link
    Logi Na gazie 002 031 033
    Link
  • Pomocny post
    Moderator Samochody
    Zapoznaj się np z tym tematem. Może trochę Cię to oświeci jak powinna mniej więcej wyglądać regulacja instalacji gazowej.
  • Poziom 20  
    Przeczytałem cały artykuł więc zacytuje

    Cytat:
    "Dodatkowo (i tu zacytuje kolegę fassi1), w przypadku źle dobranej mieszanki na gazie, ECU benzynowe wyłapuje korektę ale nie potrafi tego skorygować bo nie ma ingerencji w komputer gazowy (mamy my po podłączeniu laptopa). W najgorszym przypadku jeżdżąc na źle wyregulowanym gazie ECU benzynowe wyłapuje sporą korektę i wprowadza ją korygując dobrą mapę benzynową, bo nie wie, że jedzie na gazie, myśli że jedzie na benzynie więc ingeruje w mapę benzynową. Wtedy problemy zaczynają się na benzynie bo auto jedzie na złej mapie benzynowej skorygowanej przez ECU w oparciu o źle wyregulowany gaz"


    i tu jest chyba mój problem bo po jeździe na gazie jakiś czas auto świruje na benzynie W najbliższym czasie podjadę do gazownika niech to poprawia

    Wykasowałem błędy jutro jeżdżę tylko na benzynie i zobaczymy czy zacznie świrować
  • Poziom 20  
    Dziś znowu błędy:

    16885 Czujnik prędkości pojazdu zakres/możliwości
    brak osprzętu / nie związany ze sprzętem
    16712 Czujnik antystukowy 1 strona 1 - wysokie napięcie
    brak osprzętu / nie związany ze sprzętem - BŁĄD SPORADYCZNY
    16490 MAP/czujnik ciśnienia - zakres/możliwości
    brak osprzętu / nie związany ze sprzętem - BŁĄD SPORADYCZNY
  • Pomocny post
    Poziom 9  
    Witaj, jak chcesz sprawdzić czy na benzynie działa dobrze zrób tak.
    1. Silnik musi być zimny.
    2. Odłączyć akumulator na 15 min lub dłużej.
    3. Po podłączeniu odpal na benzynie i niech tak chodzi do zaliczenia dmuchawy chłodnicy.
    4. Gaz musi być wyłączony cały czas.
    5. Testuj w czasie jazdy na benzynie czy będą jakieś błędy.
  • Poziom 20  
    Dziś jeździłem na samej benzynie błędy:

    16885 Czujnik prędkości pojazdu zakres/możliwości
    brak osprzętu / nie związany ze sprzętem
    16712 Czujnik antystukowy 1 strona 1 - wysokie napięcie
    brak osprzętu / nie związany ze sprzętem

    Jadę do gazownika bo silnik na benzynie nawet z tymi błędami pracuje poprawnie jest zrywny nie przerywa nie szarpie nie gaśnie nie falują obroty
  • Poziom 1  
    Najpierw musisz ogarnąć benzynę, żeby później ustawić dobrze LPG, posprawdzaj kostki czy dobrze łączą, ewentualnie czujniki do wymiany
  • Pomocny post
    Poziom 27  
    Przepraszam za błędną informację ,czujnik spalania stukowego przykręcony jest momentem 20Nm , co do czujnika prędkości to sobie odpuść.
  • Poziom 20  
    Problem rozwiązany Regulacja gazu po skasowaniu błędów pomogła

    Duże piwo dla kolegi ociz

    Zostaje tylko zlikwidować dwie usterki


    16712 Czujnik antystukowy 1 strona 1 - wysokie napięcie
    brak osprzętu / nie związany ze sprzętem
    16885 Czujnik prędkości pojazdu zakres/możliwości
    brak osprzętu / nie związany ze sprzętem

    Moderowany przez robokop:

    Wystarczy tego opowiadania w kółko i tego samego. Knock sensor pewnie albo uszkodzony sam, albo przewód do niego, co łatwo sprawdzić, a sygnał prędkości pojawi się znowu pewnie po usunięciu radia innego niż oryginalne. Zamykam.