Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ML-2010P - Drukarka samsung nie pobiera dobrze papieru

nieczuty 16 Sie 2015 19:56 1590 14
  • #1 16 Sie 2015 19:56
    nieczuty
    Poziom 7  

    Tak jak w temacie drukarka Samsung ml-2010p nie pobiera dobrze papieru,

    Daje do wydrukowania stronę testową, wszystko pięknie za każdym razem działa, daje do wydrukowania dokument z komputera, drukarka włącza się i próbuje drukować, lecz przy próbie pobrania papieru wciąga ok 5-7 cm papieru i się zacina. Dioda " ON Line / Error " świecie się na czerwono po wyciągnięciu i włożeniu ponownie papieru dioda zmienia kolor na zielony lecz po próbie kolejnego drukowania analogicznie ten sam problem.

    Wyjmowałem tuner i zmieniałem na inny, czyściłem pasek rolki.

    Czy ktoś ma jeszcze jakieś rady które mogły by mi pomóc (: jestem laikiem w tych sprawach i proszę o wyrozumiałość :)

    Z góry dzięki za pomoc :)

    2 14
  • #2 16 Sie 2015 20:43
    Bitels85
    Poziom 24  

    sprawdź ustawienia formatu papieru w preferencjach druku, przytrzymaj przycisk na drukarce przez kilka sekund aż zacznie migać dioda, drukarka wydrukuje stronę konfiguracji, sprawdź czy tą stronę też zatnie

    0
  • #3 16 Sie 2015 21:31
    endriuf
    Spec od drukarek

    Jeśli guma rolki jest zużyta to można ją trochę obrócić, żeby lepiej brała. Nie jest przypadkiem popękana?

    0
  • #4 16 Sie 2015 22:32
    copyman
    Specjalista - kserokopiarki

    Po prostu wymień rolkę i separator . To powszechna usterka w tym modelu. Guma niestety pęka a separator robi sie twardy. Po wymianie bedzie jak nowa.

    C.

    1
  • #5 17 Sie 2015 17:33
    Bitels85
    Poziom 24  

    Zakładałem, że rolka została sprawdzonai wykluczona. Wydobycie rolki jest dość kłopotliwe, możesz to zrobić na przykład tak: https://www.youtube.com/watch?v=0U5UC5XU8ak,, po wyjęciu zobacz czy jest tak popękana jak na filmie. Jeśli jest popękana wymień - jest dostępna sama guma bez plastiku, jeśli guma jest cała przewiń, tak aby bieżnik przypadał na aktywną część. Montując z powrotem musisz usłyszeć kliknięcie. Facet na filmiku musiał poprawić :)

    0
  • #6 18 Sie 2015 17:01
    nieczuty
    Poziom 7  

    Guma jest w dobrym stanie, po kilku próbach z ułożeniem rolki w różnych pozycjach drukarka wykonała wydruk, po czym chciała wydrukować kolejną stronę i dalej ten sam problem z wciągnięciem kartki do 1/3 - 1/2 i dioda " On Line / Error " świeci się na czerwono.


    Ps. Zauważyłem, że jeżeli wciągnie mi kartkę do połowy a następnie wyłączę drukarkę i włączę ponownie i dam aby drukowała to wydrukuje, lecz tekst jest przesunięty do góry o tyle ile karta weszła w bęben za pierwszym razem

    0
  • #7 18 Sie 2015 20:22
    copyman
    Specjalista - kserokopiarki

    Zatem masz problem z podawaniem papieru ... Rolka pozornie wyglada na dobrą ale jej powierzchnia jest już twarda i nie przeciąga kartki na odpowiednią odległość . Tak jak pisałem - problem powinna rozwiązać wymiana rolki i separatora.

    C.

    0
  • #8 18 Sie 2015 23:05
    nieczuty
    Poziom 7  

    To dlaczego za każdym razem bez problemu pobiera papier przy wydruku strony testowej ?

    0
  • #9 08 Lut 2017 19:12
    pieciag
    Poziom 11  

    Witam. Pozwolę sobie odkopać temat. Ponieważ zacięcia papieru w drukarkach przerabiałem niezliczoną ilość razy, i w obecnym przypadku ML-2010 sądziłem że wystarczy przemyć gumową rolkę preparatem do regeneracji rolek, ewentualnie wymienić ją na nową, a tu niespodzianka. Kartka za każdym razem zacina się w momencie zadziałania czujnika rejestracji (ten za rolką po lewej stronie). Czujnik jest sprawny, ponieważ gdy go odsłonię zanim rolka zacznie pobierać papier, to w ogóle nie rusza i komunikuje zacięcie. Jak porusza go kartka, to zatrzymuje się po około 6 cm.
    Wałek światłoczuły w tonerze obraca się prawidłowo. Czujnik obecności kartrydża też działa. Drukarka nie jest w stanie wydrukować strony testowej po przytrzymaniu przycisku Cancel. Kończą mi się już pomysły i nerwy mnie biorą bo ucieka mi za dużo czasu.
    Jak myślicie, czy ponowne wgranie firmweru może coś pomóc?

    0
  • #10 09 Lut 2017 11:59
    hernan_cortes
    Poziom 21  

    Sprawdź elektromagnes przy sprzęgle czy się nie klei.

    0
  • #11 09 Lut 2017 15:06
    pieciag
    Poziom 11  

    Elektromagnes działa prawidłowo. Koła zębate mają wszystkie zęby na właściwym miejscu...
    Jakieś cuda się z nią dzieją. Jeszcze żeby czujnik nie reagował, to bym go wymienił, albo chorągiewka była krzywa... ale nic z tych rzeczy.
    Czujnik wykrywa kartkę i ją zatrzymuje... absurd jakiś.

    0
  • #12 09 Lut 2017 16:24
    endriuf
    Spec od drukarek

    Miałem coś takiego. Winna była kaseta z tonerem. Co było przyczyną w kasecie nie dochodziłem.

    0
  • #13 09 Lut 2017 18:07
    pieciag
    Poziom 11  

    To już wykluczyłem będąc jeszcze u klienta, bo akurat przywiozłem mu nowe tonery.

    Jutro podjadę do innego klienta, który też ma ML-2010 i upewnię się co do tonera, który obecnie jest w niesprawnej drukarce, a po drugie, przyjrzę się jak i kiedy zaczyna obracać się rolka pobierająca. Może tutaj jest problem. Może kartka w nieodpowiednim czasie dojeżdża do czujnika.

    0
  • #14 09 Lut 2017 19:53
    Bitels85
    Poziom 24  

    Co to znaczy, że elektromagnes działa prawidłowo? Wymontowałeś go i sprawdzałeś czy nie klei się ramię do amortyzatora gąbczastego?
    Zacina przy drukowaniu pojedynczej kartki, czy tylko przy wielokrotnym?

    0
  • #15 09 Lut 2017 22:18
    copyman
    Specjalista - kserokopiarki

    Widziałem podobny przypadek z uszkodzonym HV. Kartka zaraz po pobraniu się zatrzymywała a drukarka dostawała sekundowej zawiechy. Niestety poszła na złom ...

    C.

    0