Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer się zacina w grach i nie tylko, dziwne artefakty na ekranie.

macianrm 16 Sie 2015 21:55 2043 4
  • #1 16 Sie 2015 21:55
    macianrm
    Poziom 9  

    Witam,

    od pewnego czasu komputer zacina się w grach. Ale od początku: Było to 3 lipca, nie pamiętam co robiłem (pewnie grałem) komputer nagle mi zgasł chyba i przy włączaniu wyskakiwał taki artefakt Komputer się zacina w grach i nie tylko, dziwne artefakty na ekranie.
    Po tym ekranie monitor gasł i po jakimś czasie komputer się resetował i tak w kółko. Zostawiłem więc komputer, aby sobie odpoczął. Odpaliłem go, dalej było tak samo ale zostawiłem go biosie na kilka minut i włączyłem od nowa, odpalił się normalnie i działał. Ale do tej pory muszę go w ten sam sposób odpalać czyli zostawiać w biosie na około 2 min. Najczęsciej jest taki ekran lub czarny i gdy przesuwam w biosie to coś tam to migoczę
    Komputer się zacina w grach i nie tylko, dziwne artefakty na ekranie.
    No i po tym, zaczęły mi podobne artefakty w grach wyskakiwać. Np: W lolu, ekran dziwnie się zatrzymywał, (ale myszką mogłem ruszać) był widoczny dziwny artefakt (takie linie). Po 5s monitor się wyłączył i uruchomił od nowa i tak kilka razy w ciągu meczu najczęściej na samym początku meczu(czasami nie uruchamiał się ponownie i sypał Blue screenem po 30s). Potem nawet co chwilę. Zauważyłem też, że zaraz po tym włączeniu się monitora gdy zminimalizowałem grę w pasku zadań był komunikat: "Sterownik AMD przestał działać, ale odzyskał sprawność" Zainstalowałem więc najnowsze możliwe sterowniki do mojej karty, problem nie znikł. Zastanawiało mnie to, bo problem był tylko w Lolu, na przykład przechodziłem wtedy Dishonored i gra hulała bez problemów(Po za płynnością, ale to specyfikacja) Odpaliłem raz w lolu manager zadań i zauważyłem że wykorzystanie ramu to 97%, więc wyłączyłem clienta gry i problem naglę znikł, mogłem normalnie grać mecze. Więc zakupiłem dodatkowe 2gb ram. Problem znikł tylko na chwilę, teraz gra się po prostu frezuje i już się nie odcina. Dzisiaj naszła mnie ochota na zagranie w Thiefa 3 i moim oczom ukazał się to:
    Komputer się zacina w grach i nie tylko, dziwne artefakty na ekranie.




    I oczywiście gra się ścięła. Więc spróbowałem odinstalować stare sterowniki( użyłem programu od AMD) i zainstalować nowe, dalej to samo. Dodam więcej, dopaliłem Dishonored gra się ścina przy ładowaniu, ale nie wyskakuje żaden artefakt. Zauważyłem, że np podczas tego ścięcia, gdy nacisnę caps-lock to wyskakuje dioda i wyłącza się gdy nacisnę drugi raz, ale każda próba wywołania pulpitu, managera zadań ścina komputer na amen.
    To dziwne, ale teraz gdy pisałem ten temat komputer z 5 razy mi się ściął, mogłem przez chwilę ruszać myszką, ale nic poza tym. Pisanie tematu musiałem dokończyć w trybie awaryjnym.

    Moja specyfikacja kompa:

    1. Intel(R) Pentium(R) Dual CPU E2200 @ 2.20GHz, 2200 MHz
    2. Gigabyte g31m-es2l
    3. Ati Radeon HD 3400 series (nie jestem tego pewien, nie które źródła podają 1GB, cpu-z że 512mb) chłodzenie pasywne (niżej temperatura karty)
    4. 4GB ram ddr2 2x2GB
    5. Modecom feel 350atx
    6. Win 7 HP 64 bit

    Komputer odkupiłem od kolegi jakieś 1,5 roku temu. Do tej pory wszystko było dobrze. Kolega gadał że kiedyś musiał wymienić kartę i płytę, bo się spaliły.

    Tutaj screeny z cpu-z
    Komputer się zacina w grach i nie tylko, dziwne artefakty na ekranie. Komputer się zacina w grach i nie tylko, dziwne artefakty na ekranie.

    Ps: Tak jak napisałem wyżej kończyć ten temat musiałem w trybie awaryjnym, ale ani razu mi się nie wyłączył komputer.

    Ps1: Zasilacz jest na czarnej liście, mógłbym go wymienić ale przydała by się pewności co to za problem. Mam w starym kompie podobny model tylko 300atx, ale nie wiem czy mi kompa uciągnie do testu.

    Ps2: Sorki za tak długi temat, ale chciałem wszystko dokładnie opisać i wyjaśnić :)


    Pozdrawiam i proszę o pomoc.

    MacianRM

    0 4
  • #2 16 Sie 2015 22:09
    karolark
    Poziom 40  

    Wyjmij grafikę i podłącz pod integre.

    0
  • #3 16 Sie 2015 23:21
    macianrm
    Poziom 9  

    karolark napisał:
    Wyjmij grafikę i podłącz pod integre.


    A wiec zrobiłem tak jak powiedziałeś, komputer normalnie się włączył. Bez tych artefaktów, jak wcześniej. Odpaliłem tego thiefa i działa normalnie. To samo w lolu 5 min caustoma grałem, to wszystko działało (tylko max 30 fps ale to wiadomo integra) :)

    0
  • #4 16 Sie 2015 23:29
    xoree
    Poziom 29  

    Wniosek jeden grafika do wymiany.

    0
  • #5 16 Sie 2015 23:46
    macianrm
    Poziom 9  

    Dzięki, temat do zamknięcia.

    0