Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SU-V500 Czy te kondensatory są wylane?

18 Sie 2015 15:52 1206 7
  • Poziom 23  
    Pytanie jak w temacie dla osób bardziej zorientowanych ode mnie.

    Wygląda to nieciekawie...
    SU-V500 Czy te kondensatory są wylane? SU-V500 Czy te kondensatory są wylane?
  • Pomocny post
    Poziom 43  
    Nie są wylane, to różowe na płytce to klej mocujący kondensatory. Często w ten sposób przykleja się do płytki cięższe i większe elementy.
  • Poziom 20  
    Nie są wylane są przytwierdzone do płytki klejem
  • Poziom 23  
    Ten wzmacniacz ma już za 20 lat, ale ostatnio uderzenie stopy brzmi jakby ktoś pukał młotkiem w karton, czy mimo wszystko mogły stracić pojemność, czy coś innego może powodować takie objawy?
  • Pomocny post
    Poziom 36  
    Po tylu latach na pewno kondensatory nie trzymają parametrow więc wypadało by.nie tylko te wymienić.
  • Poziom 23  
    Więc które wypadałoby wymienić i jakie kondensatory nadają się do zastosowań audio?
    I czy faktycznie utrata pojemności może odpowiadać za to pukanie? Bas potrafi zejść całkiem nisko, ale ta stopa zwłaszcza w mniej ambitnej muzyce, wiem że to tak nie brzmiało.

    SU-V500 Czy te kondensatory są wylane?
  • Pomocny post
    Poziom 43  
    plumbum22 napisał:
    Spróbuj je najpierw uformować
    Pwk napisał:
    Ten wzmacniacz ma już za 20 lat, ale ostatnio uderzenie stopy brzmi jakby ktoś pukał młotkiem w karton,
    Formowanie kondensatorów w pracującym wciąż urządzeniu? Od kiedy?
    Formowanie ma sens w wypadku kondensatorów, które od długiego czasu leżały bezczynnie (bez napięcia na ich zaciskach).
    bearq napisał:
    na pewno kondensatory nie trzymają parametrow

    "Na pewno", to Kopernik nie żyje...
    Należy wymieniać TYLKO uszkodzone elementy - i nie dotyczy to wyłącznie kondensatorów, ale wszystkich elementów uszkodzonych.
    Wymiana ko0ndensatorów (czy innych uszkodzonych elementów) "na ślepo" (bez sprawdzenia i ustalenie przyczyny uszkodzenia) może przynieść więcej szkody niż pożytku.
    Jeśli jest podejrzenie wyschnięcia kondensatorów, należy to najpierw potwierdzić podczas pomiarów.
    Oczywiście - nie oznacza to , że wykluczam możliwość wyschnięcia jakichś kondensatorów - bynajmniej! Chcę tylko zwrócić uwagę na pewne procedury jakie obowiązują przy naprawach/diagnozowaniu każdego sprzętu.
    Jak samochód nagle zaczyna wolniej jeździć to od razu wymieniasz cały silnik?
    Najpierw należy znaleźć PRZYCZYNĘ usterki - zlokalizować uszkodzone elementy, a dopiero potem je (i tylko nie) wymienić. Wymiana wszystkiego co się da, niepotrzebnie podraża koszty, a przy okazji (np. przy błędnym odczytaniu wartości, zamiany polaryzacji) może się przyczynić do kolejnych uszkodzeń.
    Dlatego należy wiedzieć co się robi i dlaczego.

    Dodano po 2 [minuty]:

    bearq napisał:
    I czy faktycznie utrata pojemności może odpowiadać za to pukanie?
    Może.
    Pwk napisał:
    które wypadałoby wymienić
    Te, które są uszkodzone. Z praktyki mogę powiedzieć, że najczęściej odpowiadają za takie objawy kondensatory sprzęgające (małej przeważnie pojemności) przez które "przechodzi" sygnał.
  • Poziom 23  
    Nie jestem elektronikiem, więc nie wiem czy dobrze wytypowałem kondensatory sprzęgające.
    Proszę o korektę bądź uzupełnienie:

    buffer amp:
    425, 426 16V 10uF
    427, 428 16V 10uF

    power amp:
    601, 602 25V 3.3uF
    (615 - 50V 10uF, 616 - 50V 33uF)

    tone amp:
    471, 472 50V 3.3uf
    481, 482 35V 4.7uF
    483, 484 50V 1uF

    Schemat:
    https://www.sendspace.com/file/di0c4u

    Dodam jeszcze, że w equalizerze na karcie ustawiałem już nawet -6dBA na 125 Hz aby niwelować to pukanie. Czy to nie przypadkiem 100Hz z prostownika tak tu miesza, za słaba filtracja na tych dużych kondensatorach?