Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kino domowe Pioneer HTP-073 - nie działa z dekoderem i telewizorem

zuluss171 18 Sie 2015 18:16 903 10
  • #1 18 Sie 2015 18:16
    zuluss171
    Poziom 4  

    Witam,kupiłem kino domowe PIONEER HTP-073 mam telewizor samsung Ue40f6100 i doker c vectry z jednym hdmi i wejście optyczne.
    Połączyłem
    Tv-amplituner-kablem hdmi
    dekoder-amplituner-kablem hdmi

    Problem jest taki,ze wszytko działa tylko nie mam menu kina domowego na ekranie i nie dział dźwięk z pendrive jak podłącze pod usb w tv i w smart tv.Co jest nie tak.

    0 10
  • #2 18 Sie 2015 19:07
    mihal2002
    Poziom 43  

    Setki razy opisywane. Opcja szukaj.

    0
  • #3 18 Sie 2015 20:09
    zuluss171
    Poziom 4  

    Kurde,podłączam tak jak jest opisane,ale nie działa.

    0
  • Pomocny post
    #4 18 Sie 2015 21:23
    romeok01
    Poziom 35  

    Podłącz dekoder Vectry kablem HDMI do telewizora i z telewizora z optycznego wyjścia kablem Toslink do amplitunera, to będziesz miał dźwięk ze wszystkich źródeł po poprawnym ustawieniu urządzeń.

    Większość się teraz uparła na przesyłaniu zwrotnym dźwięku po kablu HDMI, a ja uważam, że najlepszym połączeniem jest połączenie optyczne kablem Toslink.

    2
  • #5 18 Sie 2015 21:40
    zuluss171
    Poziom 4  

    Ok,mam jeszcze pytanie,jestem trochę laik w tym.Kupiłem kabel optyczny który pasuje do tv a do amplitunera tak jak by mi nie pasował i druga sprawa ze nie mam podglądu menu amplitunera na tv?

    0
  • #6 19 Sie 2015 06:52
    romeok01
    Poziom 35  

    To zostaw połączenie amplitunera z telewizorem kablem HDMI, kabel Toslink musi pasować. To jest taki kabel
    Kino domowe Pioneer HTP-073 - nie działa z dekoderem i telewizorem

    0
  • Pomocny post
    #7 19 Sie 2015 07:53
    mihal2002
    Poziom 43  

    zuluss171 napisał:
    pasuje do tv a do amplitunera tak jak by mi nie pasował

    To zdejmij osłony z końcówek kabla.:D

    2
  • #8 19 Sie 2015 09:35
    zuluss171
    Poziom 4  

    Faktycznie było trzeba zdjąć gumkę :D
    Teraz wszytko hula.
    Jeszce jedno pytanie,Nie wyświetla mi się menu kina domowego na ekranie.
    Pisze ze mam połączyć kablem rca monitor out z amplitunera i video in w tv.Czy ma znaczenie jakim kolorem kabla,łącze to czerwonym i nie ma nic.Czy muszę coś przełączać w amplitunerze czy wystarczy że wcisnę menu na pilocie i powinno się włączyć ,bez znaczenia czy oglądam tv czy słucham muzyki z pendrive z wejścia w tv,czy tez siedzę w smart tv?

    0
  • #9 19 Sie 2015 11:05
    romeok01
    Poziom 35  

    Obojętnie jaki będzie kolor kabla, ważne aby był to chinch RCA.
    Masz w telewizorze wejście composite na chinch?

    Po wejściu w menu amplitunera, powinno być wyświetlane na ekranie telewizora.

    0
  • #10 19 Sie 2015 18:10
    zuluss171
    Poziom 4  

    Mam takie wejscia,od góry
    Zielono/żółte-opisane y/video
    Niebieski-opisane Pb
    Czerwone-opisane Pr
    Białe-opisane L audio
    Czerwone-Opisane R audio

    I pod które to podłączyć

    Podłączałem pod każdy po kolii i brak menu na ekranie.

    0
  • #11 19 Sie 2015 19:58
    romeok01
    Poziom 35  

    Zielono-żółte, to jest composite, podłącz i przełącz w TV na to wejście i wejdź do menu amplitunera, to będziesz miał menu w telewizorze.

    W kinie podłącz do monitor out.

    0