Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

slo100 - pcb na przekaźnikach - pytanie do bardziej doświadczonych.

wojt3000 18 Aug 2015 18:48 2250 7
  • #1
    wojt3000
    Level 9  
    Witam
    Po sieci krąży znany każdemu co próbuje złożyć własnego slo pdf z wzorami pcb do slo (dodaje w załączniku, chociaż pewnie jest na forum). Moje pytanie dotyczy właśnie tego pcb - strona 4 w pdf-e. Nawet mam wytrawione kilka płytek - oryginał , ten ze strony 1 z pdf-u i z zastosowaniem pionowych elektrolitów projektu łukasz_t z innego forum . Nie spotkałem się w sieci z slo na pcb na przekaźnikach pożądnie opisanym. I oto moje pytanie. Co to za przekaźnik i po co jakieś wyjścia na zasilanie diod? - trochę na prawo na schemacie od kondensatora 2200uf ?. To chyba jakaś wizja projektanta pcb - ale czemu to ma służyć ?. Po co zastanawiam się nad przekaźnikami ? Koszty , chęć nauczenia się czegoś i jeszcze raz koszty. Co do przekaźników to znalazłem coś takiego :




    pozdrawiam Wojtek
  • #2
    grabel
    Level 11  
    W tym układzie będą działać przekażniki ze styki typu DPDT na 5V
    Diody o które pytasz sygnalizują wybrany kanał clean lub overdrive.
    Nie ma potrzeby ich montować jeśli nie chcesz.
  • #3
    wojt3000
    Level 9  
    Witam , dziękuję za odpowiedź. Zastanawia mnie jeszcze jedna kwestia bo nie ma żadnego schematu slo100 z przekaźnikami , tylko samo pcb. Co to za dioda w układzie przełączania kanałów? Dioda zenera 5,1V ? Jakiej mocy? Wspomnę ,że posiadam transformator sieciowy od Pana Ogonowskiego :

    2 x 360V CT, 60V (200mA)
    2 x 3,15V (6A)
    6,3V (3A)

    Co do mojej wiedzy na temat wzmacniaczy lampowych to mam za sobą kilka konstrukcji : firefly, atom 5W i 18W - i teraz trochę porywam się z motyką na słońce ,ale cały czas się uczę budowy wzmacniaczy stąd moje pytania i wątpliwości o takie szczegóły jak nieopisana dioda.

    pozdrawiam Wojtek
  • #5
    wojt3000
    Level 9  
    Witam ponownie.
    Poskładałem wzmacniacz jako tako do kupy. Jak widać pcb na przekaźnikach. Wersja na dwóch EL34 zamiast 6L6. Oczywiście rezystory zwiększone do 1K 5W i 5.6K na lampach EL34 według schematu. Wzmacniacz gra - testowałem dosłownie chwilę - może minuta dwie łącznie (kanał czysty nie do końca czysty - ale ten problem później). Przełączanie kanałów bez stuków jak na razie - ogólnie fajnie śmiga. Zobaczymy jak ustawię polaryzację lamp . I tu mam problem. Czytałem na ten temat jak to zrobić, niby nic trudnego ... Jest wiele tego typu wątków. Ale mój miernik ustawiony na 200mV podpięty jak na zdjęciach pokazuje 3.7mV (max 5 - 6 mV jak operuję potencjometrem) . Co jest nie tak , chyba coś robię źle i czegoś nie rozumiem. Może jakiś błąd - wlutowałem zły rezystor czy coś i miernik pokazuje to co pokazuje. Niby wszystko sprawdziłem i jest ok. Proszę o pomoc i jakieś sugestie.
    ps. zdjęcie z telefonu - jutro postaram się o lepszy aparat.
  • #6
    grabel
    Level 11  
    Jakie masz rezystory w katodach EL34 podłączone do gniazd pomiarowych ?
    Powinno być 1R 3W.Potencjometr regulacji biasu 50K ,
    rezystor R53 -15K (oznaczenia ze schematu SLOCLONE)
    W czasie pomiaru wzmacniacz nie powinien być wysterowany.
    Na zdjęciu masz wpięty przewód do wejścia.
    Powtórz pomiar (potencjometry MASTER skręć do zera)
  • #7
    wojt3000
    Level 9  
    Witam

    Wymieniłem rezystor R53 na 15K (miałem 56K) i na szybko podpięty miernik pokazuje właściwy zakres regulacji. Dziękuję za pomoc.Aczkolwiek moje lampy(ponoć nowe) nie są chyba sparowane - na jednej jak ustawię powiedzmy 38mV na drugiej pokazuje 30mV. Mam jeszcze jeden komplet nowych EL34 - jutro sprawdzę jak sytuacja się ma z tym kompletem . Może to wina rezystorów w katodach (mam 2 W)- jak je mierzyłem przed wlutowaniem jeden miał 1,1R , drugi 1,2R (węglowe). Jutro zakupię 3W i zobaczę jak sytuacja wygląda.
    Potencjometr regulacji biasu 47K.

    Pomiar wykonywany przy skręconym master do zera.

    Dziękuję za pomoc
  • #8
    wojt3000
    Level 9  
    Witam , po długiej walce wzmacniacz odpalony. Działa bez zarzutu. Przełączanie kanałów - bez problemów - polecam przekaźniki zamiast vtl5c1 - kilka groszy zostanie w kieszeni. Ogólnie jestem bardzo zadowolony - praktycznie zero bumu i szumy na niskim poziomie jak to lampa. Kilka fotek w temacie. Dziękuję za pomoc kolego grabel . Zmiany to 6L6GC zamiast EL34 jak na początku i 6N2P-EW zamiast ecc83. Teraz obudowa czeka na swoją kolej.