Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Scenic I phII - Problem z immo, brak kodu kluczyka. Jak zdjąć blokade immo

20 Aug 2015 09:54 2457 10
  • Level 10  
    Panowie chciałem odblokować immo za pomocą kodu którego można wygenerować, niestety w kluczyku nie ma żadnego kodu :( jest tylko jakiś na płytce i na kostce immo ale one nie działąją
    Kod z tej kosteczki to B-S4319 ale nie śmiga. Potrzebuje kodu do wygenerowania 4 cyfrowego pinu.

    Mam jeszcze jakieś kody 4 cyfrowe na tabliczce które kiedyś dostałem wraz z dokumentami ale nie znam ich oznaczenie do czego służą ich oznaczenia to przykładowo:
    Bcl.AV
    bcl.AR
    Volant
    Lot de Bord
    Enjoliveur

    Do każdego jest przypisany 4 cyfrowy kod ale nie wiem czy któryś z nich to uzyteczn. Co zrobic jak odpalic auto i zakodować kluczyk. Mam dostęp jedynie do DDT2000 programu.

    Dodano po 1 [godziny] 15 [minuty]:

    Dodam że kontrolka systemu blokady zapłonu wogóle nie mruga nawet po włożeniu kluczyka. Tak jak by był zablokowany.
  • Level 42  
    W "fazie II" nie będzie kodu (który rok auta?)
    szymonella wrote:
    nie mruga

    Sprawdź bardzo dokładnie wszystkie bezpieczniki...
  • VAG group specialist
    Tak jak napisał kolega wyżej - tam nie ma żadnego kodu.
    Napisz co się stało i co chcesz dokładnie zrobić.
    Z tego co pamiętam to tą kontrolkę w liczniku idzie wyłączyć tylko pytanie jest takie czy masz ją wyłączoną, zaklejoną czy brak zasilnia licznika lub UCH.
    Jaki masz silnik?
  • Helpful post
    Level 42  
    Lub "1" przeskoczyła na "0" w konfiguracji....
  • Level 10  
    autoas wrote:
    Lub "1" przeskoczyła na "0" w konfiguracji....


    Akurat właśnie udało mi się dojść do tego w miarę auto odpaliło w DDT2000 wartość "...VERLOG" była na 0 i immo nie było po zmianie na 1 udało się auto uruchomić. Wszystko śmiga tylko że z jednego kluczyka drugiego kluczyka nie widzi. Po włożeniu tego drugiego kluczyka kontrolka szybko miga nie da sie odpalić centralny nie działa. Z kluczyka pierwszego wszystko Ok. Co zrobic aby zapasowy zaczął działać ?

    Jeszcze jest opcja samozamykania sie dzwi przy odpaleniu i po zgaszeniu sie otwierają bądź po załczeniu zapłonu już nie zauważyłęm próbowałęm to wyłączyć ręcznie wraz z instrukcją od Renault niestety nie da sie tak jak by coś było zaś związane z komputerem i ręcznie tego nie da rady.

    Auto z silnikiem 2.0 140km rok 1999
  • Level 10  
    Najlepiej przeprogramować komputer silnika
  • Level 31  
    Jest opcja że drugi nigdy nie działał w ty aucie bo immo i centralny to dwie różna funkcje.
  • Level 10  
    Działał. Bo pamiętam że przed kupnem sprawdzałem i obydwa kluczyki śmigały. Trudno narazie zaczekam aż fundusze bd na komputer i zamówię diagnoskop lub dobry interfejs. :)
  • Level 31  
    szymonella wrote:
    Trudno narazie zaczekam aż fundusze bd na komputer i zamówię diagnoskop lub dobry interfejs

    A po co , szybciej i skuteczniej zawieść do elektryka samochodowego.
  • Level 10  
    Jestem z zawodu młodym mechanikiem dlatego lubię dubać przy autach, w elektrykę wchodzę powoli i ostrożnie ale interesuje się dość tym a chciał bym to zobaczyć jak wygląda praca z komputerem przy aucie... tym bardziej że przyda się i do innych aut. :)
  • Level 16  
    Skąd jestes mam Clipa udostepnie Ci do naprawy .