Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG W2261VP i LG 22MP47 - Drugi monitor nie wyświetla obrazu

21 Sie 2015 11:40 822 12
  • Poziom 6  
    Witam,
    Od dawna używam monitor LG W2261VP, jest on podłączony za pomocą kabla HDMI do mojej karty graficznej XFX Core Edition Radeon R7870 i działa bez zarzutu. Natomiast ostatnio postanowiłem dokupić sobie drugi monitor - LG 22MP47 i tutaj pojawia się problem - drugi monitor nie wyświetla obrazu. Podłączyłem go za pomocą kabla DVI-D (wejście w monitorze mam DVI-D, a w karcie graficznej DVI-I). Kabel na pewno działa, na obydwu monitorach jestem w stanie wejść w BIOS oraz na obydwu wyświetla się ładowanie "STARTING WINDOWS", ponadto system wykrywa drugi monitor, normalnie mogę przerzucać ikonki itd., ale drugi monitor nie wyświetla obrazu.
    Sam próbowałem się pobawić w AMD Catalyst Control Center, ale nie nie wskórałem.
    Wie ktoś jak mogę to naprawić?
    Za góry dziękuję za odpowiedź. : )
  • Poziom 41  
    Czy drugi monitor został odpowiednio zadeklarowany w Windows ? Mam tu na myśli "Rozszerzenie pulpitu" lub "Klonowanie".
    Można to sprawdzić/ustawić w -> Start -> Panel sterowania-> Wygląd i personalizacja -> Personalizacja -> Ustawienia ekranu.
  • Poziom 6  
    Tak, mam ustawioną opcję "Rozszerz te ekrany"
  • Poziom 41  
    A rozdzielczość dla drugiego monitora jest ustawiona zgodnie z jego specyfikacją?

    Maciekeer napisał:
    na obydwu wyświetla się ładowanie "STARTING WINDOWS",

    Czy po wygaśnięciu ekranu z komunikatem "Starting Windows" pojawia się jakiś komunikat?

    Czy OSD działa wtedy?

    Czy kolega zainstalował program "DUAL SMART SOLUTION" tak jak jest to opisane w instrukcji tego monitora?
  • Poziom 6  
    Rozdzielczość ustawiłem zgodnie ze specyfikacją, po wygaśnięciu ekranu z komunikatem "Starting Windows" pojawia się komunikat "DVI'D NO SIGNAL"
    OSD udaje mi się włączyć tylko podczas włączania komputera, gdy już się włączy nic się na nim nie wyświetla.
    Dual Smart Solution oczywiście zainstalowałem.
  • Poziom 41  
    Maciekeer napisał:
    Dual Smart Solution oczywiście zainstalowałem.

    Czy kolega sprawdził ustawienie funkcji "Dual Display" w monitorze (tym drugim)?
    Lub spróbował ją ustawić, kiedy OSD jest dostępne.

    I jeszcze jedno pytanie. Jesli ten drugi monitor jest włączony jako jedyny do komputera, ten sam objaw następuje?
  • Poziom 6  
    Tak, próbowałem z jednym monitorem i występuje ten sam problem.

    Niestety kiedy wchodzę w OSD kiedy jest dostępne, tj. podczas uruchamiania się komputera i próbuję wejść w funkcję Dual Display, pojawia się komunikat, że potrzebne jest do tego Dual Smart Solution, które nie jest dostępne przed włączeniem się komputera, natomiast po włączeniu OSD już mi się nie wyświetla.
  • Poziom 41  
    Wg opisu tej karty jaki znalazłem, ma ona dwa wyjścia DVI - DVI-I i DVI-D.

    Jeśli w karcie kolegi tak jest (być może są różne wersje), czy kolega próbował obydwa wyjścia DVI?

    Czy stoi coś na przeszkodzie, aby wypróbować połączenie D-SUB?
    Jeśliby działało, byłby dostęp do ustawień.
  • Poziom 6  
    Akurat w mojej karcie są 2 wejścia DVI-I i próbowałem podłączyć kabel DVI-D do obydwu wejść, a połączenie D-SUB mam tylko w zintegrowanej karcie graficznej i niestety nie posiadam żadnego adaptera, aby D-SUB podłączyć do DVI.

    Próbowałem podłączyć również sam nowy monitor przez zintegrowaną kartę graficzną poprzez D-SUB, ale również nic się nie wyświetla.
  • Poziom 41  
    Maciekeer napisał:
    karcie są 2 wejścia DVI-I

    To są wyjścia. W karcie są wyjścia, w monitorze wejścia :) Bez urazy.
    Maciekeer napisał:
    Próbowałem podłączyć również sam nowy monitor przez zintegrowaną kartę graficzną poprzez D-SUB, ale również nic się nie wyświetla.

    To by miało sens, jeśliby kolega aktywował zintegrowaną kartę. Zwykle w BIOS.
    A sądziłem, że kolega ma adapter DVI/VGA (D-SUB) - zwykle karty są wyposażane w tę przejściówkę.

    Czy kolega ma możliwość podłączenia tego monitora do innego urządzenia?
    Męczy mnie ten OSD. Mój monitor LG bez problemu pokazuje menu OSD bez sygnału video na wejściu. I wydaje mi się, że to jest standardem.

    I tu w zasadzie wyczerpałem się w pomysłach, jak na tę chwilę.
    Nie używam Radeona i nie mam możliwości przejrzenia oprogramowania tej karty z poziomu komputera.
  • Poziom 6  
    Zmniejszyłem rozdzielczość drugiego monitora i udało mi się uzyskać na nim obraz, lecz największa rozdzielczość jaką wyświetla to 1280 x 800, przy wyższych już wyskakuje komunikat "brak sygnału", więc to może jednak wina kabla.

    Tak czy inaczej, bardzo dziękuję za pomoc.
  • Poziom 41  
    Na wszelki wypadek niech kolega kupi kabel DVI Dual Link. Choć teoretycznie Single Link też powinien wystarczyć.
    Polon_us napisał:
    A rozdzielczość dla drugiego monitora jest ustawiona zgodnie z jego specyfikacją?

    Byłem przekonany, że kolega przetestował co najmniej kilka z możliwych ustawień. Żałuję, że bardziej szczegółowo nie wypytałem o ten aspekt, hyh ...

    Najważniejsze, że monitor "poddał się" :)
  • Poziom 6  
    Zamierzałem kupić Dual Link i taki też miałem.
    Jeszcze raz bardzo dziękuję za pomoc.