Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

EWT 10620W - Ciągle odpompowuje wodę

24 Sie 2015 21:25 684 7
  • Poziom 9  
    Parę dni temu pralka przestała działać, przy niezależnie jakim programie (nawet wirowaniu) włącza się odpompowywanie wody, mimo że wody nie ma.
    Poczytałem i podejrzenia padły na hydrostat, niestety nie wiedząc jak go odnaleźć i się do niego dostać w końcu wszedłem w tryb serwisowy,
    wywaliło błąd E43 - blokada drzwi.

    Tylko co ten błąd ma wspólnego z ciągłym odpompowywaniem wody?

    Tutaj były takie same objawy - odpompowywanie wody, niestety, nikt na forum nie opisał rozwiązania:
    https://www.elektroda.pl/rtvforum/topic2277386.html

    Z niecierpliwością czekam na pomoc ;)
  • Pomocny post
    Specjalista AGD
    paprazzi napisał:
    wywaliło błąd E43 - blokada drzwi.

    Tylko co ten błąd ma wspólnego z ciągłym odpompowywaniem wody?

    Nic wspólnego. Skasuj w serwisowym trybie E43. Uruchom ponownie pralkę - zapewnie powie (wywali) ona coś więcej :)
  • Poziom 9  
    peter, jak byś jeszcze powiedział jak skasować błedy w trybie serwisowym ;)
    Jakoś nie potrafię nigdzie znaleźć informacji jak to się robi
  • Pomocny post
    Specjalista AGD
    paprazzi napisał:
    jak skasować błedy w trybie serwisowym

    W tryb wiesz jak się wchodzi :) . Jak wywołasz kod błędu, to naciśnij i przytrzymaj około 3 sekundy te same przyciski za pomocą których wszedłeś w tryb serwisowy :) . Ot i cała filozofia.
  • Poziom 9  
    No i sprawa wygląda następująco:
    Po przejściu w tryb serwisowy i klikając po kolei po programach, na programie "dżins" pojawia się kod E43, po kasowaniu pojawia się E00.
    Następnie przy wystartowaniu programu znowu pojawia się E43 i nawet wirowanie zaczyna się od wypompowywania.
  • Pomocny post
    Specjalista AGD
    Wygląda na niesprawną blokadę drzwi oraz na spalony triak( i jego "okolice") sterujący zamykaniem blokady.
    Podaj PNC pralki
  • Poziom 9  
    PNC 913210951 04
    SN 848 00193
    EDIT:
    Odłączyłem wtyczkę od blokady, wygląda ok, spryskałem ISOLem, niestety dalej E43.

    Gdy uruchomię pralkę w normalnym trybie dalej pierwsze co to wypompowuje.
    Gdy zaleje z 10 litrów wody i włączę (chciałem sprawdzić czy "piłka" w odpływie się nie przykleiła - jednak normalnie opada), to odpompowuje i nie wyłącza się odpompowywanie po tym jak się woda skończy.

    Czy to możliwe, że tak się zachowuje przez blokad drzwi? innych błędów oprócz E43 nie wykrywa.
  • Poziom 9  
    Spalony był jeden z elementów programatora.