Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell D430 - Windows 7 aktualizacje nie instalują się

jarobart1 25 Sie 2015 07:33 1074 13
  • #1 25 Sie 2015 07:33
    jarobart1
    Poziom 8  

    Mam problem z aktualizacjami (Windows update) dla Windows 7. System jest czysty, świeżo zainstalowany jednakże żadne aktualizacje nie są znajdowane - system szuka aktualizacji w nieskończoność. Połączenie z internetem jest, Windows instalowałem z 3 rożnych obrazów, za każdym razem to samo. Próbowałem chyba wszystkich narzędzi ze strony Microsoft'u - coś znajdywały, naprawiały, ale w rzeczywistości nic się nie zmieniało. Gdy podepnę nowe urządzenie np. myszkę system szuka baaaardzo długo sterowników, lecz po odpięciu od internetu robi to błyskawiczne - zapewne też zapętla się szukając ich w Windows update. Przy włączonych aktualizacjach automatycznych korzystanie z laptopa jest bardzo utrudnione, proces "Windows update" (nie pamiętam teraz dokładnie nazwy) zużywa ok 45% CPU, zapewne próbuje się zaktualizować , jednakże trwa to w nieskończoność. Jakieś pomysły co może być przyczyną?

    0 13
  • #3 25 Sie 2015 08:18
    jarobart1
    Poziom 8  

    tak, Windows 7 Professional SP1, oryginalny obraz z MSDN'u

    0
  • #4 25 Sie 2015 08:20
    leonov
    Poziom 41  

    Npisz co już robiłeś, żeby nie powtarzać tego samego. Oczywiście narzędzia do diagnostyki funkcji update próbowałeś ? Link.

    0
  • #5 25 Sie 2015 08:28
    jarobart1
    Poziom 8  

    Tak, ale to jest świeża instalacja więc nie powinno być błędów i robiłem to 3 razy z rożnych obrazów.

    0
  • #6 25 Sie 2015 08:31
    leonov
    Poziom 41  

    jarobart1 napisał:
    Tak, ale to jest świeża instalacja więc nie powinno być błędów
    Przecież to windows ;-) , czy narzędzia używaleś ?

    0
  • #7 25 Sie 2015 08:41
    jarobart1
    Poziom 8  

    W pierwszym poście napisałem że to robiłem i co w tego wynikło, żadne narzędzia i hotfixsy a także kilka porad z www.sevenforums.com nie pomogło. Zainstalowałem ten system na chyba 30 różnych laptopach i tylko na tym nie działa. Bardzo dziwne...

    0
  • #8 25 Sie 2015 08:59
    my41s
    Poziom 32  

    Jak długo czekałeś aż znajdzie? Odstaw go na godzinę, dwie - miałem tak samo z 7 Pro SP1 i to w zeszłym tygodniu.
    Po jakiś 2 godzinach szukania - w końcu znalazł aktualizacje

    0
  • #9 25 Sie 2015 09:24
    jarobart1
    Poziom 8  

    Zostawiłem go na cały dzień, pewnie z 10 godzin, i nic.

    0
  • #10 25 Sie 2015 09:48
    rooneyasd
    Poziom 20  

    Ja również na jednym laptopie szukał aktualizacji około 6-8h.

    0
  • Pomocny post
    #11 25 Sie 2015 11:08
    bodom
    Poziom 30  

    Z Dell/support zainstaluj dla D430 Oprogramowanie systemowe Dell z Narzędzia systemowe
    i Sterownik do chipsetu, a jako że nie ma dla w7 to ustaw pobieranie na system Vista

    1
  • #12 25 Sie 2015 12:08
    jarobart1
    Poziom 8  

    Dzięki, jak wrócę do domu to spróbuję.

    0
  • #14 27 Sie 2015 20:28
    jarobart1
    Poziom 8  

    Pomogła instalacja oprogramowania systemowego ze strony Dell'a, dzięki też za linki do serwis paków.

    0