Elektroda.pl
Elektroda.pl
X
TermoPasty.plTermoPasty.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor 5102-TE Nie daje sie przestroić.

krystek786 08 Wrz 2015 19:48 3099 40
  • #31
    krystek786
    Poziom 16  
    Kupiłem go kiedyś jako, że odbiera jedną, dwie stacje i pewnie ktoś kręcił coś w tej p.cz jeszcze to sprawdzę :)
  • TermoPasty.plTermoPasty.pl
  • #32
    marian1981.02
    Spec od sprzętu Unitra
    krystek786 napisał:
    Robie nową głowice na płytce uniwersalnej,
    Ehh powodzenia... Już to widzę jak odbiera prawidłowo :P
  • TermoPasty.plTermoPasty.pl
  • #34
    marian1981.02
    Spec od sprzętu Unitra
    Ale co mu gloria pomoże skoro chyba ma p.cz rozregulowane?
  • #35
    krystek786
    Poziom 16  
    Otóż po zamianie p.cz nie zmieniło się dużo, bo było słychać cichy bełkot tylko, to samo jak wstawiłem GFE105 też cichy bełkot.
  • #36
    marian1981.02
    Spec od sprzętu Unitra
    Może źle działa funkcja "wyciszanie" ? Szum głośny słychać?
  • #37
    jac w-ch
    Poziom 19  
    Wylutuj T402 na płytce automatyki na czas strojenia głowicy, lub przynajmniej odłącz kolektor tego tranzystora , on może blokować sygnał który wychodzi na stereodekoder .
  • #38
    marian1981.02
    Spec od sprzętu Unitra
    Dlaczego ma blokować? Jak jest wszystko sprawne i przycisk wyciszanie zwolniony to nie może blokować. A jeśli blokuje to należy poszukać dlaczego. Nie kręciłeś czym popadnie w środku?
  • #39
    jac w-ch
    Poziom 19  
    Własnie nie wiadomo czy sprawne może pcz rozstrojone, spróbować zawsze warto.
  • #40
    krystek786
    Poziom 16  
    Otóż, nie kręciłem czym popadnie, nie należe do tej części osób. Słychać głośny szum i czasem jakiś cichy bełkot. Kiedy przyłoże palec do filtrów FCM na p.cz słysze stacje AM, ale tylko jeżeli do filtrów, jeżeli do K17 bodajże, to słysze buczenie, a ajk na wejście to nic się nie zmienia. Arcz i Wyciszanie wyłączone na czas strojenia (wyciśnięte)
  • #41
    PC_maniak
    Poziom 13  
    Napięcia na tranzystorach T102 i T103 są prawidłowe mimo, iż odbiegają od tego co mówi schemat. Jak radzą Koledzy pomierz napięcia na wszystkich tranzystorach głowicy i porównaj z tymi ze schematu. Jeżeli odbiegają nieznacznie to cecha danego egzemplarza Radmora.
    Ustaw na początek prawidłowe +18 i +40 na zasilaczu oraz sprawdź obecność +18V na 3 pinie złącza G101. Na pinie 5 sprawdź napięcie na warikapy, czy zmienia się w zakresie 3-25V, jeżeli nie to wymaga korekty. Sprawdź płytkę głowicy od strony druku na zwarcia i najlepiej przemyj alkoholem propylowym.
    Wczoraj przestroiłem tak zwaną "łatwą" wersję głowicy, która nie okazała się tak łatwa (dla mnie) do przestrojenia. Ale przy dużej cierpliwości i metodyce podanej w wielu poradach Kolegów z Elektrody głowica wreszcie "ruszy" i będzie pracowała doskonale z prawidłowym wzmocnieniem. Żadnych rdzeni nie zmieniałem ani nie skracałem cewek.