Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz grundig v2000 dobór kondensatorów,wysoka temperatura wzmacniacza

27 Sie 2015 10:55 1998 17
  • Poziom 10  
    Witam posiadam wyżej wymieniony wzmacniacz.Po włączeniu do sieci słychać buczenie które ustaje po pewnym czasie. Stwierdziłem że uszkodziły się w nim kondensatory.konkretnie jeden kondensator. Ponizej zdjęcie:

    Wzmacniacz grundig v2000 dobór kondensatorów,wysoka temperatura wzmacniacza Wzmacniacz grundig v2000 dobór kondensatorów,wysoka temperatura wzmacniacza Wzmacniacz grundig v2000 dobór kondensatorów,wysoka temperatura wzmacniacza

    [url=https://obrazki.elektroda.pl/9734117200_1440676946.jpg]Wzmacniacz grundig v2000 dobór kondensatorów,wysoka temperatura wzmacniacza


    Wylutowałem te kondensatory i mam pewien problem z ich zamiennikami. Te mają pięć nog. I sumie nie wiem jakie powinny być zamienniki i jak je podłączyć.Żeby była prawidłowa polaryzacja.Myślę że minus na minus a 1 na plus.Prosiłbym o podpowiedź bo nie jestem pewny czy nie powinna być jeszcze podłączona 3.
    Poniżej widok od strony druku:
    Wzmacniacz grundig v2000 dobór kondensatorów,wysoka temperatura wzmacniacza

    I jeszcze jedna sprawa.Ta końcówka mocy generuje strasznie dużo ciepła. Poniżej zdjęcie końcówki:
    Wzmacniacz grundig v2000 dobór kondensatorów,wysoka temperatura wzmacniacza
    Nie wiem czy to wina tych niesprawnych kondensatorów czy też jest jakaś inna przyczyna. Co można zrobić aby jakoś poprawić to odprowadzenie ciepła na radiator,bo z pewnością to było główną przyczyną uszkodzenia tych kondensatorów,oprócz oczywiście upływu czasu bo sprzęt jest wiekowy.Ale oprócz tych kondensatorów całkiem sprawny.
  • Poziom 34  
    szybki10 napisał:
    I sumie nie wiem jakie powinny być zamienniki i jak je podłączyć.Ż

    15000µF na 35-50V.
    Jak wlutować zaznaczyłem na zdjęciu, ale dla pewności daj jeszcze zdjęcie od strony lutowania.
  • Poziom 10  
    Wydaje mi się że zgodnie z opisem na kondensatorze to minus będzie jak poniżej:
    Wzmacniacz grundig v2000 dobór kondensatorów,wysoka temperatura wzmacniacza

    Zdjęcie od strony druku powyzej

    Czy tego typu kondensatory mogą być ?
    Link

    i czy mogę je umieścić w innym miejscu (nie tak blisko radiatorów) i połączyć przewodami.
  • Poziom 34  
    szybki10 napisał:

    Czy tego typu kondensatory mogą być ?

    Tak.
    szybki10 napisał:
    czy mogę je umieścić w innym miejscu (nie tak blisko radiatorów) i połączyć przewodami.

    Jak nie będzie taki montaż powodował przydźwięku, to zamontuj.
    Uważam, że najlepiej zamontować w miejscu dla nich przeznaczonym.

    Kolektor T2006 łączy się z +29V, a kolektor T2007 z -29V, masa np. z obudową.
    Sprawdzisz to miernikiem na zakresie dioda, pzy wyłączonym wzmacniaczu.
  • Poziom 10  
    Chodzi o sprawdzenie przejścia, czy też o pomiar napięć bo nie zrozumiałem. I jak to się ma do montażu tych kondensatorów.
    W tamtym sklepie nie mogę kupić bo to jakaś hurtownia.Czy mogą być te z tme:Link
  • Poziom 34  
    szybki10 napisał:
    Chodzi o sprawdzenie przejścia, czy też o pomiar napięć bo nie zrozumiałem.

    Nie, chodzi o prawidłowe zlokalizowanie ścieżek zasilających, by nie było pomyłki przy montażu.
    szybki10 napisał:
    Czy mogą być te z tme

    Może być każdy o pojemności 15000µF, napięcie powyżej 35V, jeśli się tylko tam zmieści i jest sprawny.
  • Poziom 10  
    Jest tak jak napisałeś.Nie było masy.Ale to dlatego że nie były popodłączane wtyczki do modułu.Po podłączeniu wszystko co napisałeś się zgadza.
  • Poziom 34  
    szybki10 napisał:
    Po podłączeniu wszystko co napisałeś się zgadza.

    Jak masz kondensatory to wlutuj , tylko się nie pomyl, bo będzie duże bum.
  • Poziom 10  
    Jeszcze nie mam,dopiero zamówiłem.Czyli wlutować tak jak zaznaczyłeś na zdjęciu ?
    Wzmacniacz grundig v2000 dobór kondensatorów,wysoka temperatura wzmacniacza
  • Poziom 34  
    szybki10 napisał:
    Czyli wlutować tak jak zaznaczyłeś na zdjęciu ?

    Jak wszystko się zgadza to tak.
    Nie zapomni o tym różowym mostku, wlutuj go tam gdzie był.
  • Poziom 10  
    Mostków nie ruszałem,są wlutowane,na zdjęciu tylko tak wygląda jakby nie był wlutowany.Wszystko się zgadza jeśli chodzi o pomiary.Bardzo Ci dziękuje za pomoc.Wobec tego czekam na kondensatory.To w sumie jak to jest że wcześniej było pięć nóg a teraz dwie. To znaczy że trzy nogi z tych starych kondensatorów służyły tylko do zamocowania czy tez były jakoś zmostkowane ?
  • Poziom 41  
    Dla upewnienia się - warto poczytać.
    Na obudowie jest napisane jak wół "Pluspol 1" Co oznacza, że nóżka numer 1 to plus, a pozostałe 4 to minusy. Potem gdy się popatrzy na nóżki to tam są numerki. No i już wiadomo gdzie jest nóżka "1" i wiadomo, w która dziurę na płytce ona powinna być wlutowana.

    Z minusami też jest łatwo, 3 z nich nie są nigdzie podłączone - chyba nie trzeba pisać, że to nie tam się podłącza,
  • Poziom 10  
    Zamieszałeś mi kolego.Skoro nóżka nr 1 to plus.To w tym układzie pierwszy kondensator jest dobrze oznaczony a drugi źle.Bo w tej chwili jest tak: Wzmacniacz grundig v2000 dobór kondensatorów,wysoka temperatura wzmacniacza

    a chyba powinno być tak:

    Wzmacniacz grundig v2000 dobór kondensatorów,wysoka temperatura wzmacniacza
  • Poziom 41  
    Źle masz dalej, na drugim zdjęciu PLUS oznaczyłeś prawidłowo, ale MINUS już nie. W który otworek wchodzi nóżka oznaczona "-"?
  • Poziom 10  
    W te oznaczone otwory; Wzmacniacz grundig v2000 dobór kondensatorów,wysoka temperatura wzmacniacza
  • Pomocny post
    Poziom 41  
    Tak, właśnie w te.
  • Pomocny post
    Poziom 34  
    Zostaw te zdjęcia i wlutuj tak:
    C904 plus kondensatora do ścieżki +29V, a minus kondensatora do ścieżki masy.
    C905 minus kondensatora do ścieżki -29V, a plus kondensatora do ścieżki masy.
  • Poziom 10  
    dobra tak wlutuje i pokaże po wlutowaniu przed uruchomieniem żeby rozwiać wątpliwości.

    Już wlutowałem wszystko zgodnie z opisem wzmacniacz działa bardzo dobrze.Jednak musiałem zamontować z boku bo nowe kondensatory nijak nie pasowały w druk.Ale zamontowałem do obudowy opaskami zaciskowymi na leżąco i połączyłem dosyć grubymi kablami (głośnikowymi). Nie jestem żadnym melomanem ale mam wrażenie że dźwięk się poprawił,zwłaszcza wysokie tony, nie słychać żadnego przydźwięku. Więc jest chyba dobrze.Bardzo dziękuje za pomoc