Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
IGE-XAOIGE-XAO
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Renault Megan 1.6 97r. - Brak podgrzewania tylnej szyby

27 Aug 2015 20:19 1896 10
  • Level 14  
    Witam.
    Mam samochód Renault Megan 1.6 1997r.
    Problem polega na tym iż podgrzewanie szyby tylnej nie działa.
    Brak napięcia na stykach grzałki (drucików na szybie) oraz kontrolka też nie działa.
    Bezpiecznik F1 sprawdzony miernikiem jest dobry.
    Przewody sprawdzone i sprawne. Opcja jaka mi chodzi po głowie to zlokalizowanie przekaźnika od podgrzewania tej tylnej szyby. W schemacie elektrycznym podręcznika od Renault Megan ma oznaczenie jako nr.92.
    Pytanie moje jest takie: gdzie na module znajdę ten przekaźnik odpowiadający za podgrzewanie tylnej szyby. Wiem że są one wlutowane w płytkę PCB ale jest ich tam kilka i nie wiem który to dokładnie jest. Czy ktoś może wie który to jest i gdzie go znajdę na płytce.
    Pozdrawiam
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • IGE-XAOIGE-XAO
  • Level 39  
    Sprawdź kolego czy pojawia Ci się napięcie po załączeniu ogrzewania na dwóch białych przewodach względem masy, wychodzą one z tego modułu i idą na ogrzewanie tyłu. Jeden z nich od szyby zmienia się w przewód czarny możliwe że na tym łączeniu coś padło.
    Działą Ci ogrzewanie lusterek ? Jeśli działa to przekaźnik masz sprawny.
  • IGE-XAOIGE-XAO
  • Level 14  
    Sprawdzałem już całe okablowanie podgrzewania tylnego od samego modułu po styki dochodzące do szyby i nic zero napięcia na wyjściu z modułu. Kostkę też sprawdziłem bo myślałem, że może się odpięła lub nie styka i mimo to nie działa.
    Jeśli chodzi o podgrzewanie lusterek to niestety ale mój samochód tego nie posiada.
  • Level 43  
    Powinno być słychać klik jak włączysz szybę,przekaźnik jest nad nogami kierowcy ale pewnie pin we wtyczce sie przegrzał/wypalił.
  • Level 1  
  • Level 14  
    Podgrzewanie szyby było zawsze jak odpalało się silnik i się go włączało przyciskiem a teraz nie działa (martwe).
    Z góry zaznaczam już, że włącznik także sprawdziłem i jest sprawny 100%.
    A jeśli chodzi o pstryknięcie przekaźnika to także go już nie słyszę dlatego już na początku mojego postu chodziło mi o zlokalizowanie który to przekaźnik, który odpowiada za grzanie tylnej szyby!
    Względem schematu w podręczniku układ zasilania grzanie tylnej szyby jest sterowany przekaźnikiem, który przekazuje 12V.
    Druty na szybie (grzewcze) są sprawne, masa dochodzi. Brak tylko zasilania z przekaźnika.
    Bezpiecznik F1 (25A) sprawny.
    Zaznaczam, że kable są sprawne i wiem, że brakuje zasilania z modułu (z przekaźnika).
    I moje proste pytanie: Czy ktoś może wie który to przekaźnik i gdzie go znajdę w module.

    Dodano po 3 [minuty]:

    Co do wtyczki piny oczyszczone i jest przejście ale mimo to nadal nie działa.
  • Level 43  
    Leć po przewodzie i pinie a znajdziesz przekaźnik w centralce. Trzeba ja po prostu rozebrać.
  • Level 14  
    Tak mi chyba przyjdzie zrobić bo innego wyjścia nie mam.
    Trochę z tym zabawy będzie ale co zrobić.
  • Level 12  
    Co w przypadku gdy nie ma napięcia na stykach grzałki a pali się kontrolka ogrzewania tylnej szyby, słychać kliknięcie przekaźnika po właczeniu?
    Gdzie w bagażniku jest złączka przewodów co idą od klapy?
  • Level 43  
    Zacznij od wtyczki w ucbic tam sie wypala najczęściej lub w złaczu przy lewej nodze z boku.
  • Level 14  
    Przylutowałem na nowo przekaźnik w module od podgrzewania szyby tylnej i zmontowałem moduł.
    Po podłączeniu napięcie i sterowanie już wruciło, na wyjściu napięcie się pojawiło ale do szyby nie dochodziło.
    Okazało się, że uszkodzony kabel przy drzwiach na zgięciu (w gumie).
    Wymiana fragmentu kabla na nowy przywruciła prawidłowe działanie.
    Pozdrawiam
    Temat zamykam