Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

xbox 360 błąd 0021 - po postawieniu nowych kulek wyświetla błąd 0021

tomasz.laskowski5 28 Sie 2015 17:18 1821 9
  • #1 28 Sie 2015 17:18
    tomasz.laskowski5
    Poziom 9  

    Witam jak w temacie postawiłem gpu na nowych kolkach bo łapał błąd 0102 .po podłaczeniu do zasilania konsola najpierw długo świeciła na zielono ok 20-30 sek a pózniej wysypała 3 czerwone diody błąd 0021.I tu moje pytanie do znawców tematu gpu jest uwalone czy cos innego się posypało.Dodam ze jak sciągne radiator z gpu wyswietla 2 czerwone diody i błąd przegrzania gpu.
    1.Pomiar częstotliwości na FT1P2 (SATA_CLK_DP 100MHz) jest 99,2MHz-100MHz, SATA_CLK_DN na FT1P1 (100MHz) i SATA_CLK_REF na FT2N4 (25MHz)jest 24,65-25MHZ

    2.napięcie na FB1P2, FB1P1, FB1P3 y FB1P4 jest 1.8V na każdym.
    3.bity CPU - FT6U1, FT6U7, FT6U6, FT6U5, FT6U4, FT6U3, FT6U2 i FT6U8 oscyluja w granicach zera chociaż oscyloskopem coś było widać

    0 9
  • #2 29 Sie 2015 14:05
    tomasz.laskowski5
    Poziom 9  

    z braku podpowiedzi zrobiłem wylut gpu.
    1. napięcie na zasilaniu gpu 1.15v
    2.gpu ubite oporność na pinach zasilania poniżej 1oma
    3.kod błędu po podłączeniu zasilania 0020 czyli ok
    i tu moje pytania czy teraz na CPU - FT6U1, FT6U7, FT6U6, FT6U5, FT6U4, FT6U3, FT6U2 i FT6U8 nie powino pojawić się napięcie chodzi mi oto czy sam nowy gpu pomoże czy tez jeszcze cos siadło

    0
  • #3 10 Wrz 2015 08:01
    Krzychu K.
    Poziom 21  

    Witam
    0021 może być wszystko-ram-cpu-flash-gpu
    jak masz odpowiednie GPU to wlutuj i podgrzej SB- na bitach od CPU nie powinno być nic jeżeli niema GPU-on pierwszy się łączy z nand-,dopiero potem wysyła instrukcje CPU-taki odpowiednik POST na pc

    0
  • #4 13 Wrz 2015 21:53
    tomasz.laskowski5
    Poziom 9  

    zamówiłem nowe gpu ale to jeszcze nie wszystko bo sprawdzając napięcia na płycie zobaczyłem ze zasilanie rdzeni procesora dochodzi do 6v a nawet 9v gdzie powinno być 1.2v co może być ubite?


    jednak jak sprawdzałem na kondensatorach przy cpu napięcie jest 1.25v

    0
  • #5 04 Paź 2015 07:31
    tomasz.laskowski5
    Poziom 9  

    witam ponownie po otrzymaniu przesyłki z chin nawiasem mówiąc stan gpu miał wiele do życzenia dokonałem wlutu ale błąd się nie zmienił czyli 0020 za to jak zdjołem radiator gpu wyskoczył błąd 0013 przeciez to jest ram inna sprawa to taka ze zamontowany układ to x810480-002 bo na stary nie bylo nic napisane. przy starym gpu w takiej sytuacji wywalał przegrzanie gpu

    0
  • #6 08 Gru 2015 20:49
    guzi1980
    Poziom 10  

    Witam wlasnie mam xenona z tym bledem wymienilem kondensatory bo byly popuchniete nadal 0021..
    Wiec kolejne jest gpu i jesli po zdjeciu gpu jest 0020 to wlut nowego urzywanego powinno ogarnac caly problem.
    Okazyjnie koledzy 0031 w nie tykanej konsoli klej na okolo ukladow...sugestie?

    0
  • #7 08 Gru 2015 23:15
    Krzychu K.
    Poziom 21  

    Witam
    do sprawdzenia kabel zasilający napęd oraz czy nie było grzebane przy Efuse- U6T1 U6T2
    w ostateczności zdegradowana któraś kość ram
    tomasz.laskowski5:
    podaj datę produkcji tej konsoli-wyedykujemy jaki układ powinien tam być.

    0
  • #8 09 Gru 2015 03:47
    RafGreen
    Poziom 13  

    Czym wy montujecie te układy? Podawajcie panowie modele płyt, ułatwi to diagnozę.

    0
  • #9 16 Gru 2015 19:02
    tomasz.laskowski5
    Poziom 9  

    witam ponownie
    Płyta zyphera z hdmi biała naklejka na płycie x813661-001
    zaś pod nazwa microsoft druk x810387-007
    układ montowany na specjalnej ramce na podgrzewaczu o dołu 190 stopni a od góry hot air.

    0