Elektroda.pl
Elektroda.pl
X
Elektroda.pl
HELUPOWER
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Głosniki 2.1 - buczenie subwoofera po podłaczeniu do laptopa

28 Sie 2015 23:24 924 3
  • Poziom 12  
    Witam. Mam zestaw 2.1 Logitech Z523 i mam z nim kłopot. Gdy włączę głośniki które są nigdzie nie podłączone to jest cisza. Ale gdy podłącze tylko kabel go gniazda słuchawkowego w laptopie i włączę głośniki to słychać lekkie (ale słyszalne) buczenie subwoofera. I nie ma tutaj wpływu regulacja głośności pokrętłem w głośnikach czy nawet regulacja pokrętłem basu, buczenie cały czas jest takie samo i nie zmienia się jego głośność. Oczywiście na laptopie w tym czasie nic nie puszczam, zero dźwięku. Zauważyłem, że winny temu jest zasilacz laptopa bo tylko gdy go odepnę i laptop chodzi na baterii to buczenie ustaje. Czy coś z tym można zrobić?

    Myślę że rozwiązaniem byłoby uziemienie głośników do bolca PE, ale niestety głośniki mają kabel zasilający tylko dwu przewodowy i trzeba by coś kombinować.
  • HELUPOWER
  • Poziom 20  
    Podłącz do tego samego gniazdka do którego jest wpięty zasilacz laptopa, a jeśli to nie pomoże, to do zupełnie innego - i wtedy sprawdź.

    U mnie robi się tak samo, gdy wepnie się do innego gniazdka niż podłączona jest wieża - szumy, trzaski itp. - prawdopodobnie robi się jakaś pętla masy.
  • HELUPOWER
  • Poziom 12  
    Zarówno głośniki jak i laptop są wpięte do tego samego gniazdka. Niestety nie mam teraz przedłużacza aby podłączyć coś do drugiego gniazdka w drugim rogu pokoju, ale podejrzewam, że będzie to samo, w końcu te gniazda i tak są połączone w puszcze.

    rozumiem, że za bardzo nic innego nie da się zrobić?
  • Poziom 15  
    A gdyby żyłę GND kabla tego co wpinany jest do gniazda w laptopie, podłączyć do elektroniki w głośniku przez diodę prostowniczą?