Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

JBL CS1204T - stukanie nieczysty bass

dawidek2095 01 Wrz 2015 21:36 777 4
  • #1 01 Wrz 2015 21:36
    dawidek2095
    Poziom 4  

    Witam. Mam pewien problem otóż po podłączeniu sprzętu i odtwarzaniu muzyki z Tuby czasami wydobywa się dźwięk stukania, łomotania nie wiem jak to nazwać w każdym bądź razie nie jest to bass taki jak powinien być. Czasem tubra gra tak jak powinna czasem bass załomocze albo jest nieczysty, stąd moje pytanie co może być przyczyną takiego zjawiska? Dodam, że membrana jest cała jak nowa a dźwięk wydobywa się z samej tuby jak by się tam zderzał. Druga sprawa to jest taka, że tuba gra na jednym wejściu chinch od wzmaka czyli (R) a jak odłączam i podłączam chinch do wtyku (L) nie ma żadnej różnicy czy to jest normalne?

    Teraz o sprzęcie: wzmak blaupunkta 2 kanałowy, tuba JBL 1000 WATT CS1204T radio oryginalne z passata B5 po lifcie 2001 rok z dokupioną przejściówką na chinch i kablem sygnałowym, tyle ,że przejściówka jest na 4 kanałay ale to chyba nie problem na wszelki wypadek pozostałe 2 kanały zaizolowałem. poniżej fotki podłączenia. Prosiłbym o pomoc w sprawie tego łomotania w tubie i wyjaśnienie kwestii z chinchami Pozdrawiam ;)

    0 4
  • #2 01 Wrz 2015 23:56
    Bartekkkk100
    Poziom 15  

    https://obrazki.elektroda.pl/5443965900_1417536087.jpg

    dawidek2095 napisał:
    Druga sprawa to jest taka, że tuba gra na jednym wejściu chinch od wzmaka czyli (R) a jak odłączam i podłączam chinch do wtyku (L) nie ma żadnej różnicy czy to jest normalne?

    Łącząc wzmacniacz w mostek, czyli tak jak masz teraz podłączone i tak kanały są sumowane, więc nie ma znaczenia, czy podłączysz sygnał do wtyku L, czy R, najlepiej podłącz oba kanały z radia do wzmacniacza żeby subwoofer odtwarzał bas z obu kanałów jednocześnie.

    Co do charczenia: przyczyn może być wiele, może źle ustawiłeś gain i słychać przester, może wzmacniacz mocowo nie wyrabia, może być uszkodzony fizycznie głośnik ( rozklejanie się cewki, zawieszenia itd), albo sama konstrukcja może nie być szczelna. Najłatwiej jest podłączyć jakiś inny sub i zobaczyć jaki będzie efekt, jak problem zniknie to wina suba, jak nie to trzeba przyczyny szukać w wzmacniaczu. I przede wszystkim jaki to konkretnie model wzmacniacza ? Jesteś pewien, że jest on w stanie zasilić ten subwoofer ?

    0
  • #3 02 Wrz 2015 10:21
    dawidek2095
    Poziom 4  

    Nie wiem dokładnie jaki to jest model wzmaka wiem ze na pewno jest blaupunkta co do jego mocy nie wiem na wzmacniaczu nie ma o tym wzmianki ale się dowiem, głośnik tuby jest raczej sprawny u kumpla gra normalnie , może to problem z masą jest albo zakłócenia przez to ze kabel zasilania i rca jest w tym samym miejscu, i to nie jest charczenie tak jak słychać przy peknietej membranie to jest po prostu stukanie w tubie a jeżeli głośnik byłby uszkodzony to by cały czas wydobywal się taki dźwięk a tuba czasami gra dobrze jak by był problem z jakimiś zakłóceniami czy prądem chciałbym wykluczyć najbardziej banalne rzeczy od sprawdzenia masy po puszczanie kabla rca z drugiej strony progu

    0
  • #4 06 Wrz 2015 10:14
    dawidek2095
    Poziom 4  

    Jednak wina leży po stronie wzmacniacza co może być w nim uszkodzone, że co jakiś czas z głośnika się wydobywają stuki?

    0
  • #5 06 Wrz 2015 12:33
    Bartekkkk100
    Poziom 15  

    Najprawdopodobniej nic w nim nie jest uszkodzone, pewnie jest za słaby, albo przesadzasz z podbiciami basu i słyszysz jakieś przesterowania, albo cewka wyskakuje ze szczeliny magnetycznej (ale to tylko przy większej głośności mogłoby się zdarzać). Możesz odkręcić pokrywę i zajrzeć do środka, czy coś nie jest spalone, albo kondensatory nie są napuchnięte, a skoro czasem wszystko działa ok to rozejrzyj się też za zimnymi lutami na płytce.

    0