Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha RX-A740 - brak obrazu z HDMI OUT

Shizo 02 Wrz 2015 10:32 972 7
  • #1 02 Wrz 2015 10:32
    Shizo
    Poziom 15  

    Nie mogę uzyskać obrazu na jedynym wyjściu hdmi-out amplitunera Yamaha RX-A740
    zarówno MENU EKRANOWE samego urządzenia (po wciśnięciu na pilocie ON SCREEN) jak i z urządzeń zewnętrznych (DVD,konsola,dekoder) po "przejściu przez amplituner" nie ma obrazu. Jest tylko dźwięk z tych urządzeń podpiętych pod hdmi-in 1,2,3
    Jakieś sugestie, pomysły?

    0 7
  • #2 07 Wrz 2015 08:05
    grubs
    Poziom 32  

    Wybrałeś właściwe wejście HDMI w TV?
    To do którego wpinasz kabel z wyjścia HDMI OUT.
    Dźwięk z urządzenia zewnętrznego jest w TV czy amplitunerze?

    0
  • #3 07 Wrz 2015 08:50
    s4home
    Poziom 20  

    testowałeś wejście w TV bez amplitunera?
    Sprawdź czy nie masz ustawionego na sztywno skalowania do 1080p jeśli Twój TV jest HD Ready
    Jak długie kable HDMI używałeś?

    0
  • #4 07 Wrz 2015 19:08
    Shizo
    Poziom 15  

    Kable hdmi są krótkie, standardowe jeden jest od dekodera UPC drugi jakiś inny nie wiem dokładnie ale obydwa działają ze wszystkimi urządzeniami jakie miałem i mam.

    0
  • #5 07 Wrz 2015 21:24
    Polon_us
    Poziom 40  

    Shizo napisał:
    Zresztą wszelkie zaawansowane opcje ustawień obrazu czy skalowania sa dostępne wyłącznie przez MENU EKRANOWE

    Tu kolega nie ma racji. Pewne zaawansowane funkcje są dostępne i widoczne na wyświetlaczu Yamahy.

    Proszę sprawdzić instrukcję tej Yamahy - str. 111 (ENG). Po wejściu w te menu sugerowałbym zmianę opcji "MON.CHK" na przeciwną do ustawionej (YES lub SKIP).
    Jeśli to nie pomoże to wtedy można spróbować powrót do ustawień fabrycznych czyli tzw. reset.
    Który jest dostępny w tym samym menu -> INIT ALL (lub tylko video) - kolega sam wybierze który reset. Jest taka możliwość w tym menu -> Video, All lub Cancel (zarzuć).

    0
  • #6 07 Wrz 2015 21:53
    Shizo
    Poziom 15  

    Polon_us napisał:
    Jeśli to nie pomoże to wtedy można spróbować powrót do ustawień fabrycznych czyli tzw. reset.
    Który jest dostępny w tym samym menu -> INIT ALL (lub tylko video) - kolega sam wybierze który reset. Jest taka możliwość w tym menu -> Video, All lub Cancel (zarzuć).
    to akurat już sprawdziłem
    Polon_us napisał:
    Proszę sprawdzić instrukcję tej Yamahy - str. 111 (ENG). Po wejściu w te menu sugerowałbym zmianę opcji "MON.CHK" na przeciwną do ustawionej (YES lub SKIP).
    tej funkcji zmieniac nie próbowałem - problemem ogólnie jest to że telewizory pokazują komunikat" BRAK SYGNAŁU lub NIE PODŁĄCZONO URZĄDZENIA" - nigdy natomiast nie pokazywały komunikatu "NIEPRAWIDŁOWY FORMAT OBRAZU" czy coś w tym stylu.

    0
  • #7 07 Wrz 2015 23:14
    Polon_us
    Poziom 40  

    Hmm,...

    Czy kolega sprawdził również menu "Option" - powinno być dostępne również na wyświetlaczu.
    Option -> Input Settings -> V.Out -> i tu ustawiłbym HDMI1-5

    Mam nadzieję, że połączenie HDMI jest jedynym połączeniem pomiędzy telewizorem i Yamahą?

    0
  • #8 08 Wrz 2015 14:42
    Shizo
    Poziom 15  

    Polon_us napisał:

    Mam nadzieję, że połączenie HDMI jest jedynym połączeniem pomiędzy telewizorem i Yamahą?
    TAK- jedynym
    Sprawdziłem u kolegi na jeszcze innym TV, który ma tez Yamahę tyle że RX-V.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo