Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic Lumix TZ55 - błąd zapisu na kartach pamięci

02 Wrz 2015 21:01 1263 2
  • Poziom 18  
    Aparat kupiony niedawno. Najpierw używałem w nim karty A-data 8GB klasy 10. I czasami wyskakiwał komunikat "Błąd zapisu na karcie pamięci". Ponadto po kilku dniach aparat całkowicie odmówił posłuszeństwa. Oddałem do serwisu, wymienili płytę główną i coś tam jeszcze i wydawało sie , ze jest OK . Ale problem z zapisem na karcie powrócił. I przy niektórych zdjęciach aparat nie sygnalizował błedu, a mimo to zdjęć nie było ani w trybie odtwarzania w aparacie ani na karcie po podłączeniu do komputera. Kupiłem kartę 8GB klasy 10 firmy Sandisk, włożyłem i najpierw było OK, a potem problem z zapisem znowu zaczął powracać. Natomiast kartę A-data włożyłem do czytnika podłączonego do kompa, uruchomiłem program Recuva i odzyskał on te zdjęcia, których nie było poprzednio widać.
    I co to może byc? Znowu oddać do serwisu?
    Sprawdzałem jeszcze na stronie Panasonica, ale nie ma nowszego firmware od tego, które jest wgrane do aparatu.
  • Poziom 32  
    Trochę dziwnie to wygląda bo w takich aparatach kieszeń karty pamięci jest z reguły mocowana bezpośrednio na płycie głównej i jeśli jak piszesz serwis wymienił płytę główną to można wyeliminować usterkę elektroniki, styki w kieszeni karty pamięci no i soft który przecież jest nowy wraz z nową płytą główną. Chyba że tylko napisali że wymienili i stąd "powtórka z rozrywki" albo wymienili tylko nie zauważyli jeszcze jakiegoś drobiazgu.
  • Poziom 18  
    gajmix napisał:
    Trochę dziwnie to wygląda bo w takich aparatach kieszeń karty pamięci jest z reguły mocowana bezpośrednio na płycie głównej i jeśli jak piszesz serwis wymienił płytę główną to można wyeliminować usterkę elektroniki, styki w kieszeni karty pamięci no i soft który przecież jest nowy wraz z nową płytą główną. Chyba że tylko napisali że wymienili i stąd "powtórka z rozrywki" albo wymienili tylko nie zauważyli jeszcze jakiegoś drobiazgu.

    Sprawdziłem obie karty programem H2testw. Oto wyniki (ta pierwsza karta to w rzeczywistości była GOODRAM):

    GOOD RAM:
    The media is likely to be defective.
    3.3 GByte OK (7018480 sectors)
    4.0 GByte DATA LOST (8499216 sectors)
    Details:0 KByte overwritten (0 sectors)
    0 KByte slightly changed (< 8 bit/sector, 0 sectors)
    4.0 GByte corrupted (8499216 sectors)
    0 KByte aliased memory (0 sectors)
    First error at offset: 0x00000000d62fe000
    Expected: 0x00000000d62fe000
    Found: 0xcd7daf5731be7c2f
    H2testw version 1.3
    Writing speed: 9.86 MByte/s
    Reading speed: 16.2 MByte/s
    H2testw v1.4

    Sandisk:
    Test finished without errors.
    You can now delete the test files *.h2w or verify them again.
    Writing speed: 7.38 MByte/s
    Reading speed: 18.5 MByte/s
    H2testw v1.4

    Żeyby było ciekawiej inne programy do testowania np. HD Tune albo Flash Drive Tester nie wykazały błeów na karcie GOODRAM.
    Troche martwi mnie natomiast zbyt mała prędkośc zapisu 7,38 MBytes/s na karcie Sandisk, skoro powinna byc co najmniej 10. A kupowana w dużym sklepie AGD RTV. Filmiki nagrane na tej karcie odtwarzają się bez zacięć, chociaz nie wyglądają IMO tak płynnie jak z kamery