Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CONRAD Sound Craft - Nie może się rozkręcić na full. Brakuje mu mocy! cewka?

03 Wrz 2015 13:24 1878 16
  • Użytkownik obserwowany
    Witam serdecznie.
    Otóż kupiłem na allegro niesprawdzony wzmacniacz Conrad Sound Craft 80+80W taki jak na zdjęciu niżej.
    CONRAD Sound Craft - Nie może się rozkręcić na full. Brakuje mu mocy! cewka?
    Po podłączeniu głośnika(tuby basowej) oraz zasilania (12.50V) wzmacniacz zaczął grać lecz niestety nie może się rozkręcić. Przy wysokich tonach jakoś sobie radzi a jak będzie muzyka basowa(nawet delikatnie) to niestety ale przygasa dioda POWER i wzmacniacz tak jak by się resetował. Nie wiem jak to logicznie wytłumaczyć :)
    Postanowiłem go rozbebeszyć ;-) Wizualnie wszystkie elementy wyglądają ok oprócz tego transformatorka filtrującego. Z jednej strony jest normalny tak jak widać na poniższych zdjęciach a z drugiej jest chyba przegrzany bo izolacja jest taka jak widać. Mowa o tym transformatorku z napisem YNG.
    CONRAD Sound Craft - Nie może się rozkręcić na full. Brakuje mu mocy! cewka? CONRAD Sound Craft - Nie może się rozkręcić na full. Brakuje mu mocy! cewka?
    A tu jeszcze zdjęcie całego wnętrza:
    CONRAD Sound Craft - Nie może się rozkręcić na full. Brakuje mu mocy! cewka?
    Reszta elementów wizualnie wygląda OK oprócz jednego przekrzywionego kondensatora(filtrującego) za tym transformatorkiem lecz wydaje sie być sprawny a jedynie "krzywo" wlutowany.
    Oprócz tego wzmacniacz bardzo długo się uruchamia (ponad 12sekund).
    Czekam na jakieś pomysły bądź odpowiedzi.
    Jeśli nie trafiłem z działem to przepraszam.
    Pozdrawiam.
  • Poziom 43  
    Witam!
    Jakiej mocy (lub wydajności prądowej) jest ten podłączany zasilacz?
    Jakie jest napięcie na zasilaniu podczas grania wzmacniacza?
    Czym obciążasz ten wzmacniacz? Jakie jest maksymalne napięcie na obciążeniu?
    Czy masz tak samo na obu kanałach?
  • Użytkownik obserwowany
    Rzuuf napisał:
    Jakiej mocy (lub wydajności prądowej) jest ten podłączany zasilacz?

    Jest to chińczyk największy na świecie czyli TAKE ME 400W.
    Ten zasilacz pochodzi ze sprawnego komputera lecz został wymontowany z niego ze względu na to,że nie jest markowy :-)
    Rzuuf napisał:
    Jakie jest napięcie na zasilaniu podczas grania wzmacniacza?

    Napięcie grania na tonach wysokich to 12.45-12.38V zaś napięcie przy piosence basowej oraz podczas tego "resetu wzmacniacza" spada do 12.17V. W samochodzie gdzie jest napięcie 13.8V(przy uruchomionym samochodzie) jest dokładnie taka sama sytuacja jak na zasilaczu.
    Rzuuf napisał:
    Czym obciążasz ten wzmacniacz?

    Na samą próbę obciążyłem ten wzmacniacz tubą basową 100W firmy Voice Kraft podłączając ją pod jeden z kanałów. Na chwilkę obecną zamontowany jest głośnik basowy 80W samochodowy firmy Peying lecz niestety na obu głośnikach jest tak samo. Oczywiście obydwa mają 4om ;-)
    Rzuuf napisał:
    Jakie jest maksymalne napięcie na obciążeniu?

    Mówisz o tym na zaciskach kanałów?
    Rzuuf napisał:
    Czy masz tak samo na obu kanałach?

    Tak. Na obu kanałach występuje dokładnie taka sama sytuacja.
    .
    Zastanawiał mnie ten przekrzywiony kondensator więc zachowałem się bardzo nieładnie i go wepchnąłem wiec teraz stoi prosto. Niestety ale efekt poprawił się może minimalnie. Tak jak mówiłem wylutuje w wolnej chwili ten kondensator i zastąpię go jakimś sprawnym(jeśli ten okaże się uszkodzony).
  • Poziom 43  
    Myślę, że ten typ tak ma. Nie widać na zdjęciach przetwornicy, więc można sądzić, że końcówka jest zasilana z napięcia 12V, a żeby uzyskać dużą (większą niż normalnie w takich układach) moc obciążana jest niewielką opornością uzwojenia pierwotnego transformatorów widocznych po lewej stronie zdjęcia. Taki "szalony*" układ ma właśnie ograniczenia w zakresie niskich częstotliwości - a to za sprawą niewielkiego stosunkowo przekroju rdzeni tychże transformatorów głośnikowych. Sądząc po ich wielkości (szacuję na oko) mają na tyle niewielki przekrój, że skutecznie ograniczają ilość basu (działają jak swoisty filtr dolnozaporowy). Każda więc próba zmuszenia ich do pracy z takimi częstotliwościami powoduje w pewnym momencie (po osiągnięciu odpowiedniej wartości) nasycenie rdzenia - stąd te objawy o których pisałeś.

    Sprawdź proszę jak są podłączone rzeczone transformatory - na zdjęciu nie mogłem zobaczyć czy jedna strona jest podłączona pod zaciski wejściowe) - jeśli tak jest moja hipoteza co do konstrukcji (a tym samym i ograniczeń z niej wynikających) jest słuszna i więcej z tego wzmacniacza po prostu nie wyciśniesz...
    SoundCraft to firma produkująca ... sprzęt niezbyt wysokiej wiarygodności (co do podawanych parametrów) więc podchodziłbym do tego dumnego napisu na obudowie z dużą nieufnością.

    * "szalony", bo wprowadza pewne ograniczenia o których pisałem dalej. Z tego względu tego typu układy obecnie (bo kiedyś można było je spotkać częściej - obecnie tylko tam, gdzie są niezbędne - np. we wzmacniaczach radiowęzłowych) stosowane niezwykle rzadko (poza wspomnianymi wzmacniaczami radiowęzłowymi). Żeby taki transformator przy takiej mocy (80W) mógł pracować od naprawdę niskich częstotliwość i oddawać deklarowaną moc; musiałby być mieć kilkukrotnie większy.
  • Poziom 41  
    Bardzo dziwny jest ten wzmacniacz. Nawet, jeżeli producent chciał jakoś podnieść moc, obniżając oporność widzianą przez końcowkę stosując transfomatory - to po pierwsze, reszta układu nie jest dopasowana do dostarczania takiego prądu jak i same transformatory są 10-20x zbyt małe aby przenosić basy... . zresztą kto widział transformator głośnikowy we wzmacniaczu samochodowym?!

    Jak dla mnie, to układ do całkowitego wybebeszenia i albo pogodzić się, że zagra mocą jakichś 30W w mostku, albo dobudować mu przetwornicę - bo stopień mocy wygląda solidnie.
  • Użytkownik obserwowany
    A ja wolę jednak go zostawić i nie wybebeszać bo jak wybebesze to go nie sprzedam :-D
    Na chwilkę obecną wymieniłem 2 kondensatory filtrujące zarówno ten krzywy o którym pisałem wcześniej jak i również ten obok drugi ;-) Oba wstawiłem 3300uF na 25V(były na 16V).
    Problem jest jednak ze zbyt długim uruchamianiem wzmacniacz i jest to chyba spowodowane jednym z napuchniętych kondensatorów. Niestety jest schowany pod stertą kabli wiec go nie widać za bardzo ;-) Wymienię i zobaczę :)
    :)
    Co do wzmacniacza to faktycznie te transformatory nie dają rady przenieść jakiego kolwiek basu ;-) Bass dopiero pojawia się gdy podepnę filtr dolnoprzepustowy 12dB/okt ale jest nadal niezachwycający. :-)
  • Użytkownik obserwowany
    Rzuuf napisał:
    Jeszcze raz proszę o wynik pomiaru: ile Volt i jaka oporność głośnika.

    No odpowiedziałem ci przecież ;-)
    Wolt jest 12.5V a oporność głośnika to 4om
  • Poziom 43  
    elektryk_siedlce napisał:
    Wolt jest 12.5V ...
    na zasilaniu!
    Ile jest na głośniku? Chodzi o prąd zmienny o częstotliwości akustycznej, czyli to, co słychać!
  • Użytkownik obserwowany
    Prąd zmienny na wyjściach kanałów(tam gdzie się podłącza kable od głośników) to 1.0V dla kanału prawego jak i również 1.0V dla lewego przy słuchaniu cichutko muzyki. Oczywiście gdy puszczę BARDZO GŁOŚNO jakąś muzykę to ta wartość się zmienia w zakresie od 0 do max 6V.
    Czy o takie wartości napięcia chodziło?? :-)

    Dodano po 1 [minuty]:

    Oczywiście przy niesłuchaniu muzyki(wyciszona karta dzwiękowa w kompie) na wyjściach jest napięcie 0.03V lub 0.01V ;-)
  • Poziom 43  
    398216 Usunięty napisał:
    Sprawdź proszę jak są podłączone rzeczone transformatory - na zdjęciu nie mogłem zobaczyć czy jedna strona jest podłączona pod zaciski wejściowe)
  • Poziom 43  
    Przy 6V (RMS) moc podana na głośnik wynosi 6*6/4 = 9W.
    Jeżeli BARDZO GŁOŚNO jest 9W, to porównaj to z deklarowaną mocą 80W.

    Czy teraz wszystko jasne?
  • Użytkownik obserwowany
    398216 Usunięty napisał:
    Sprawdź proszę jak są podłączone rzeczone transformatory - na zdjęciu nie mogłem zobaczyć czy jedna strona jest podłączona pod zaciski wejściowe)

    Kolego nie rozumiem dokładnie o co ci chodzi ;-) Podpowiec mi które kabelki masz na myśli a ci powiem dokładnie gdzie prowadzą ;-)
    Jeśli masz natomiast na myśli czy bezpośrednio z transformatora kabelki idą do wyjść głośników to zaznaczam,że NIE ;-)
    Kabelek biały zarówno w pierwszym transformatorze jak i drugim idą bezpośrednio do układów tych zielonych(środkowych). Czarne idą do płytki a następnie do obudowy więc jak się domyślam jest to minus. Czerwone zaś idą chyba do któryś układów(końcówek) ale nie jestem pewien na 100%. Z drugiej strony zaś te dwa kabelki co są to (w górnym trafie) to zielony jest to najprawdopodobniej wejście HIGHT LEFT INPUT bo łączy się z niebieskim kabelkiem a pomarańczowy idzie do układu który jest pierwszy od góry i jeśli dobrze pamiętam to na pierwszą nóżkę.
    W drugim trafie z tej strony co są dwa kabelki to szary jest to chyba HIGHT RIGHT INPUT bo łączy się z brązowym który idzie do zacisku a pomarańczowy idzie do ostatniego układu i jeśli się nie mylę to na nóżkę pierwszą (baza?) ;-)
    Sorki za troszkę dziecinne tłumaczenie :-)

    Dodano po 5 [minuty]:

    Rzuuf napisał:
    Przy 6V (RMS) moc podana na głośnik wynosi 6*6/4 = 9W.
    Jeżeli BARDZO GŁOŚNO jest 9W, to porównaj to z deklarowaną mocą 80W.

    Co mam przez to rozumieć? Bo z tego co napisałeś to rozumiem ,że wzmacniacz nie może się rozkręcić. Tak czy inaczej przy wysokich tonach gra raczej głośno jak i również przy niskich. Bas mizerny tak jak mówiłem ;-)
    Rzuuf napisał:
    Czy teraz wszystko jasne?

    Niestety ale nie.
    Skoro wzmacniacz ma 2x80 wat to dlaczego na wyjściach jest tak mało?? I to jest mało możliwe aby tak to wyszło ponieważ na logikę jeśli bym podłączał tubę basową 150W to przy 9W grała by bardzo ale to bardzo cichutko jeśli wogule by zagrała.
    Jednym słowem dziwny wzmacniacz ;-) W porównaniu do pioneera lub kenwooda to myślę,że te transformatory są dodane tylko po to aby ten wzmacniacz więcej warzył :)
  • Poziom 41  
    Bo ten wzmacniacz nie ma przetwornicy. Jak nie ma, to nie ma 80W na kanał. Mimo, że ktoś tak na nim napisał. Proste, ja też sobie mogę napisać. Ma coś około 12W.
  • Poziom 43  
    elektryk_siedlce napisał:
    troszkę dziecinne tłumaczenie
    No niestety - bez schematu nie potrafię zgadnąć co jest z tymi transformatorami.

    Dodano po 2 [minuty]:

    elektryk_siedlce napisał:
    Skoro wzmacniacz ma 2x80 wat
    Ma NAPISANE 2x80W...
    elektryk_siedlce napisał:
    jeśli bym podłączał tubę basową 150W to przy 9W grała by bardzo ale to bardzo cichutko jeśli wogule by zagrała.
    Zagrałaby - spokojnie. I wcale nie tak "cichutko" - nawet jeżeli głośnik by był o niskiej sprawności.
  • Poziom 2  
    Witam!
    Sam jestem "szczęśliwym" posiadaczem takowego wzmacniacza, mam pod niego podpięty również woofer 100w (chinczyk ale to nie ważne)
    Generalnie mój nie ma takowego problemu, przyjżał bym się temu trafo i kondensatorowi. Jak znajdę chwilę to sprawdzę jaki opór mam na tamtym u Ciebie "ciepłym" trafo ;)
  • Poziom 2  
    Witam kolego! :D O ile jeszcze to czytasz :)
    Patrząc na trafo od strony wyjść i wejść (nie chinch) oba trafa mają podobne wartości oporowe (prawa 1600 ohm lewa 1900 ohm) drugi podobnie. Jaką spełniają funkcje to szczerze nie wiem, nie wygląda to na step up trafo. Prędzej filtry napięć, ale proponuję sprawdzić tranzystory :) Bo ten wzmacniacz naprawdę ładnie łupie. Jest porównywalny z tym samym głośnikiem do wzmacniacza pioniera (1200w. Ładny grzejnik :P) i grzeje się strasznie mocno więc możliwe że tranzystory :/
    Sprawdz czy nie kręcił ktoś potencjometrem przy tranzystorach. Mój jest na najwyższej oporności. I tak był :)