Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Scania 4 6x2 - Brak poziomowania

safin 03 Sep 2015 14:28 2955 9
  • #1
    safin
    Level 14  
    Witam, mam problem z poziomowaniem w mojej Scani, po włączeniu poziomowania tylne poduszki wystrzeliły mi do góry i nie poziomuje dwóch tylnych osi, nie mogę też opuścić strzałką w dół tyłu. Przód poziomuje się bez problemów. Co pewien czas odzywa się zawór ECAS -'pyka', jedyny błąd jaki odczytałem to 25. Gdzie szukać przyczyny?
  • #2
    saron22
    Trucks specialist
    Kod 25 mówi o otwartym lub zwartym obwodzie do czujnika ciśnienia osi tylnej. Wobec tego pasowałoby sprawdzić ten czujnik i wiązkę do niego.
  • #3
    safin
    Level 14  
    Zauważyłem jeszcze jedną sprawę, po usunięciu błędów na wyświetlaczu i po przejechaniu się gdy chciałem sprawdzić czy jakiś błąd się pokazał kontrolka wcale się nie zaświeca a gdyby nie było błędów przez jakiś czas powinna świecić ciągle, mam racje?
  • #4
    saron22
    Trucks specialist
    W sumie to nie wiem dokładnie jak to powinno być gdyż nie korzystam z kodów migowych. Podpinam auto pod komputer i od razu wiem co mu dolega.
  • #5
    safin
    Level 14  
    Potrzebuje jeszcze informacji jaki napięcie powinno być na pinach do czujnika na poduszce
  • #6
    klika60
    Level 15  
    Czujnik ciśnienia w poduszce jest zasilany prawdopodobnie 5V
  • #8
    safin
    Level 14  
    Prawdopodobnie mam zwarcie gdzieś w obwodzie czujnika, rozdrapałem już calutką wiązkę ale nigdzie nie widać żeby kable się zwierały.

    Przy próbie podnoszenia ośki nie schodzi powietrze z poduszek a poduszka do podnoszenia jest twarda
  • #9
    szaman108
    Level 31  
    Jeśli masz zwarcie to łatwo zdiagnozować,miernik do ręki i lecisz po uprzednim odłączeniu wtyki od sterownika i rozpiecie czujników(wiązka ma być wolna)Jest jeszcze jedna sprawa czy jak zawieszenie Ci wywali do góry na napedowej osi to czy miechy pomocniczej są nabite czy puste.Może być tak że czujnik ciśnienia pomocniczej osi przekłamuje(podaje wartość powiedzmy 3 bary) i sterownik odbiera to w taki sposób (pojazd zaadowany) i będzie pompował automatycznie oś napędową aby odciążyć pomocniczą.W tej sytuacji warto by sprawdzić wartość na czujniku za pomocą kompa.
  • #10
    safin
    Level 14  
    Rozumiem że wtyczkę odłączyć od sterownika pod bezpiecznikami? Pompuje mi w poduszki pomocniczej też na fulla, wystrzelone na maxa są do góry pędna i pomocnicza. Znalazłem przed chwilą przerwane dwa kable z wiązki, prawdopodobnie od ECASa, pod zderzakiem z przodu. Niebieski i biały przewód, dałem do sprawdzenia kasete i będe później patrzył co się dalej dzieje.