Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

AEG EA120 - Ekspres ciśnieniowy, zbyt duża temperatura wody, ciągle grzeje.

suzukis 03 Sep 2015 19:25 1683 2
  • #1
    suzukis
    Level 17  
    Dzień dobry.

    Szukałem podobnego problemu z tym ekspresem, ale nie znalazłem. Problem z moim był taki, że dzisiaj ekspres nie podgrzewał wody, dioda wskazująca gotowość ciągle świeciła (powinna na początku migać), a bojler nie podgrzewał wody. Zdjąłem górną obudowę i sprawdziłem, że jeden z bezpieczników termicznych (są dwa) ma przerwę. Wymieniłem ten bezpiecznik i bojler ożył, tzn ekspres grzeje wodę i można zaparzyć kawę. Niestety, stracił umiar w grzaniu wody. Powinno być tak, że przez kilka sekund po włączeniu dioda miga, a bojler się nagrzewa, a później świeci już ciągle na zielono co oznacza odpowiednią temperaturę do zaparzenia kawy. Teraz ciągle miga i ciągle grzeje, kawa zaparzana jest bardzo gorącą wodą.

    Co steruje pracą grzałki (bojlera) w tym ekspresie? Nie zauważyłem żadnego termistora przy nim. Miał ktoś może do czynienia z tym ekspresem i taką usterką?
    Z góry dziękuję za pomoc.
  • Helpful post
    #2
    nioop

    Home appliances specialist
    Na samej górze, na boilerze masz termostaty :]
    Są dwa, sprawdź, który ma mniejszą wartość i to ten właśnie będzie uszkodzony..
  • #3
    suzukis
    Level 17  
    Bardzo dziękuję za pomoc. Wyszła moja ignorancja w temacie... Na co dzień zajmuję się serwisem kopiarek, tam temperatura zespołu utrwalającego jest regulowana bardzo precyzyjnie przez termistory, oprócz tego są podobne do tych termostatów z ekspresu bezpieczniki termiczne, ale one działają dopiero w skrajnych warunkach jeśli termistor lub układ sterowania temeraturą nie działa, stąd moje określenie ich "bezpiecznik termiczny".

    Wracając do tematu tak jak pisałem wcześniej jeden z nich w ekspresie był uszkodzony (cięgle przerywał obwód), podmieniłem go na taki z kopiarki (dużo wyższa temperatura, nie wiem dokładnie, ale ok 200 stopni) i espres przegrzewał wodę, ale chyba zaczął działać ten drugi termostat, bo od wczoraj już działa poprawnie, tzn po kilknastu sekundach od włączenia przestaje migać, świeci światłem ciągłym i parzy kawkę jak dalej. Niemniej w wolnej chwili zakupię odpowiedni termistor "na zapas".

    Jeszcze raz dzięki za pomoc.