Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ELEMIS 6330

04 Cze 2005 19:09 3639 16
  • Poziom 20  
    Witam wszystkich jestem nowy i przepraszam z gory za moje zwroty ale proszę o wyrozumiałość mam problem z tv Elemis 6330TMSP są to nastepujace objawy ;
    1 zalancza się w stan czuwania ale po naciśnieciu na pilot lub na klawiature nie przechodzi do pracy wystarczy zmniejszyc lub zwiększyć mu napiecie potencjom[e]trem w zasilaczu zaczyna pracować[.] elektrolity wymienione w przetwornicy na nowe a gdy józ wystartuje jest normalny obraz z jednym alle!! że obraz zwiększa się i maleje w zaleśności od tła to zwiększanie to myśle że jest od o[g]raniczenia pradu kineskopu ale nie mam shematu i nie wiem nawed na jakich jest to elementach.Jeśli by był ktoś był tak łaskawy i naprowadził mnie gdzie moze leżeć ta usterka za co serdecznie dziękuje
    Stanisław
  • Poziom 19  
    podam pare wskazowek ktorymi ja bym sie kierowal :
    0. zimne luty
    1. wymienic wszystkie-male [ jak dobrze pamietam 2] elektrolity po pierwotnej zasilacza
    2. wymienic-sprawdzic elektrolity na wtornej [ najwazniejsze te na lini] (linia-na ogol najwieksze napiecie wychodzace z zasilacza, przy 21'' powinno miec ok 112V )
    3. spr. kondensator na zasilaniu transformatorka przed tranzystorem lini [ trafko przed baza BU]
    4. odlaczyc kolektor tranzystora lini i wpiac zarowke 60W/250V odpalic, spr. napiecie [ ok 112V ]
    jesli wszycho spr. i nadal wystepuje to samo, sprawdzic odchylanie H [ kondensatory w okolicy kolektora tranzystora lini ]

    pozdrawiam
  • Poziom 20  
    wszystko było przejrzane
    1 brak zimnych lutow elektrolity wcześniej podpinalem
    2 po podłączeniu żarowki stabilnie świeci i za pomocą peerka można zmieniać
    jasność swiecenia tak mi się wydaje że zasilacz jest w porżątku kondensatory i diody w koło Bu 508 zmienione korekcja działa prawidłowo
    ale natomiast regulujac potencjometrem od G2 obraz się zmienia to znaczy zwiększa i maleje
    Bywa nie raz tak gdy się uda go uruchomić jest zwężony i są linie powrotów bez treści obrazu i głosu
  • Poziom 43  
    Sprawdź czy w czasie zmiany wymiarów obrazu zasilanie linii+B 112V jest stabilne. Jeżeli tak to wygląda to mi na uszkodzone trafo WN (prostownik WN)
  • Poziom 20  
    Napiecie jest stabilne myślę nad tym transformatorem gdy by był
    przebity prostownik to inaczej by się zachowywał po pierwsze te linie powrotów po drugie ten start ale dzięki za podpowiedż zaraz go podmienię
  • Poziom 20  
    podmieniłem trafo i dalej to samo
  • Poziom 21  
    Sprawdz jakosc iskrownika znajdujacego sie w podstawce kineskopu, trzeba ja rozebrac, trzeba ja wylutowac najpierw.
  • Poziom 20  
    dalej to samo !!!!
  • Spec od TV
    Uporządkujmy:
    1). Jeżeli masz tam trafopow. M12-16 (lub odpowiednik), to napięcie +B ma wynosić +150V
    (a nie +112V). Ustaw prawidłowe.
    2). Sprawdź/podstaw kondensatory w C-E klucza H.
    3). Wyreguluj wymiary i geometrię obrazu.
    Napisz o wynikach.

    Pozdrawiam.
  • Poziom 20  
    Wszystkie wymienione przez Pana punkty się zgadzają
    obraz jeśli prawidlowo TV się załaczy to jest nie stabilny w poziomie lub właczy sie bez treści obrazu z lniami powrotów .lub tylko syknie wysokie napięcie i przejdzie do trybu czówania
  • Spec od TV
    Wygląda to na kilka uszkodzeń...
    Chcę się upewnić: czy kondensatory w C-E klucza H są wymienione?
    "Niestabilny w poziomie" - rozumiem, że zmienia się szerokość; czy tak?
    A wysokość obrazu?

    P.s.
    Na forum nie "Panów" - zwracamy się do siebie per Ty :)
  • Poziom 20  
    szerokosć zmienia się gdy się zmienia akcja lub żut kamery na coś innego [lub tło jasno ciemno] kondensatory nówka!!
  • Spec od TV
    Takie objawy mogą spowodowane (chyba tylko) przez któryś z n/wym czynników:
    - brak wydajności prądowej obwodu +B (pytał o to kol. DizMar),
    - brak wydajn. prąd. w obw. w.n. (też pisał o tym w/w kolega),
    - przeciążenie w obw. w.n. (kineskop),
    - utrata pojemności kondensatora w modulatorze (tutaj: C898).
    Reasumując: jeśli '+B jest stabilne, pozostają do sprawdzenia: trafopowielacz, kineskop, C898 (jeszcze raz).
    Niech mnie ktoś poprawi, jeśli o czymś zapomniałem.

    Pozdrawiam.
  • Poziom 20  
    Srawdzilem kondensator podpięty nowy!! ,trafo nowe/ale te dziwne startowanie odbiornika raz przechodzi w pracę raz w spoczynek ,a jak wystaruje to obraz ma lub go brak tylko są linie powrotów ja myślę że to jest procesor tak daleko się zaglębilę że wymienilem mu pamięć i o dziwo startował mi wczoraj od razu a dzisiaj to samo!!
  • Spec od TV
    Prawdopodobnie są to oddzielne sprawy: sterowanie i obwody w.n.
    Jaki trafopow. jest włożony?
    Sterow.: jakie są napięcia zasilające na procku i TEA2029, gdy jest dobrze i gdy jest źle?
    Podstaw kwarc przy procku, przelutuj procka i TEA (profilaktycznie).
  • Użytkownik usunął konto  
  • Poziom 20  
    Sprawa zakończona po wymianie procesora i transformatora WN wszystko powróciło do normy poz;Stanisław