Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pioneer KEH-3900R - Podłączenie do instalacji Mondeo MK1 (94') + szumy

Thornilav 07 Sep 2015 15:52 924 1
  • #1
    Thornilav
    Level 8  
    Witam.
    Mam problemy z ponownym podpięciem radia do swojego auta. Radio to było już kiedyś w tym samochodzie, ale je wymontowałem a teraz nie da się go w ogóle włączyć. Próbowałem z innym radiem i sytuacja wygląda podobnie - cisza. Radio w ogóle nie reaguje. Jeśli wepnę tego pioneera do innego auta (Galaxy 98') to się załącza ale sygnał jest naprawde słaby i przy automatycznym wyszukiwaniu nie znajduje żadnej stacji. Przy manualnym przelatuje cały zakres w kółko nie znajdując żadnej stacji.
    W swoim aucie sprawdzałem bezpieczniki. Wszystkie są ok. Nie wiem jak ustawić zworki przy bezpieczniku w radiu (są dwie opcje...). Tak samo nie wiem jak połączyć kable od samochodu do kostki euro. Kanały z głośników są ok, tylko chodzi o zasilanie. Sytuacja jak na zdjęciu poniżej.

    Pioneer KEH-3900R - Podłączenie do instalacji Mondeo MK1 (94') + szumy

    PRosiłbym o pomoc z rozszyfrowaniem kabli z instalacji samochodowej (nie wiem czy tam było coś ostro grzebane)[+12V naturalnie znalazłem] bo kable z kostki i piny na radiu ogarniam. Fajnie by było, jakby ktoś miły mógł mi doradzić o co może chodzić z mocnymi szumami po prawidłowym podpięciu w innym aucie. Radio jest już stare, nie wiem czy opłaca się nad nim kombinować czy po prostu nowe zakupić.

    Pozdrawiam,
    Thornilav.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    Mikolaj_pl
    Level 16  
    Jeżeli radio sprawne i instalacja antenowa sprawna to możesz mieć dodatkowy wzmacniacz antenowy, który może być nie zasilony i temu te szumy. Tylko jak to poznać posiłkując się tylko załączonym zdjęciem.