Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Videoton R4932 Halka - regulacja niskich tonów

08 Wrz 2015 19:17 2052 7
  • Poziom 23  
    Witam!

    Mam pytanie do ludzi, którzy mieli kontakt z tym radiem - czy działa w nim regulacja niskich tonów? Sprawiłem sobie takie praktycznie nie grzebane od nowości, wyczyszczone, uruchomione i... z niedziałającą regulacją basów. Wszystkie elementy w torze sprzężenia zwrotnego sprawdzone, oryginalne kondensatory C149 (C155), C211 (C204) mają zawyżone pojemności, ale podstawiałem na próbę nowe, potencjometr działa, rezystory i połączenia ok, a regulacji nie słychać w całym zakresie głośności. Problem dotyczy obu kanałów, rozłączałem też pętlę sprzężenia, i na słuch nie ma różnicy. Aby dźwięk był jako-taki trzeba zjechać sopranami na minimum, inaczej brzmi po prostu źle, tylko górne pasmo. Ma ktoś jakiś pomysł? Poniżej kawałek schematu.

    Videoton R4932 Halka - regulacja niskich tonów

    Pozdrawiam!
  • Poziom 18  
    bratyslaw napisał:

    [...]rozłączałem też pętlę sprzężenia, i na słuch nie ma różnicy. [...]


    A czy jeden z końców uzwojenia wtórnego transformatora głośnikowego jest połączony z masą? A jeśli tak, to czy właściwy (tzn. nie ten sam gdzie jest podłączona pętla sprzężenia zwrotnego)?
  • Poziom 32  
    A czy te odczepy na ścieżce potencjometru regulacji głośności są ok? Sprawdź jakie są oporności na tych odczepach względem początku i końca ścieżki oporowej potencjometru.

    Na próbę zamknij pętlę ujemnego sprzężenia zwrotnego bezpośrednio na suwak potencjometru regulacji głośności i sprawdź czy wówczas jest różnica barwy dźwięku gdy pętla jest zamknięta i otwarta.

    Nie miałem do czynienia z tym radiem, ale miałem do czynienia z innym (Bolero), w którym też zastosowano fizjologiczną regulację głośności za pomocą odczepów na ścieżce potencjometru głośności. I niestety to nie działało - przerwa pomiędzy ścieżką, a odczepem.
  • Poziom 23  
    Potencjometr głośności sprawdzałem, ma 3 odczepy i wszystkie mają połączenie ze ścieżką oporową, ten konkretnie ma oporność ok. 460 k względem "dołu" potencjometru. Po zamknięciu sprzężenia przez wejście bądź suwak potencjometru pojawia się regulacja basów, jednak, co oczywiste, bardzo spada wzmocnienie. Tak więc wydaje mi się, że ta regulacja to jakiś pic na wodę :). Pasowałoby tylko jakoś wyrównać ch-kę przenoszenia, bo bez tłumienia wysokich tonów (potencjometr na max) wzmacniacz praktycznie nie przenosi dołu.
  • Pomocny post
    Specjalista - lampowe odbiorniki radiowe
    bratyslaw napisał:
    Tak więc wydaje mi się, że ta regulacja to jakiś pic na wodę :). Pasowałoby tylko jakoś wyrównać ch-kę przenoszenia, bo bez tłumienia wysokich tonów (potencjometr na max) wzmacniacz praktycznie nie przenosi dołu.

    To nie jest pic.
    Sprawdziłeś tor m.cz.?
    Do sprawdzenia kondesatory w torze sygnałowym, pętli USZ. Kondesator elektrolityczny w katodzie pentody mocy też.
    USZ nawet jak sprawne może nie mieć czego podbić.
    To kilka elementów na podmianę dla sprawdzenia.
  • Poziom 32  
    bratyslaw napisał:
    Tak więc wydaje mi się, że ta regulacja to jakiś pic na wodę :).


    Nie o tyle pic co po prostu w tym układzie wpływ pętli USZ oraz regulacji basów jest mocno zależny od położenia suwaka potencjometru głośności. Im głośniej jest ustawiony tym wpływ USZ jest mniejszy.

    Jeśli nie zależy Tobie na oryginalności układowej tego radia to zmodyfikuj pętle USZ, np. w katody triod dodaj odpowiednie rezystory i na nie podaj sygnał ujemnego sprzęzenia. Skoryguj też głębokośc pętli USZ, zmieniając wartość R161 i R171, żeby nie było zbyt dużego wpływu na wzmocnienie.
  • Poziom 23  
    No więc sprawa się wyjaśniła. Zgodnie z uwagami kolegi studisat przetrzepałem jeszcze raz wzmacniacze, tym razem podstawiając kondensatory. No i wyszło, że padnięte są sprzęgające C179 i C165. Najlepsze jest to, że je sprawdzałem miernikiem i wyszło (albo mi się wydawało) że są w porządku, cóż moja wina, w innych odbiornikach wymieniałem je od razu :) Po wymianie, wzmacniacz działa jak należy, regulacja basów jest również zadowalająca. Dziękuję wszystkim za pomoc.

    Pozdrawiam!