Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Power bank PQI 12000mAh - padł - czy da się naprawić?

09 Wrz 2015 22:26 837 2
  • Poziom 8  
    Mam powerbanka PQI 12000mAh. Przez cały czas działał bez problem aż tu nagle jakiś czas temu przestał w ogóle reagować/działać. Niestety stało się to kilka dni po upływie gwarancji,
    Objawy:
    1) nie ładuje się po podłączeniu do jakiejkolwiek ładowarki - co stwierdzam po tym że nie świecą się diody które wcześniej się świeciły w trakcie ładowania. Czy faktycznie się nie ładuje nie wiem.
    2) sam nie ładuje żadnego urządzenia
    3) wciskanie odpowiedniego przycisku nie zapala diod kontrolnych pokazujących poziom naładowania - wcześniej było ok.
    Nie doznał żadnego upadku, ani zamoczenia, po prostu przestał działać.

    Po rozkręceniu widać 4 baterie NCR18650-LI-ion MH12210

    Co stwierdziłem samodzielnie:
    1) Same baterie na wyjściu dają ok 3.7 V - po odłączeniu od płytki. Co by wskazywało że jednak baterie się nie ładują chyba. Ładowałem całą noc i nic.
    2) Płytka elektroniki daje po podłączeniu do ładowarki 5.0 V na wyjściu (tam gdzie się baterie podłącza)
    3) Elektronika to dwie płytki, złączone, opisane jako Samyatech MP 6000B V2 - zdjęcia w załączniku.
    4) Podczas podłączania baterii do płytki na chwilę diody się zapalają
    5) Nie zapalają się ani na chwilę gdy ładowarkę podłączam
    6) Płytka po podłączeniu do ładowarki wyczuwalnie się nagrzewa w okolicach złącza micro USB - tam gdzie się podłącza ładowarkę

    Pytanie jest więc panowie czy da się jakoś zdiagnozować co się stało a tym bardziej naprawić samodzielnie - wszystkie części są mikro :-) i z lutownicą pistoletową chyba nie ma co startować. Ale jakby co spróbuję - i tak nic do stracenia nie mam.
  • Poziom 38  
    Proponuję oddać urządzenie w ręce doświadczonego praktyka - fachowca.
    Może uda mu się coś zaradzić.
    Moja propozycja wynika z treści twojego wpisu.
    Nie potrafisz nawet poprawnie zdiagnozować podstawowych parametrów, brak ci logicznego postępowania.

    Sam sobie zaprzeczasz:

    skorektoja napisał:
    Same baterie na wyjściu dają ok 3.7 V - po odłączeniu od płytki. Co by wskazywało że jednak baterie się nie ładują chyba. Ładowałem całą noc i nic.
    2) Płytka elektroniki daje po podłączeniu do ładowarki 5.0 V na wyjściu (tam gdzie się baterie podłącza)
  • Poziom 8  
    fakt, dzięki.