Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

NIKKO 7075 Amplituner - Glowica FM nie stroi

jackie01 10 Wrz 2015 22:23 1032 5
  • #1 10 Wrz 2015 22:23
    jackie01
    Poziom 12  

    Witam,

    Mam problem z amplitunerem NIKKO 7075 - głowica FM nie stroi. Na zdjęciu zaznaczyłem miejsce gdzie wdała się korozja i wykonałem zastępcza zworkę. I wtedy okazało sie, że gdy przyłożę do tej zworki śrubokręt, kawałek drutu lub żylę gorąca anteny FM to tuner ozywa i łapie stacje, ich częstotliwości pokrywają się ze skalą jednak sygnał jest na tyle slaby ze wskaźnik sygnału ledwo sie wychyla ale odbiór stacji jest bez szumu. Podmieniłem tranzystor wejściowy (prawa strona foto). Jest to dwubramkowy mosfet jednak nic to nie pomogło. Idąc dalej chciałem sprawdzić resztę toru fm i pod wejście sygnału na płycie tunera podpiąłem sygnał z głowicy innego amplitunera analogowego - pioneer SX-690. Tuner zaczął ładnie stroić i wskaźnik sygnału pokazywał dość mocny sygnał. Z tego wynika, że problem leży w widocznej na zdjęciach głowicy.

    Sprawdziłem napięcie zasilania, poprawiłem luty, podmieniłem tranzystor wejściowy (ten widoczny na zdjęciu z prawej strony) i niestety nic to nie pomogło. Dodam, że rdzeniami cewek nie kręciłem.

    Koledzy co jeszcze sprawdzić, gdzie może być problem? Wygląda jakby sygnał z anteny nie przechodził przez głowicę?

    0 5
  • #2 11 Wrz 2015 17:36
    SlawekKedra
    Poziom 40  

    Na tych zdjęciach widać, że pomiędzy pierwszym a drugim trymerem patrząc od lewej strony, jest puste miejsce które wygląda tak jakby tam kiedyś był trymer. Jest to możliwe, że ktoś w tej głowicy grzebał?

    0
  • #3 11 Wrz 2015 17:56
    Sanjose
    Poziom 26  

    Raczej ktoś grzebał.
    Zobacz, że blaszka na której jest trymer jest wygięta, tak jak by ktoś szabrował głowicę z kilku elementów. Schemat rozwiał by wątpliwości co do kompletacji głowicy.

    0
  • #4 11 Wrz 2015 18:06
    SlawekKedra
    Poziom 40  

    Sanjose napisał:
    Schemat rozwiał by wątpliwości co do kompletacji głowicy.

    Nie udało mi się znaleźć schematu. Są całe serwisówki ale po kilkanaście dolarów.

    0
  • #5 11 Wrz 2015 18:44
    jackie01
    Poziom 12  

    SlawekKedra napisał:
    Na tych zdjęciach widać, że pomiędzy pierwszym a drugim trymerem patrząc od lewej strony, jest puste miejsce które wygląda tak jakby tam kiedyś był trymer. Jest to możliwe, że ktoś w tej głowicy grzebał?


    Ekran glowicy nie byl rozlutowywany wiec nikt nie mogl tam grzebac. Co do wygietej blaszki to jesli o to chodzi to tam wdala sie korozja i wykonalem polaczenie drutem. Byc moze ktorys ceramik nawalil i sygnal nie przechodzi? Jak je sprawdzic w ukladzie? Nie chce ich podmieniac wszystkich bo pojemnosci moga sie minimalnie roznic i mogloby to zupelnie rozreguliwac glowice. Czy oscyloskopem moge cis zdzialac? Kurcze tam oprocz 3 tranzystorow i cewek jest kilka ceramikow i rezystorow a nie moge dojsc ladu.

    Sanjose napisał:
    Raczej ktoś grzebał.
    Zobacz, że blaszka na której jest trymer jest wygięta, tak jak by ktoś szabrował głowicę z kilku elementów. Schemat rozwiał by wątpliwości co do kompletacji głowicy.


    Jesli chodzi o te dwie blaszki w gore to do jednej przychodzi antena am a do drugiej jesli dobrze rozumuje napiecie zmienne rowniez podpusane AM. Musialem je odlutowac aby zdjac oslone gliwicy.

    0
  Szukaj w 5mln produktów