Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mercedes 190 1.8B KAT - Szarpanie po osiągnięciu temperatury powyrzej 50stC

11 Sep 2015 20:24 2370 2
  • Level 19  
    Witam serdecznie pacjent to mercedes 190 1.8 KAT bez LPG.
    Stał kilka lat, kupiłem go i zrobiłem wszystko co potrzeba olej, filtry, instalacja elektryczna itd. wszystko było OK przez około rok, teraz ma problem.
    Problem polega na tym iż gdy silnik nabiera temperatury 50stC i więcej to zaczyna szarpać. Im temperatura wyższa tym szarpanie mocniejsze.
    Nie wygląda mi to to na wypadanie zapłonów lecz wykluczyć nie mogę.
    To co zostało już wymienione:
    Sonda lambda (oryginał dla pewności), świece, kopułka, palec, przewody WN, moduł zapłonowy, czujnik położenia wału, czujniki temperatury, "kalosz" oraz rurki od regulatora biegu jałowego. Wszystko jest oryginał - beru oraz bosch, o zgrozo inwestycja ogromna.
    Na biegu jałowym silnik pracuje jak najbardziej poprawnie dopiero pod obciążeniem ukazuje się ów problem. Także gdy trzymam około 3000obr na "luzie" to słychać jakby wypadanie zapłonów a raczej spalanie mieszanki w wydechu.
    Sprawdziłem także ciśnienie sprężania i wynosi 12bar dla każdego cylindra.
    Zdjąłem także pokrywę zaworów gdzie skontrolowałem krzywki na wałku i trzymają wymiar fabryczny, wykonałem także sprawdzenie poprawności ustawienia rozrządu i jest on ustawiony poprawnie, napinacz rozrządu oraz ślizgi są w stanie idealnym. Z desperacji dziś wykonałem czyszczenie układu wtryskowego i rozdzielacza paliwa maszyną liquy moly:
    Mercedes 190 1.8B KAT - Szarpanie po osiągnięciu temperatury powyrzej 50stC
    Podczas czyszczenia zawór regulacji ciśnienia KJettronic utrzymywał ciśnienie w układzie paliwowym na poziomie około 5,5bara, - jak zwiekszaliśmy wydajność pompy na maszynie do czyszczenia to i tak przy 5.5bara regulator ciśnienia w aucie zrzucał je od razu do 5.5bara więc jest dobrze.
    Poprawiło się jakby minimalnie odpalanie auta lecz jest to bardziej efekt placebo ;)

    Pomysły mi się powoli kończą rozebrałem dziś także potencjometr klapy spiętrzającej i po za lekkim wytarciem czarnego lakieru (chyba ochronnego) na samym początku ścieżki (pod spodem ukazały się metalowe ścieżki) nie ma w nim nic niepokojącego, ścieżki są całe i nie są wytarte potencjometr ma przejście, mierzone miernikiem, - chyba że ten czarny "lakier" ochronny (nie jest to grafit jak w zwykłych potencjometrach!) jest bardzo ważny i to właśnie jest mój problem.
    Na zdjęciu (nie moim) pokazałem miejsce wytarcia tego czarnego lakieru:
    Mercedes 190 1.8B KAT - Szarpanie po osiągnięciu temperatury powyrzej 50stC

    Lecz jest on wytarty tylko w tym miejscu gdzie klapa jest w stanie biegu jałowego gdzie silnik pracuje idealnie. Zresztą silnik pracuje idealnie podczas jazdy gdy nie osiągnie jeszcze temperatury wyższej niż około 50stC. Stąd moje przemyślenia iż jest on sprawny. Nie mogę kupić go w ciemno i wymienić bo kosztuje on 1920zł i jest to dużo jak dla mnie.

    Przepraszam za długi wywód ale nie mam już pomysłów co mogę jeszcze sprawdzić a wymienić wszystko w ciemno to jest zbyt duży koszt.
    Może ktoś z kolegów wie więcej i zechciałby się podzielić wiedzą, byłbym bardzo zobowiązany za wszelką pomoc.
    Z góry dziękuję i pozdrawiam.
    [Szkolenie 22.06.2021, g.9.30] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • Helpful post
    VIP Meritorious for electroda.pl
    Odłącz regulator ciśnienia, zobacz czy szarpanie będzie dalej występowało. Jeśli tak, problem jest po stronie układu WN, jeśli nie, to problem w części elektronicznej wtrysku. Po objawach wygląda na układ WN.
  • Level 19  
    Dokładnie tak zrobię, a nawet odłączę całkiem komputer wtedy powinien pracować czysto mechanicznie. Lecz dziś rano pomimo niskiej temperatury (zaraz po odpaleniu silnika) szarpał.
    Więc stawiam, że to jednak będzie problem WN. Zakupiłem właśnie nowe kable WN Magneti Marelli - może będą lepsze niż 4Max z inter carsu ....


    EDIT:
    Więc całą winę ponoszą przewody WN firmy 4Max z inter carsu. Przejechały raptem niecałe 1200km i dostały przebicia przy samych świecach.
    Mercedes 190 1.8B KAT - Szarpanie po osiągnięciu temperatury powyrzej 50stC

    Nie polecam firmy 4Max ... to była cała przyczyna zamieszania.
    Pozdrawiam.