Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Citroen Berlingo 1.9D 2003r - nie działa licznik.

mariank32 17 Wrz 2015 19:28 5934 61
  • #31 17 Wrz 2015 19:28
    766630
    Usunięty  
  • Fibaro
  • #32 18 Wrz 2015 07:19
    mariank32
    Poziom 16  

    Ja tego nie wiem, ale skoro wszystko w VAN ma ponad 8 k, a ster silnika ma tylko `120 OHM. to po prostu tak na chłopski rozum jeśli nie jest to coś w stylu terminacji końca sieci to jest to wartość inna od pozostałych, a skoro tak to podejrzana . Podstawię sterownik i się przekonam. Tym bardziej, że usterka powstała prawdopodobnie po myciu komory silnika, chociaż ster wygląda na hermetyczny to jest wiele przykładów, że potrafi wygnić w środku. Nie kosztował majątku a już będzie jakaś wiedza - a wiedza kosztuje więc to taka inwestycja. W sieci znalazłem też informacje , ze nieprawidłowa praca ECU potrafi różne cuda w aucie robić. We wtorek powinienem już ster mieć. Na pewno dam znać co sie wydarzy po podmianie stera. Jeśli będzie wszytko ok to - będę musiał przerzucić zawartość pamięci z obecnego stera do tego co przyjdzie albo zrobić go na VIRGIN. Pozdrawiam

  • #33 18 Wrz 2015 08:27
    766630
    Usunięty  
  • #34 18 Wrz 2015 10:53
    andrzej20001
    Poziom 42  

    Zanim zaczniesz grzebać w ecu pomierz czy aby nie jest tak samo w tym "nowym".

  • #35 18 Wrz 2015 13:07
    mariank32
    Poziom 16  

    andrzej20001 napisał:
    Zanim zaczniesz grzebać w ecu pomierz czy aby nie jest tak samo w tym "nowym".

    I tak zrobię. Podłączę i zmierzę oporność i od tego będzie zależało co dalej

    Georgesgr:
    Mam czas na to, mam troszkę narzędzi i podstawową wiedzę , więc jakoś sobie próbuję poradzić z problemem. Traktuję to jako naukę a nauka kosztuje jak na razie to będą dwie i pół flaszki a już troszkę poznałem autko wiem , że części używane to loteria ale niestety tak się w większości wypadków działa. Serwis to żadne wyjście , a zakup nowego sterownika przewyższy wartość auta , a jest to ekonomicznie nieuzasadnione - to politycy wydają pieniądze bez ekonomi bo to nie ich. Dla mnie to auto ma dwa razy w miesiącu przewieźć rowery, czasami coś do domu.
    Tak więć serwis odpada - nawet jakbym kupił wszystko z rozbitego autka czyli ECU, BSM, BSI, Kluczyki stacyjkę itp można kupić od 450 PLN to i tak taniej niż za zamknięcie bramy w serwisie a o efekcie końcowym nie wiadomo. Na razie zobaczymy co będzie z sterownikiem, jeśli to nie on to zrobię go na Virgin i odsprzedam czyli tak naprawdę jedynym kosztem będzie czas , a zyskiem będzie doświadczenie a ono jest bezcenne. Robię to w wolnych chwilach, bo niestyety ale z czasem jest krucho. Gdybyś działał w okolicach mojego zamieszkania to pewnie oddałbym Ci autko do naprawy a sam robiłbym co innego. Każdy byłby zadowolony.
    Jeżeli ECU-BSI jest na CAN to rezystancja może być inna i może być faktycznie te 120 OHM. i pewnie tak jest. BSI i Licznik podmieniany był - został tylko BSM.
    Ja sugerowałem się tym że wszystko śmiga po VAN. Zobaczymy. Być może się po penym czasie poddam i wtedy pewnie na szrocie podmienię wszystko i zobaczę czy będzie to śmigało.
    Dziękuję i pozdrawiam

  • #36 20 Wrz 2015 17:39
    mariank32
    Poziom 16  

    Jeszcze jedno pytanie, czy sygnał włączenia awaryjnych świateł z przycisku przychodzi przewodami do I licznika I dalej już sygnał leci magistrala van do bsi , a dalej to już na lampy czy do bsm ? Bo po informacji, że BSI komunikuje się z ECU przez Can raczej ECU nie będzie winne i dalej muszę kontynuować poszukiwanie sprawcy.

  • Pomocny post
    #37 20 Wrz 2015 19:05
    766630
    Usunięty  
  • #38 21 Wrz 2015 00:24
    mariank32
    Poziom 16  

    A powiedz jeśli wiesz jak to jest z diagnostyką, z gniazda obd diagnoza idzie po k line z bsi, a z licznikiem? Idzie z gniazda, czy też przez bsi a potem idzie już po van? Bo skoro brak awaryjnych, w bsi jest widoczne, że przycisk działa, a nie ma swiatelek, a nie idzie to przez bsm tylko od razu z bsi na kierunki to wygląda to na to , że bsi ma problem. Może jednak była próba korekty w bsi i coś spieprzone. Czy ktoś może rzucić okiem na mój wsad z bsi?

  • #39 21 Wrz 2015 09:11
    766630
    Usunięty  
  • #40 21 Wrz 2015 15:56
    mariank32
    Poziom 16  

    Przechodzi przez Bsi ale czy diagnoza z bsi leci po linii k czy juz przez van? Bo z tego co widać to może do celów diagnostyki bsi komunikuje się po linii k , a pracuje po van. To tłumaczyłoby dlaczego tester bez problemu przeprowadza testy licznika, komunikuje się z nim itd, a nie działa nic po Van. To takie moje gdybanie. Czyli z dużą dozą można powiedzieć, że problem leży w magistrali van po stronie licznik-bsi. A skoro przewody są całe i jest przejście to musi być uszkodzony któryś z tych dwóch podzespołów. Ecu-bsi idzie po Can więc działa. W aucie nie ma ABS, klimatyzacja też to w sumie po van śmiga tylko bsi - licznik-bsm i jeśli zamontowanie się radio to ono także idzie poprzez licznik. Szybki ręczne - ot taki golas. W aucie brak też jest sygnału i spryskiwaczy a to także idzie przez bsm jak się nie mylę. Oczywiście tester widzi w bsi zadzialanie przełączników tylko wykonania brak. Światła, kierunki działają normalnie .

  • Fibaro
  • #41 21 Wrz 2015 16:48
    766630
    Usunięty  
  • Fibaro
  • #42 21 Wrz 2015 18:05
    mariank32
    Poziom 16  

    No tak tylko w zegarach jest błąd dotyczący braku komunikacji z bsi, a testy licznik przechodzi śpiewająco. Zamówiłem licznik z auta które do końca śmiało więc zobaczymy czy podmiany coś da.,. Sygnału jeszcze nie szukałem gdzie fizycznie jest , a spryskiwacz zobaczę jak zdejmie prawe nadkole. Może trąbka i pompka dokończyły żywota,. Sterowanie idzie + czy masą? Sygnał pewnie + a spryskiwacz nie wiem . Do tego chyba bsi reaguje na sygnał spryskiwacza bo dostaje sygnał , ruszają wycieraczki tylko szyba sucha.
    U mnie wszystko musi działać, więc powoli działam, a że lubię w oryginale to staram się aby nie robić żadnych skrótów. Jeden w bsi znalazłem, jutro zapodam zdjęcie.
    Georgesgr dziękuję za wiele cennych podpowiedzi i wskazówek, niewielu jest dzisiaj ludzi co w sposób bezinteresowny dzielą się wiedzą, bo wiedza kosztuje, bo to doświadczenie, to nie przespaNe noce i wiele wiele poświęconego czasu. Dzięki Twoim wskazówkom wiele zrozumiałem i dowiedziałem się o tym aucie, co pozwoliło mi na uniknięcie nauki na własnych błędach. Wielki dzięki za tą pomoc.
    Sygnał zrobiony, zasniedzialy styk masy pod poduszką w kierownicy, przeczyszczające, przekonserwowane i działa. Zresztą powinien być medal dla twórcy tego rozwiązania.

  • #43 23 Wrz 2015 10:41
    mariank32
    Poziom 16  

    Witam!!!
    A więc podmieniono sterownik silnika z działającego autka, sytuacja bez zmian. Podmieniono licznik - bez zmian. Jeszcze raz sprawdzono masy i zasilania na liczniku oraz ciągłość magistrali VAN. Klakson zrobiony, spryskiwacz - pompka do wymiany - a wiec BSM realizuje swoje funkcje wykonawcze ale czy jest w 100% sprawny nie wiem, jak zdobędę taki sam - podmienię. Z informacji jakie posiadam poprzedni właściciel podmieniał deskę i BSI i było bez zmian. Z tego co śmiga po VAN to jeszcze tylko sterownik poduszek .
    Do ogarnięcia zostało jeszcze sterowanie świecami żarowymi i trzy pierwsze biegi dmuchawy i wszystko z wyposażenia będzie działało. Ale to nie ma powiązania z siecią VAN. O ile dobrze rozumuję to sterownikiem świec żarowych steruje ECU.
    Jedynie co jeszcze - to brak sygnalizacji w BSI zaciągniętego hamulca ręcznego oraz sygnalizacji otwartej maski i drzwi. Włączniki w słupkach niestety są do wymiany - włacznik ręcznego - jak nowy.
    W kostce BSI wykonany skrót - może ktoś wie od czego?
    Wykonana diagnostyka potwierdza błędy które zdiagnozował CDIF3 , jeśli uda się to w najbliższym czasie potwierdzone zostaną Lexią.
    Czy ktoś jest w stanie mi powiedzieć gdzie w BSI przychodzi sygnał z tego czujnika temperatury zewnętrznej? Oraz sygnały z czujnika oleju - czyli te o które pluje się BSI.
    Byłbym wdzięczny gdyby ktoś zerknął na odczyt z BSI (nie zwracać uwagę na ostatnia linię jest dopisana i nie zdążyłem jej wykasować) czy jest poprawny przebieg i może uda się odczytać kod pin.

  • #44 23 Wrz 2015 14:10
    766630
    Usunięty  
  • #45 23 Wrz 2015 20:03
    mariank32
    Poziom 16  

    Na tyle na ile pozwala sprzęt to sprawdziłem. Rozglądam się za lexia, ale na tą chwilę walczę tym co mam.. Dzisiaj zajrzalem do bsm, nic podejrzanego, ktoś kiedyś poprawiał luty ale zero zieleniny. Na pewno coś jest zmotane, bo auto odpala nawet na postawionym ECU i daje te same błędy dotyczące przekaźnika świec zarowych. Zresztą jak napisałeś ECU idzie po Can, chociaż jedna skretka czyli pewnie jakaś magistrala leci z ECU gdzieś na przód silnika. Przekaźnik świec poddany ogledzinom i w sumie wizualnie bez zastrzeżeń, sterowanie z ECU,. Z tyłu silnika przy skrzyni znalazłem niestety ugnita kostkę koloru białego 3 pin, prawdopodobnie od czujnika prędkości. Musze zamówić - ale raczej nie ma to wpływu na mój przypadek.. w ogóle w komorze silnika instalacja jest po dużym przeglądzie.
    Jedynie z czym dzisiaj utknąłem to dalsze pomiary sieci van. Otóż pomiar sieci air bag jest co najmniejj zastanawiajacy. Sam sterownik ma przepisowe 8kohm, natomiast pomiar od sterownika do bsi to 4 kom. - po wypieciu złącza w bsi I pomiar bezpośrednio na pinach bsi daje 8kohm, po wpieciu wtyki połowa czyli 4kohm natomiast pomiar od deski, czy też bsm daje też książkowe 8kohm. Nie daje mi to spokoju.

  • #46 23 Wrz 2015 20:20
    766630
    Usunięty  
  • #47 23 Wrz 2015 20:49
    mariank32
    Poziom 16  

    No właśnie to jest zagadkowe. Bo BSI widzi np stan przycisku świateł awaryjnych, ale świateł nie ma. Licznik bezbłędnie wykonuje testy z testera, wszystkie funkcje z com2000 działają normalnie. Szczerze mówiąc do tej pory com2000 nie był brany pod uwagę jako sprawca zamieszania.
    Do tego te błędy poduszek , a u mnie chyba nie ma poduszki pasażera. Patrząc w necie np tutaj na elektrodzie przeważnie wygnity był przewód gdzieś w instalacji i powodował te same błędy co u mnie w sferze airbag.
    Magistrali Can daję na razie spokój.
    Dla mnie to taki dziwny i trudny przypadek, ale dający pewne możliwości. W każdym bądź razie nie składam broni i dziękuję za każde sugestie i rady?
    Faktem jest błąd w desce dotyczący komunikacji z bsi, którego nie idzie wykasowac.
    Zresztą szukając rozwiązań w necie widzę, że temat powtarza się w różnych autach grupy psa, nawet brałeś udział w takich dyskusji, tylko nigdy nie było finalnego zakończenia tematu, tylko raz napisał ktoś, że było przetarcie 30 cm od lewej lampy. ,

  • #48 24 Wrz 2015 17:21
    mariank32
    Poziom 16  

    Tak na spokojnie analizując swój przypadek oraz to co znalazłem w necie doszedłem do wniosku, że podobne problemy występują w grupie PSA. Jednak nie znalazłem oczywistego i końcowego rozwiązania problemu. Ja ze swoim autkiem dalej walczę bo to mój prywatny Mobil i nie mam parcia na czas.
    Ja podmienilem ECU i licznik i bez zmian, inni podmienili wszystkie sterowniki i nic, część osób rozwiązało problem znajdując przetarcia itp.
    Doszedłem do wniosku , że skoro tak to sterowniki można podmieniac bez końca bo przyczyną może być całkiem inna, stąd przypadki podmiany między dwoma autami a w jednym wszystko chodzi i, a w tym niesprawnym dalej nic nie dziala, pomimo, że w aucie obok działa. Moim skromnym zdaniem zakłócenia w pracy magistrali van mogą być spowodowane kiepskim połączeniem elektrycznym, albo chwiejnym stykiem albo kiepską masą co powoduje nieprawidłowa prace któregoś z komponentów pracującego w sieci van, i pomimo wymiany tego komponentu na sprawny problem dalej występuje. . Oczywiście po wykluczeniu przetarcie przewodów samej magistrali. A to u mnie należy wykluczyć. U mnie zaczynam podejrzewać samo bsi, bo pomimo otrzymania sygnału z przycisku awaryjnych (potwierdza to tester) funkcja nie jest realizowana - licznik przekazuje stan przycisku do bsi. Tester przez bsi steruje bez problemu licznikiem i każdym innym systemem. Coś powoduje, że niestety występują jakieś zakłócenia w sieci co rzutuje zła praca licznika, błędami w poduchach, brakiem awaryjnych.
    Aby wykluczyć VAN zamierzam rozpiac cała magistrale i połączyć poszczególne komponenty systemu na tzw pająka. Gdy to nie zda egzaminu będę miał pewność, że nic nie oddzialywuje na magistrale i będę dalej mógł zająć się instalacją, bo to z jej strony jest problem. Gdyby silnik był w ruchu można by podejrzewać alternator, że wytwarza zakłócenia. Tak więc raczej to podlega wykluczeniu.
    Zresztą na elektrodzie jest przypadek gdy serwis autoryzowany wymieniał sensory poduszek, sterownik i się w końcu poddał, ale klient i tak za to zapłacił. Tak więc myślę, że i tutaj nic by nie zrobili poza wydrenowaniem mojej kieszeni. Na razie mnie to kosztowało kilka złotych i troszkę czasu, na pewno mniej niż serwis zazyczylby sobie za podpięcie kompa.
    Może ktoś ma rozpiske pinow licznika? Interesowalby mnie również rozpiska bsi, gdzie co przychodzi. Co może mieć wpływ na pracę świateł awaryjnych. Na pewno poinformuje jak znajdę - nie będzie jak w innych postach, że temat umiera i nie wiadomo czy rozwiązany czy nie.

  • #49 24 Wrz 2015 17:41
    SQ9MEM
    Poziom 28  

    Ściągnij sobie SEDRE albo zainwestuj około 40 zł w schematy ze strony service.citroen.com.

  • #50 24 Wrz 2015 18:21
    766630
    Usunięty  
  • #51 24 Wrz 2015 18:42
    mariank32
    Poziom 16  

    https://www.elektroda.pl/rtvforum/topic2676040.html
    Tu jest podobny temat i też podmieniac wszystko. Trzeba to ugryźć bo to problem widać dość często występujący na forach,.
    Podejrzewam, że to bsi bo pomimo odpieciu wszystkiego nic się nie zmienia. U mnie niby problem powstał po umyciu silnika, tak twierdził sprzedający. A tam tylko bsm I ECU, ECU podmienić ny, instalacja sprawdzona, tylko bsm w komorze silnika został nie sprawdzony. Czy można w jakiś sposób sprawdzić sterownik świec zarowych oraz sterowanie z ECU. ? Chyba długa droga przede mną.
    Najgorzej, że dniu krótkie, chłodno i po pracy nie ma za dużo czasu.

  • #52 29 Wrz 2015 23:54
    mariank32
    Poziom 16  

    georgesgr napisał:
    mariank32 napisał:
    w bsi jest widoczne, że przycisk działa, a nie ma swiatelek, a nie idzie to przez bsm tylko od razu z bsi na kierunki to wygląda to na to , że bsi ma problem.

    Rozumujesz logicznie. Tym nie mniej, sygnal wlaczenia kierunkow idzie po VAN-ie z COM2000 (zespol przelacznikow), a awaryjnych - z licznika. W BSI, jedne i drugie sa wyzwalane tym samym ukladem, wiec brak awaryjnych wynika raczej z braku komunikacji BSI - licznik. Stad licznik i awaryjne, to ten sam problem.
    Pozdrawiam,

    I tu jest największą zagadka, kierunki są awaryjnych nie ma. A po podłączeniu testera widać, że bsi widzi wciśnięcie przycisku awaryjnych, ale nie realizuje tej funkcji. Włącznik awaryjnych jest bistabilny? Czyli podaje tylko impuls?
    Na razie nie mam dużo czasu na pracę przy aucie.
    Za radą georgesgr doprowadza instalacje do porządku, tak aby wszystko działało jak należy. Dzisiaj przywrocilem podświetlenie panelu dmuchawy, oraz uruchomiłem wszystkie biegi dmuchawy. Zamówiłem krancowki do drzwi bo te co są w sumie się rozsypaly i chcę aby ten układ też działał. Byłbym wdzięczny za podpowiedź na którą kostkę i na które piny w bsi przychodzi sygnał masą o otwarciu drzwi. Na tą chwilę bsi widzi, że drzwi pasażera są cały czas otwarte, więc może stąd to pikanie od czasu do czasu podczas jazdy. Chciałbym to przywrócić do oryginału. Prosiłbym również o informację na który pin przychodzi sygnał z krancowki ręcznego, bo pomimo iż zreanimowalem przy recznym krancowke bsi nie widzi zmiany stanu. W sumie tylko to pozostałoby tylko do zrobienia w kabinie aby wszystko tutaj działało zgodnie z przeznaczeniem.
    W komorze silnika brak mam pracy przekaźnika świec zarowych, pomimo wyczyszczenie styków nie działa nadal. Dopiero przed chwilka zdobyłem rozpiske pinow więc sprawdzę co tam jest a czego nie ma. Sterowanie z ECU czym się odbywa? +12? Zamówiłem też impulsator aby prędkościomierz działał, bo w starym wygnite są piny. I w sumie tyle by zostało w komorze silnika, wiązki przejrzałem, nic niepokojącego nie zauważyłem.
    A licznik dalej nie działa, być może któraś masa lub zasilanie przy bsi jest kiepskie i dzieją się cuda. Na dniach ma podjechać podobne berlingo i podmienić na próbę bsm, aby go wykluczyć. Potem zostanie tylko zrobić sieć van na tzw pająka i szukać dalej. Próbuje tez skontaktować się z autorami postów w których były identyczne przypadki co było przyczyną problemów. W każdym bądź razie wpierw postaram się wszystko uruchomić.
    Jeszcze jedno pytanie czy regulacja przednich reflektorów też idzie przez bsi? Jak to jest rozwiązane - bo też to nie funkcjonuje a chciałbym aby wszystko działało.
    Widzę też że magistrale sieci są rozdzielone kolorami. Inne kolory mają skretki Can inne van , poduszki + bsm van koloru biały i czerwony zegary van koloru niebieski i pomarańczowy, com2000 nie pamiętam.
    Licznik uruchamia się za każdym razem gdy obudżona zostaje sieć i pojawia się van+ , nawet gdy nie ma kluczyka w stacje, wystarczy włączyć światła, klakson itp.
    W radiu nie mam stałego plusa na podtrzymanie pamięci.
    Tak obecnie wygląda sytacja.
    Najbardziej zależy mi na opisie tych wlacznikow w drzwiach a właściwie słupkach, które informują o stanie drzwi oraz o tej krancowce recznego ( takie same są w słupkach drzwi.)
    Pozdrawiam i dziękuję.
    W sumie u mnie na van comf chodzi tylko licznik i ewentualnie radio , na van caroserie poduszki, bsm, com2000 i Can ECU. Błędy są zarówno w urządzeniach comf jak i caroserie.
    Gdy po wejściu do auta , bez wkładania kluczyka do stacyjki wciśniemy przycisk awaryjnych budzi się bsi i włączają się większość kontrolek na desce, ale awaryjnych nie ma . Po kilku minutach bsi się usypia i licznik gaśnie.
    Dzisiaj zauważyłem jeszcze, że w momencie kasowania błędu w liczniku dotyczącego komunikacji bsi przez chwilę do czasu wystąpienia błędu licznik ożywa, pokazuje przebieg, obroty itd, trwa to kilka sekund.
    Dziś podstawione bsm ze sprawnego autka i dalej tak samo. Mój bsm w drugim autku tez działa. Tak wiec to nie wina ECU, bsm, licznika, bsi podstawial poprzedni właściciel. Mógłby być to jeszcze com 2000 ale tutaj wszystkie funkcje są ok. Ewidentnie coś zaklucenia sieć van w instalacji,

  • #53 30 Wrz 2015 20:54
    766630
    Usunięty  
  • #54 30 Wrz 2015 21:22
    mariank32
    Poziom 16  

    Dzięki wielkie za poświęcony czas i te informacje. Próbowałem ściągnąć Sedre ale coś nie za bardzo to idzie.
    Jutro albo pojutrze postaram się to doprowadzić do porządku.
    Powiedz mi, że swojego doświadczenia, a wiem że jest bardzo duże, bo szukając wskazówek czytałem wiele Twoich postów jest taka możliwość aby to śmiecił com2000 w sieci van? Przeglądałem dużo forum, w tym zagraniczne dotyczące aut grupy PSA i w większości przypadków błędy w sterowniku poduszek typu p106f p1041, problemy z licznikiem, czasami z odpalanie i inne ustawaly po wymianie com2000. Nikt nie brał go w ogóle pod uwagę, bo nie ma żadnych błędów z nim związanych, funkcje realizuje dobrze a jednak zakłóca tak magistrale, że wyrzuca błędy poduch te co u mnie pomimo iż nie mam poduchy pasazera, błędy tych temperatur oleju, temperatury zewnętrznej itd - znalazłem identyczny przypadek Peugeota 206 i też wszystko podmienić e, cały pakiet - bsi, bsm, ECU, licznik i nic dopiero wymiana com2000 opanowała sytuacje. Czasami w autach wyposażonych w ABS też były błędy dotyczące tego modułu.
    Spotkałeś się z czymś takim? Bo ja czytałem o berlingo , c6 , partnerze pugu 206 i innych.

  • #55 30 Wrz 2015 21:37
    766630
    Usunięty  
  • #56 30 Wrz 2015 21:51
    mariank32
    Poziom 16  

    No właśnie we wszystkich przypadkach do których dotarłem nikt go nie podejrzewal, podstawiana wszystko ale nikt nie ruszał com2000 bo przecież działa. W sumie u mnie pozostał on i instalacja w kabinie i kawałek wiązki w podszybiu. Licznik u mnie na chwile ożywa gdy skasuje błąd w nim, pokazuje obroty i potrzebne kontrolki, temperaturę, ale za chwile błąd komunikacji z bsi wraca i lipa. A komunikacja jest bo tester em jestem w stanie wykonać wszelkie aktywację w nim poprawnie,. Tak samo com2000 wysyła wszystkie sygnały do bsi , który je realizuje.

  • #57 02 Paź 2015 00:47
    mariank32
    Poziom 16  

    Dzisiaj nie miałem zbyt dużo czasu, praca, kurs wiec posprawdzalem to Co mi ostatnio podałeś. Sygnał z ręcznego przychodzi do do bsi, a tester tego nie widzi. Przewody od krancowek drzwi odcięte przy bsi - co za partacz to zrobił, sprawdziłem bsi widzi i pobudzenie masą powoduje prawidłową pracę. Jak przyjdą krancowki zamontuje i będzie w orginale . Obok jest szara kostka podobna do tej białej są w niej tylko 2 przewody i jeden koloru czarnego jest odcięty, jutro mogę podać nr pinu tego przewodu - wiesz może co to jest?
    Muszę też poprawić połączenie z com2000, bo czasami np mam kierunki, ale bez sygnalizacji dźwiękowej, jak docisne kostkę wszystko wraca do normy. Ponad to zauważyłem, że w przypadku braku kontaktu na złączu com2000 włączają się światła pozycyjne. Dzisiaj też zauważyłem, że dociskajac złącze com2000 w radiu pojawiają się trzaski i na wskaźniku sygnału w radiu widać, że coś się dzieje, tak jakby wprowadzone zostały dodatkowe szumy, kostkę nie dociskamy w radiu cisza. Nie wiem czy to nie może być przyczyną zakłóceń w sieci van i być może dlatego, że skretka van do licznika przechodzi w pobliżu przełącznika com2000 generuje jakieś zaklucenia w połączeniu między bsi a licznikiem. Jutro postaram się to zobaczyć czy to przychodzi od zasilania czy też jest to efektem jakiejs emisji elektromagnetycznej i być może powodem zakłóceń w sieci van. Mało prawdopodobne, ale w necie są przypadki podobne do mojego , gdzie dopiero podmiany com2000 powodowała rozwiązanie problemu. A sam com2000 realizował swoje funkcje prawidłowo. Tym bardziej, że jest tam pętla immo w pobliżu.
    Teoria wręcz karkołomna ale do sprawdzenia. Parę lat temu znajomy miał jakiegoś Opla co gdy tylko zajezdzal do pracy to po pracy auto na lawete i do warsztatu , a w warsztacie normalnie paliło. Działało dopóki nie pojechał znów do pracy. Co się na szukali, nakombinowali, a tu nic, dopiero jeden magik stwierdził, że może spróbować zaekranowac magistrale Can i bingo jak ręką odjąć. To jest prawdziwa historia, coś po prostu akurat w tym miejscu , na to konkretne auto oddzialywalo.
    Stąd gdy zobaczyłem i usłyszałem , że gdy docisk am kostkę com2000 coś się dzieje w radiu, występują jakieś zaklucenia przypomniałem sobie tą historię i być może dlatego podmiany wszystkiego nic nie zmieniają.
    Georgesgr sądzisz, że może to mieć miejsce i może to być przyczyną kłopotów?
    Jutro postaram się folią kuchenną aluminiową poekranowac com2000, licznik, bsi i skretki aby wykluczyć ten tok rozumowania.
    Brzmi to niewiarygodnie, a wylapalem to przez przypadek. Bo jeśli nie to to zostaną wszystkie masy w aucie do sprawdzenia, reszta instalacji itd. Może dlatego przekładając pomiędzy sprawnym a nie sprawnym autem prawie wszystko w niesprawnym ciągle nie działać, a w sprawnym wszystko śmiga, bo nikt nie przekladal com2000. Jedynie przeciw jest to, że gdy odepne com2000 to dalej nic się w mojej sytuacji nie zmienia.

  • #58 02 Paź 2015 23:02
    kybernetes
    Poziom 39  

    Kolego, komputer silnika pracuje na szynie CAN i rezystancja jaką tam zmierzyłeś jest prawidłowa.

  • #59 02 Paź 2015 23:58
    mariank32
    Poziom 16  

    kybernetes napisał:
    Kolego, komputer silnika pracuje na szynie CAN i rezystancja jaką tam zmierzyłeś jest prawidłowa.

    To właśnie dlatego nie czepiam się już ECU , bo on nie śmiga po van. W nim mam tylko błędy dotyczące sterownika swiec zarowych. Zresztą podstawiany był i niczego to nie zmieniło.
    Rezystancje w sieci van tez są prawidłowe, więc ciągłość przewodów, rezystancje wejść poszczególnychej modolow też prawidłowe.
    Do tej pory podstawiony licznik, bsm, ECU i żadnych zmian, wcześniej podstawione bsi i licznik i również bez zmian. Co najśmieszniejsze weźmiesz z mojego auta te graty do drugiego sprawnego i wszystko śmiga, weźmiesz ze sprawnego do mojego i d....a. . Nieruszany tylko com2000, bo osoba od której mam możliwość przełożyć nie udostępni mi tego, bo boi się ruszać poduchy. Więc trzeba bEddie chyba kupić gdzieś z rozbitego auta..
    Do magistrali van o ile dobrze doczytałem urządzenia są przylaczone równolegle. Licznik, com2000, ster poduszek i oczywiście bsi chodzą w jednej magistrali i chyba to tutaj jest problem.
    Dziwnie są błędy Air Bag , dotyczą poduch których nie ma, które są też wyłączone w sterowniku. Często w necie można się z tym spotkać, wpisując frazę citroen lub peugeot p106f i podmiana stera nic nie daje.
    Błędy w BSI dotyczy też czujnika temperatury zewnetrznej, którego nie ma, o którym komputer wie że nie jest zainstalowany oraz obwodów czujnika temperatury oleju którego nie ma i czujnika poziomu oleju,.
    W liczniku są błędy dotyczące komunikacji z bsi oraz dotyczący nieprawidłowej temperatury chłodziwa. Ale temperatura jest prawidłowa i w bsi a stąd czyta ja licznik jest jak najbardziej realna i prawidłową. Zresztą licznik po wykasowaniu błędów kilka sekund pracuje normalnie, potem wskakuje błąd i głupieje, zapala się mnóstwo kontrolek, żaden wskaźnik nie działa, mruga stop, rezerwa itp. Palą się kontrolki od ESP i ABS , których w aucie nie ma i nigdy nie było. Oczywiście w bsi oba systemy nie zainstalowane. Oczywiście w liczniku nie pojawiają się kontrolki włączonych świateł, kierunków etc. Nie pokazuje przebiegu.
    Licznik po wyjęciu kluczyka nie wyłącza się, dopiero gdy uśpienia się bsi I zniknie van+. Natomiast każde wzbudzenie bsi, czy to otwarcie drzwi, wciśnięcie awaryjnych itd powoduje, że licznik wlacza się.
    W bsi widać, że widzi wciśnięcie świateł awaryjnych - ale nie realizuje tej funkcji. Po za tym widzi prawidłowo otwarcie drzwi, , stany krancowek. Nie widzi natomiast zaciągniętego ręcznego, pomimo że sygnał masy na 100% przychodzi do bsi na pinie 35 białej złączki. Po za tym widzi cały czas zapięte pasy pasażera, kierowcy widzi prawidłowy stan. Więcej nieprawidłowości nie zauważyłem.
    W aucie nie ma alarmu, dokładany był tylko c. Zamek , który na razie odlaczylem.
    To tak w telegraficzym skrócie sytuacja na tera.
    Auto pali, jeździ, świeci, tylko nie ma pożytku z licznika.
    Kiedyś auto miało klimatyzację, ale poprzedni właściciel uznał, że mu nie potrzebna i nie naprawiał - kompresor zdjęty i już nie wrócił na swoje miejsce - bsi poinformowane, że nie ma klimy.
    Wiązki pod akumulatorem i blotnikiem sprawdzone.
    Gdy go kupowałem z taką usterka dostałem info , że to stało się po myciu silnika. Ale to może zbieg okoliczności.
    Chętnie poznam i wyklucze różne teorie - auto jest moje prywatne więc czas nie goni.
    Te błędy w poduchach są bardzo częste w grupie PSA gdy coś szwankuje w van, ale w żadnym przypadku do którego ja dotarłem nie był winny sterownik poduch.
    Dużo daje do myślenia brak awaryjnych pomimo tego, że bsi widzi żądanie włączenia - czyli jakaś tam komunikacja między licznikiem i bsi jest , tak samo testy z testera idą bez problemu.. Niby powinien włączyć te awaryjne a tego bsi nie robi pomimo, że dla awaryjnych juz jest elementem wykonawczym. Tak samo brak zmiany stanu ręcznego - sygnał dochodzi a bsi tego nie widzi. To sugerowaloby coś z bsi. Za dużo tych podejrzeń i nie powiązanych ze sobą zdazen

  • #60 03 Paź 2015 10:14
    mariank32
    Poziom 16  

    A może ktoś rzuci okiem na ten wsad z BSI i powie czy jest prawidłowy. Może ktoś policzy z tego PIN i zrobi go na VIRGIN, bo gdy będę zmuszony zakupić nowe używane BSI chciałbym być przygotowany :).
    Może ma ktoś dostęp do danych jaki Powinien tu być BSI i licznik bo wiadomo jak to bywa z autami używanymi, tym bardziej że zakupiłem go z taką usterką.
    Pomierzylem dzisiaj napięcia na poszczególnych magistralach van, nic niepokojącego nie zauważyłem.
    Rozpiecie magistrali, czyli odlaczanie poszczególnych kalkulatorów nie powoduje zmian, oprócz błędów dotyczących komunikacji. Odlaczalem przy bsi aby ewentualnie wykluczyć także przewody. Licznik jak nie działał tak nie działa. Wszystkie tropy prowadzą do bsi. Brak awaryjnych : przycisk-licznik-bsi-lampy nic więcej nie bierze tu udziału. Bsi widzi zmianę statusu przycisku, ale element wykonawczy nie pracuje - tutaj van przekazuje informacje poprawnie. Natomiast bsi nie steruje żadna funkcja licznika , gdy połączymy tester to komunikacja jest wzorcowa , tester "gada" z licznikiem bez problemu. Bsi widzi tez sterownik czujnika deszczu którego nie ma I nie mogę go wyprogramowac, widzi tez modol nauki jazdy. Dużo kodowan nie mogę zmienić. Ale dwa testery to nie dedykowane - tylko uniwersalne. Bsi nie widzi zaciągniętego ręcznego, nie widzi wciśnięcie stopu, światła są . Tylko com2000 i bsi nie były podmieniane.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo