Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo Y570 - Biały ekran

14 Wrz 2015 18:49 1308 27
  • Poziom 10  
    Witam,
    Mam tego laptopa już 3,5 roku i zawsze jak nie urok to sraczka.

    Aktualnie od razu po włączeniu jest biały ekran, przez D-sub normalnie wszystko działa, przed HDMI tak samo. Poza tym laptop działa normalnie juz od 1,5 miesiąca pod zewnętrznym monitorem.

    Jakiś miesiąc przez awarią ekranu, czyściłem wnętrze i wymieniałem zawiasy. Padła matryca? Czy raczej coś więcej? Przyznam ze aktualnie nie mam czasu na rozbieranie i sprawdzanie wszystkiego po kolei a jakbym już znalazł chwilę to chciałbym wiedzieć w czym leży problem i czego szukać.

    (jak się komuś nudzi to może czytać dalej, dalsza część postu nie wnosi nic w temacie problemu )
    BTW. ten laptop od początku jest jakiś felerny, po ok. pół roku od kupna popękała dolna obudowa (kadłub) w okolicach chłodzenia, przy karcie sd, przy gniazdach słuchawkowych itd. ale nie przeszkadzało mi to, później (ok. rok od kupna) padł dysk, sypał CRC poleciał na gwarancję i przy okazji wymieniono mi gratis kadłubek, czekałem na wszystko ponad miesiąc, wszystko fajnie ale w ciągu kilku dni po powrocie padła sieciówka na szczęście serwis szybko to ogarnał (w ciągu tygodnia). Pół roku później wyglądał tak samo, posypał się w tych samych miejscach :) (chociaż tym razem dbałem jak o jajko), mało tego kilka dni po tym jak skończyła się gwarancja dysk zaczął sypać błędami uszkodzonego kabla..., którego rzecz jasna w laptopach nie ma. Ale odinstalowałem HD tune i inne programy w których patrzyłem na S.M.A.R.T, dysk działa do dziś z tym błędem. Potem był roku spokoju i zadowolenia że wkońcu wszystko działa, ale co bym za dużo się nie na cieszył urwał się zawias, normalnie podczas zamykania laptopa coś pykło i ekran wisiał w powietrzu z jednej strony. Więc szybka akcja ściągnałem zawiasy z chin (ponad 3 tygodnie czekałem ale..), wyglądają solidniej niż oryginalne lenovo. Zawiasy zmienione, podziałał miesiąc to teraz ekran...

    Jeżeli nie ten dział to proszę o przeniesienie od odpowiedniego.
  • Poziom 33  
    Na początek taśma do podmiany.
  • Spec od komputerów
    Brak zasilania matrycy lub jej usterka.
    Pomierzyć umiesz?
  • Poziom 10  
    Miernik mam, jak będę wiedział co to pomierzę.
  • Spec od komputerów
    luki343 napisał:
    Miernik mam, jak będę wiedział co to pomierzę.

    Napięcie.
    Jak podasz oznaczenie kodowe płyty, matrycy to powiem Ci gdzie.
  • Poziom 10  
    MOBO: PIQY1 LA-6882P
    Display: LG LP156WH4-TLA1

    Takie informacje udało mi się znaleźć na kilkunastu portalach, więc raczej i u mnie siedzi to samo, potwierdzić będę to mógł dopiero w sobotę.
  • Spec od komputerów
    Jak potwierdzisz powrócimy do tematu.
  • Poziom 10  
    @boro1234567 , MOBO: PIQY1 LA-6882P się zgadza ale ekran to SAMSUNG LTN156AT16.

  • Spec od komputerów
    Schemat powszechnie dostępny - sprawdź napięcia:

    +LCDVDD_CONN, +3VS złącza matrycy na płycie (piny 23-27)

    i/lub

    piny 1,2 złącza w matrycy.
  • Poziom 10  
    @sk1977 Na płycie:
    PIN27: 3,33V
    PIN23: 3,33V
    Na matrycy:
    PIN1: 0,09V
    PIN2: 2,51V

    Czyli taśma?
    Masę do wszystkich pomiarów brałem z gniazda kart SD(przypięty krokodylek od miernika).

  • Spec od komputerów
    luki343 napisał:
    Czyli taśma?

    prawdopodobnie tak. Przemierz jeszcze czy te piny matrycy maja połączenie z jakimiś w złączu na płycie.
  • Poziom 10  
    Zaraz pomierzę.


    Ta awaria wyglądałą tak, że zamknąłem laptopa i przy następnym otworzeniu już pojawiał się biały ekran, myślałem że to poprostu windows się zawiesił.

    Dodano po 5 [minuty]:

    @sk1977 ,
    Rozumiem że normalnie powinno na tych pinach 1 i 2 na matrycy być po 3,3V?

  • Spec od komputerów
    luki343 napisał:
    Rozumiem że normalnie powinno na tych pinach 1 i 2 na matrycy być po 3,3V?
    tak.
  • Spec od monitorów
    Popatrz w zał., str.33 czyli opis złacza LVDS.
    Dokonaj pomiary i porównaj .
    Datasheet na Twoja matrycę jest ogólniedostępny.

    Cytat:
    PIQY1 LA-6882P rev:1.0
    CPU- intel i5
    GPU - n12p-gt1-a1
    North - HM65
    matryca np. - B156XWO2 V2


    Lenovo Y570 - Biały ekran

  • Spec od komputerów
    Już pomierzone.
    luki343 napisał:
    Na płycie:
    PIN27: 3,33V
    PIN23: 3,33V
    Na matrycy:
    PIN1: 0,09V
    PIN2: 2,51V


    Jeszcze 24-26 ze złącza na płycie sprawdź.
  • Poziom 10  
    @sk1977 ,
    PINy24 do 26 po 2,5V
    @lisek
    Dzięki za pdf'a, chociaż znalazłem taki sam :)

    Dodano po 3 [minuty]:

    @sk1977
    Nie znalazłem pdf'a od swojej matrycy ale od w/w zamiennika od LG i tam Pin1 jest opisany jako NC No Connection. Więc mój pomiar by się potwierdzał. Zebrało mi jakieś zakłócenie i stąd ta nic nie znacząca wartość.

  • Spec od komputerów
    luki343 napisał:
    PINy24 do 26 po 2,5V
    - mało.
    Zmierz napięcia na Q68 - wszystkie nogi względem masy w czasie wyświetlania białego ekranu.
  • Poziom 10  
    Od strony dwóch nóżek po 3,3V, przy jednej 2,5V

  • Spec od komputerów
    Zewrzyj D z S (sprawdź w datasheet które to żeby się nie pomylić) i zobacz czy obraz nie wskoczy.

    Na jednej z nóżek (G) powinno być blisko 0V.
  • Poziom 10  
    Na nóżce D jest 2,5V, na S jest 3,3V, na G jest również 3,3V.
    Zwarcie D z S powoduje na ekranie poprzeczne linie.

  • Spec od komputerów
    Sprawdź czy nie ma przebicia G-S (uszkodzenia mosfeta).
  • Poziom 10  
    Jest przejście między tymi pinami....
  • Spec od komputerów
    luki343 napisał:
    Jest przejście między tymi pinami....

    Do wymiany.

  • Spec od komputerów
    Po wylutowaniu zmierz napięcia na padach oraz zewrzyj pady jak poprzednio i sprawdź czy jest obraz.
  • Poziom 10  
    boro1234567 napisał:
    Do wymiany.

    Tak się zrobi, tylko szukam zamiennika jakiegoś dostępnego w polsce bo nie chce mi się czekać aż przyjdzie od chińczyków.
    sk1977 napisał:
    Po wylutowaniu zmierz napięcia na padach oraz zewrzyj pady jak poprzednio i sprawdź czy jest obraz.
    Ok, ale to dopiero jutro. :)

    Dodano po 26 [minuty]:

    Nie dawało mi to spokoju i wylutowałem tego małego diabła.

    Na nóżce D jest 0,8V, na S jest 3,3V, na G jest również 0,01V.

    Po zwarciu D z S jest obraz :)
  • Spec od komputerów
    luki343 napisał:

    Po zwarciu D z S jest obraz :)

    To już wiesz co masz zrobić.
  • Pomocny post

    Spec od komputerów
    Napięcia masz prawidłowe - wlutuj sprawny i powinno być OK.
  • Poziom 10  
    Pacjent już po operacji, wlutowany zamiennik i wszystko działa ok. Dzięki za pomoc.