Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips EM2E świeci czerwona dioda

JACOOS 05 Cze 2005 20:41 2136 10
  • #1 05 Cze 2005 20:41
    JACOOS
    Poziom 15  

    Jak w temacie świeci czerwona dioda (nie miga) napięcia OK.
    Brak reakcji na pilota i na klawisze +- program.
    Na transformatorku 5410 i tranzystorze 7421 brak przebiegu(STANDBY).

    Prosze o porade.
    Jacek

  • #2 05 Cze 2005 21:54
    metal60
    Poziom 22  

    prawdopodobnie uszkodzony procesor st-by.

  • #3 06 Cze 2005 00:46
    leszczu
    Spec od TV

    Witam
    "napięcia OK"...no dobra ale jakie napięcia?..wiesz to nie jest rubin.....mówisz o napięciach na LSP czy SSB?. Musisz dokonać pomiarów ażeby wykluczyć któryś z tych blokow.
    sprobuj wystartować w SAM lub SDM zwierając odpowiednie miejsca na płycie SSB
    pzdr

  • #4 06 Cze 2005 19:10
    bonzo f
    Poziom 29  

    jakia moc BU i jaki pion w nim mam na stole takiego a ich brak.wiec moze razem dwa
    philips 32pw9513/12 6aMD2.25AA proc(saa5801H/011) panorama
    obiaw- po wymianie kineskopu .na sucho tr 7001 zwarty(smd wypalona nazwa ze schematu mysle i wstawilem(1F)troche zryta plyta w okol niego przez kogos,narazie przegladam bez pradu.jak uruchomie przetwornice a najpierw zasilanie(moze podam sztuczne zewnetrzne) proca dam znac.najpierw sprawdze jakie uklady na szynie odpowiadaja, czy procesor zyje.

  • #5 06 Cze 2005 19:58
    JACOOS
    Poziom 15  

    Bylo tylko napiecie 5V i to wszystko. Brak reakcji na pilota.

  • #6 06 Cze 2005 20:08
    bonzo f
    Poziom 29  

    JACOOS konkretniej gdzie dokonujesz pomiary .na poczatek sprawdz kineskop na emisjie.Ja dokupilem kinol za 150zeta tv za 35 euro wiec moj musi i bedzie chasac.przy okazji zobaczy sie co kryje w sobie chasis.pierwsze podejscie z takim.jaki BU tam masz.jaki model twego TV

  • #7 06 Cze 2005 20:11
    JACOOS
    Poziom 15  

    Gotowe. Uszkodzenie bylo w panelu cyfrowym.

  • #8 06 Cze 2005 20:18
    bonzo f
    Poziom 29  

    a konkretnie co ,naprawiles i nic z twego postu nie wynika.na poczatku bylo 5v tylko tyle .zakladam swoj temat,ale najpierw sie zapoznaje z nim i schematem niestety w komputerze wiec troche potrwa napewno beda pamiatki, przegiegi.

  • #9 06 Cze 2005 20:23
    JACOOS
    Poziom 15  

    Nie mam telewizora przed soba ale BU to 2520DX .

  • #10 06 Cze 2005 20:25
    Telo
    Poziom 39  

    Kolego JACOOS całe życie człowiek się uczy ale jeżeli to nie tajemnica to napisz co było uszkodzone w bloku cyfrowym.

  • #11 06 Cze 2005 20:57
    JACOOS
    Poziom 15  

    Przerwa w na układzie FLASH-RAM "LH28F160BV". Na poczatku w TV swiecila sie tylko czerwona led. Na drugi dzien TV odpalil ?? i stwierdzilem ze cos przerywa w panelu cyfrowym (dziwne znaczki na grafice,pasy i tak dalej) brak zadnych bledow. Na dodatek obraz byl letko wykrzywiony ,ale pomogla regulacja w MENU serwisowy.

    Pozdrawiam
    JACEK

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME