Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Somfy SGS 501 - czujnik przeciążenia

bgolab 20 Sep 2015 11:55 4131 7
  • #1
    bgolab
    Level 22  
    Witam,

    Kupiłem dom z unieruchomionym napędem Somfy SGS 501 (mógł być nieużywany przez kilka lat). Dotychczas miałem do czynienia z FAAC i nie miałem problemów.

    Po podłaczeniu kabli krótsze skrzydło zamykało się i otwierało normalnie, dłuższe zaś otwierało się prawie normalnie (mocno uderzało w boczne ogrodzenie) a przy zamknieciu gwałtownie ruszało i zatrzymywało się powodująć jakby szarpanie skrzydła. Trzeba było wiele prób by zamknąć bramę.
    Centralka sygnalizowała w momencie problemów przeciązenie lub zwarcie (jeszcze nie odróżniam szybkości migotania diody on/off).



    Wyregulowałem ogranicznik by zatrzymywać się wcześniej niż było.
    Zresetowałem napęd by zaprogramować go od nowa. Podczas kolejnych prób krótsze skrzydło tez zaczęło miec problemy - blokuje się z sygnalizacją przeciążenia nawet gdy siłownik jest wysprzęglony. Być może z tego powodu, że jeden siłownik jest teraz w położeniu zamkniete a drugi otwarte. Może musze jakoś ręcznie przestawić w te same położenia krańcowe?

    Infolinia Somfy sugeruje wymianę sterownika jesli reset/programowanie nie pomaga. Nie jestem jeszcze przekonany czy rzeczywiście czujnik przeciążenia szwankuje czy raczej jest to moja nieznajomość tajników regulacji tego napędu.

    A jeszce jedno: dłuższe skrzydło ma jakieś 270-280cm a w instrukcji jest, że powinno mieć maksymalnie 250cm.

    Z góry dziękuję za jakiekolwiek wskazówki.
    Pozdrawiam,
    Bogdan Gołąb
  • #2
    User removed account
    User removed account  
  • #3
    bgolab
    Level 22  
    1. Skrzydła otwierają się lekko. Jedynie co mnie zastanawia to to dlaczego po otwarciu i wyhamowaniu (raczej uderzeniu w boczne ogrodzenie) skrzydło lekko oscyluje (drga kilka razy).

    2. Przewody są miękkie (wiele drucików skreconych razem).
  • #4
    mux_elektronik86
    Level 8  
    Witam,

    Rozwiązał Pan ten problem z napędem?
  • #5
    bgolab
    Level 22  
    Jeszcze nie. Wymienilem kondensatory i mam zamiar zainstalowac moduł.
  • #6
    MarekPlichta
    Level 1  
    bgolab wrote:
    Jeszcze nie. Wymienilem kondensatory i mam zamiar zainstalowac moduł.

    Czy problem został rozwiązany.
  • #7
    bgolab
    Level 22  
    W miedzy czasie doszlismy do wniosku, ze zmienimy brame. Sterownik sprzedałem.
  • #8
    bgolab
    Level 22  
    Rozwiązano przez wymiane bramy;)