Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie 3 źródeł światła LED przez transformator.

20 Wrz 2015 13:19 1851 11
  • Poziom 6  
    230v wychodzi z kostki brązowym kablem , a dlaczego trafo nie będzie działać ? Dodam ze od tego trafo wychodzą kabel niebieski i brązowym na obydwóch jest napięcie
  • Użytkownik usunął konto  
  • Poziom 6  
    Tak to z lewej to jest włącznik stykowy , niestety nie mam żadnych informacji o ledach tylko tyle ze są 1,5w i mamucich 3 szt ;)

    Dodano po 14 [minuty]:

    Podłàczylem z innym transformatorem ale dalej nie działa , nie wiem o co chodzi ? , a na tym starym transformatorze wyraźnie jest napisane drift led 3-18w
    W załączniku stary i nowy transformator
  • Poziom 6  
    Jak ominie "te cudo po lewej " to chyba nie będę mógł włączyć lodów bo tam jest włącznik
  • Pomocny post
    Admin Elektroenergetyka
    1,5W x 3szt = 4,5W czyli ponad 3W.
    Na tym transformatorku elektronicznym powinny działać. Na wyjściu z tego co widzę jest 12VDC.

    Pytanie co to za LED-y oraz jak je podłączyłeś.

    kurmanek115 napisał:
    Jak ominie "te cudo po lewej " to chyba nie będę mógł włączyć lodów bo tam jest włącznik

    Chodziło abyś pominą wyłącznik tymczasowo dla sprawdzenia.
  • Poziom 6  
    Ok ledy ślicznie świeca jak ominęlem ten włącznik stykowy , a wiec wniosek taki ze ten włącznik jest zepsuty ?
  • Użytkownik usunął konto  
  • Admin Elektroenergetyka
    WojcikW napisał:
    Zdjęcia z pierwszego postu są nieostre, dlatego wyglądało mi to na zasilacz do żarówek halogenowych. Zwykle zasilacze do LEDów pobierają prąd z sieci impulsowo, może to jest przyczyna nie działania łącznika. Spróbuj do wyjścia tego łącznika dołożyć dodatkowe obciążenie, np. żarówkę (zwykłą).

    Też się na początku na to nabrałem i pisałem o błędnym podłączeniu.