Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba L300 - Bez oznak życia.

21 Wrz 2015 22:03 759 4
  • Poziom 22  
    Toshiba L300 6050A2174501-MB-A03 rev 2.01 martwa. Płyta po podpięciu zasilania nie pobiera prądu, brak napięcia na przycisku Power, jego wciśnięcie niczym nie skutkuje, nie podświetla się żadna dioda. Napięcie 19V dochodzi do płyty, pomierzyłem trochę z włączoną baterią i podłączonym zasilaniem:
    - Q504
    D - 19V
    S - 19
    G - 12,4
    - Q500
    D - 11,94
    S - 19
    G - 19
    - Q505
    D - 19
    S - 11,94
    G - 12,04
    - Q509
    D - 11,93
    S - 0
    G - 0

    Oporność cewek w stosunku do masy przy wyjętej pamięci i procesorze:
    L504 - 89 kΩ
    L506, L507 rzędu kilka kΩ, wartości pływają.
    Co jeszcze pomierzyć aby cokolwiek wywnioskować?
    Bateryjkę wylutowałem, wlutowałem.
  • Spec od monitorów
    Ciężko ze schematem.
    To platforma na AMD od Inventec PS10A
    * (Phoneix/Sacramento 10A) – PS10A-6050A2174501-MB-A03

    Cytat:
    chipset North RS690M (216MQA6AVA12FG )
    *czasem bywał rev. AMD RX781 (215-0674034)
    South SB600 (218S6ECLA21FG)
    KBC WPCE775LQFP
    TPS51117
    procesor z serii np. Athlon 64 X2 Tk-57 (AMDTK57HAX4DM)


    Trzeba się posługiwać rozwiązaniami opartymi na podobnych układach.
    zacznij od KBC przy opisanych objawach.
    Sygnał np. LID_SW#=0V (czujnik Halla), itp.
    *może coś na forum pisano już o tym KBC

    p.s
    Tam zazwyczaj bywało" dużo problemów" z KBC, South, North.
    ** L507(+ VCC_CORE) ok. 1.15- 1.2V

    Popatrz w to z zał.
  • Poziom 22  
    lisek napisał:

    Sygnał np. LID_SW#=0V


    Poszedłem tym śladem:
    Toshiba L300 - Bez oznak życia. Toshiba L300 - Bez oznak życia.

    Widać jakby zalany nieco. Trochę pomierzyłem, nie pasuje mi, że pomiędzy pinem 1 układu U23 a masą jest zwarcie i jak rozumiem może ono być poprzez sam scalak albo poprzez gałąź +V3A.
  • Spec od komputerów
    Dobrze zidentyfikowałeś pinout?
    Zdejmij czujnik i powtórz pomiar.
  • Poziom 22  
    boro1234567 napisał:
    Dobrze zidentyfikowałeś pinout?
    Zdejmij czujnik i powtórz pomiar.

    Chyba dobrze, wylutowałem układ, połączenie z masą - zwarcie jest we wszystkich punktach zaznaczonych czerwoną kropą:
    Toshiba L300 - Bez oznak życia.
    na schemacie tak to wygląda:
    Toshiba L300 - Bez oznak życia.

    Ps. Przeprowadziłem próbę zwarciową, do +V3A podałem 3V i mocno grzał się KBC, wylutowałem go i zwarcie ustąpiło. Na tym kończę zabawę, wlutowanie nowego KBC to już chyba ponad moje umiejętności.