Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dźwięk wyprzedza obraz - kino domowe

arturmarki 22 Wrz 2015 10:26 849 5
  • #1 22 Wrz 2015 10:26
    arturmarki
    Poziom 8  

    Witam. Ogólnie problem polega na tym, że dźwięk z aplitunera wyprzedza obraz w telewizorze. Posiadam blu-ray Samsung BD-E5300, który ma wyjście HDMI i COAXIAL na dźwięk. Z blu-ray obraz podaję HDMI do telewizora Samsung LE40C630. Natomiast dźwięk z blu-ray podaję COAXIAL-em do amplitunera PIONEER VSX-C100. Mój amplituner nie posiada wej. ani wyj. typu HDMI. No i ....dźwięk wyprzedza obraz. Czy ktoś podpowie jaka może być tego przyczyna...czy przydałby się w tym przypadku amplituner z HDMI ? , czy jest jakieś inne wyjście z tej sytuacji ?

    0 5
  • Sklep HeluKabel
  • #2 22 Wrz 2015 10:46
    viayner
    Poziom 34  

    Witam,
    mowiac prosto masz rozne drogi dla dzwieku i obrazu a wiec i rozne czasy ich przebycia.
    Amplituner kina domowego do ktorego podlaczasz audio i video i dopiero z niego do tv powinien rozwiazac problem.
    Podaj dzwiek przez HDMI do TV - sa opoznienia ?
    Pozdrawiam

    0
  • Sklep HeluKabel
  • #3 22 Wrz 2015 11:15
    arturmarki
    Poziom 8  

    Amplituner nie ma wej. ani wyj. HDMI. Natomiast Blu-ray ma tylko dwa wyjścia : 1-HDMI, 2-DIGITAL AUDIO OUT COAXIAL. Gdy omijam w ogóle amplituner to w telewizorze oczywiście dźwięk gra razem z obrazem i jest ok.

    0
  • #4 23 Wrz 2015 12:34
    viayner
    Poziom 34  

    Witam,
    i sam sobie odpowiedziales.
    Pozdrawiam

    0
  • #5 23 Wrz 2015 15:27
    kazikszach
    Poziom 33  

    Sprawdź w ustawieniach amplitunera, czy ma funkcję opóźnienia dźwięku, jeśli ma to spróbuj zrównać głos z obrazem.

    0
  • #6 24 Wrz 2015 14:27
    Polon_us
    Poziom 41  

    Czy kolega nie próbował zmienić tor audio?

    Mam tu na myśli sytuację -> video+audio (HDMI) z BR do telewizora -> z TV przewodem optycznym (TosLink) do wzmacniacza. Telewizor i wzmacniacz mają stosowne gniazda.

    Sądzę, że to mogłoby uzdrowić sytuację

    0