Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lodówka z ogn. Peltiera-po zwarciu w diodzie wyjściowej pali 13005 -oscylogram

Pawel1812 23 Wrz 2015 19:36 3006 3
  • #1 23 Wrz 2015 19:36
    Pawel1812
    Poziom 26  

    Witam
    Lodówka z modułem Peltiera noname. W wyniku niedoróbki chińskiej (nierówno podłożona podkładka termoprzewodząca) uszkodzeniu uległa podwójna Schootky'ego wyjściowa. Niestety, po wymianie przetwornica jest martwa.
    Stwierdziłem awarię tranzystorów po stronie pierwotnej 13005D, zastąpione MJE13005. Dopóki nie podłacze obciążenia, przetwornika cyka, świeci czerwona kontrolka, a zielona mruga. Po podłączeniu obciążenia w postaci ogniwa Peltiera, wybija jeden z tranzystorów 13005 - zawsze dolny, połączony z masą. Bezpiecznik nie ulega przy tym uszkodzeniu.

    Jest to ten schemat https://obrazki.elektroda.pl/3254598800_1412161917.png
    https://www.elektroda.pl/rtvforum/topic2520425.html

    Mój moduł nie posiada tajemniczego układu scalonego. Gdyby ktoś miał sugestie, gdzi kupić taki moduł - byłbym wdzięczny. Moduł Peltiera sprawdzony - rezystancja 3R, podłączony pod zasilacz warsztatowy i chłodzi.

    Impulsy na bazie tranzystorów 13005 tak jak i na uzw. pierwotnym trafka nimi sterującego zawierają śmieci, zamiast zwykłego prostokąta, także coś sieje. Dlatego też przetwornica pracuje głośno. Jednak jest to praca bez obciążenia.
    Poniżej oscylogram z trafa sterującego po stronie 494, na bazie jest podobny.
    Lodówka z ogn. Peltiera-po zwarciu w diodzie wyjściowej pali 13005 -oscylogram

    Lodówka z ogn. Peltiera-po zwarciu w diodzie wyjściowej pali 13005 -oscylogram
    Powyżej ocylogram z bazy tranzystora strującego trafkiem impulsowym. Dlaczego 494 generuje takie szpilki?

    Najbardziej zaskakujące jest to, że impulsy PWM1 oraz PWM2 są identyczne, tzn. bez przesunięcia w fazie oglądając je na dwóch kanałach jednocześnie.

    Podręcznikowo, impuls na jednym z kanałów wyjściowych powinien być załączany proporcjonalnie do piły na pinie 5 czyli CT. Niestety, u mnie przetwornica biegnie niezależnie od CT.
    Niebieski to CT , żółty to kanał PWM. Lodówka z ogn. Peltiera-po zwarciu w diodzie wyjściowej pali 13005 -oscylogram

    0 3
  • #2 01 Paź 2015 12:07
    Novile
    Poziom 32  

    Witam
    Ja też walczę z taką lodówką jest to BC-50A.
    Nie mogę jej naprawić. U mnie poleciał tranzystor 13005D też ten dolny.
    Zauważ że to musi być tranzystor z diodą wewnątrz nie zwykły 13005.
    Ja podstawiłem za niego( w sumie za oba chociaż drugi 13005D mam dobry) TE2556 Motoroli.
    Uruchomiłem ten moduł ale dziwnie się zachowuje to urzdzenie.Mam bez obciążenie tylko 7.70V na wyjściu, po zapięciu Ogniwa Peltiera mam 12.60V na wyjściu ale pobiera tylko 1.2A i nie pracuje Peltier ( przynajmniej nie czuć jego pracy).Ja dałem termostat na MIN to raz po załączeniu lodówka normalnie wystartowała i pracowała, aż ruszyłem termostat na MAX i znowu przestał i nie chce się uruchomić Peltier.
    Nie wiem co jest grane. Ogniwo sprawdzałem na zasilaczu jest sprawne.
    Ale jeszcze jedna sprawa- POD TĄ DIODĄ SCHOTTKIEGO - nie ma być podkładki a ty piszesz

    Pawel1812 napisał:
    W wyniku niedoróbki chińskiej (nierówno podłożona podkładka termoprzewodząca) uszkodzeniu uległa podwójna Schottky'ego wyjściowa
    Tam nie ma podkładki. Bo noga masowa tej diody i tak jest połączona z radiatorem na druku, to na co tam by podkładka była.
    Podkładka jest tylko pod jednym z tranzystorów tym właśnie co się spalił u mnie. Praktycznie sprawdziłem wszystkie tranzstory i diody oraz pozostałe elementy na PCB wszystko sprawne.Nie wiem tylko jak scalaki sprawdzić. Nawet trafo wyciągałem jest OK.Chyba mam coś z regulatorem wewnątrz, jeszcze poszukam.

    Witam ponownie!
    Uzupełniam co wyżej.
    Uszkodzone ogniwo Peltiera, owszem chłodzi ale przy ogromnym poborze prądu.Rezystancja ogniwa Peltiera nieprawidłowa, w zasilaczu 6A( z niego zasiliłem ogniwo) omal nie przegrzałem tranzystora mocy.
    Podłączyłem żarówkę H4 i zasilacz śmiga na tych Motorolach elegancko.Po testach to tak do 7A bez problemu sobie radzi.Zatem problemem u mnie było przegrzane ogniwo termoelektryczne.Pozdrawiam.

    0
  • #3 06 Kwi 2016 19:40
    solar744
    Poziom 18  

    Dla zainteresowanych tematem.
    Ostatnio tez walczyłem z podobną chłodziarką, tyle że u mnie moduł zawiera tajemniczy układ scalony oznaczony jako XXX. Uszkodzone oba tranzystory 13005. Po sprawdzeniu elementów okazało się jeszcze że do wymiany rezystor w bazie tranzystora 13005 ( tzw. dolny ) o rezystancji 2 Omy oraz dwa kondensatory elektrolityczne ( całkowita utrata pojemności ) w obwodzie zasilania TL494. Podwójna dioda Schootky'ego oraz tranzystory 13005 ( każdy na osobnym radiatorze )pozbawione podkładki izolującej.
    Pozdrawiam.

    0
  • #4 25 Lip 2016 19:09
    MaKo200
    Poziom 12  

    Dzisiaj zrobiłem taką lodówkę. Uszkodzone były dwa tranzystory po
    stronie pierwotnej i opór 2 ohm, dodatkowo po stronie wtórnej
    dioda wyjściowa i jeden z tranzystorów 2sc1815. Wymieniłem kontrolnie
    kondensatory 22 i 47 uF. Zamiast j13005D wstawiłem ST13009 są one bez diody ale
    diody i tak są wlutowane w płycie zasilacza, w każdym razir
    tranzystory się nie grzeją. Opornoßć ogniwe około 6~7 ohm.

    Dodano po 1 [minuty]:

    Dzisiaj zrobiłem taką lodówkę. Uszkodzone były dwa tranzystory po
    stronie pierwotnej i opór 2 ohm, dodatkowo po stronie wtórnej
    dioda wyjściowa i jeden z tranzystorów 2sc1815. Wymieniłem kontrolnie
    kondensatory 22 i 47 uF. Zamiast j13005D wstawiłem ST13009 są one bez diody ale
    diody i tak są wlutowane w płycie zasilacza, w każdym razir
    tranzystory się nie grzeją. Opornoßć ogniwe około 6~7 ohm.

    2
  Szukaj w 5mln produktów