Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Scenic I - Na wyświetlaczu radia stale wyświetla się napis PHONE

27 Wrz 2015 21:29 2388 3
  • Poziom 9  
    Witam,

    Jak w temacie, zmieniłem radio w samochodzie z Sony Xplode na Blaupunkt Malaga cd35. Radio wyjąłem z mojej hondy CRV i zamontowałem u brata w Renault Scenic I, więc jestem pewny że radio jest w 100% sprawne. Sęk w tym że po zamianie, na Blaupunkcie wciąż wyświetla się napis "PHONE" i kompletnie nic nie da się z tym zrobić. Wygrzebałem na elektrodzie, iż odpowiedzialny jest za to Pin na kostce o nazwie tel.mute, a dokładniej mój problem powinno rozwiązać cytuje : "Uwolnienie te.mute od masy". Sęk w tym, że nie do końca rozumiem to stwierdzenie. Z tego pinu wychodzą dwa kable (wzoruję się na schemacie kostki ISO C3 standart, więc mam nadzieje że patrze na odpowiedni pin) i nie do końca wiem co z nimi zrobić - uciąć obydwa? Uciąć jeden? Przepiąć jeden z kabli na inny pin ?

    Myślę że dla obcykanego w temacie jest to odpowiedź na jedno zdanie, za którą byłbym ogromnie wdzięczny.

    Serdecznie pozdrawiam
  • Poziom 43  
    Odetnij kabel z pinu 2(zaraz obok kabla ze stałym zasilaniem 12V) w kości zasilającej radia, jeśli to dwa kable (w co wątpię) to tniesz oba.
  • Poziom 9  
    Renault Scenic I - Na wyświetlaczu radia stale wyświetla się napis PHONE
    Schemat ze strony www.studio24.prv.pl

    Żeby mieć jasność, na tym schemacie się opieram. Który kabel powinienem odciąć, jeśli A7 to jest zasilanie? Pin nr.2 jest po przeciwnej stronie, chyba że patrze na zły schemat.