Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

VW Passat B5 - Webasto Termo Top nie odpala

daniel_dyla 28 Sep 2015 14:10 3894 13
  • #1
    daniel_dyla
    Level 10  
    Witam, jestem nowym użytkownikiem i przeglądam całe forum i nic konkretnego nie mogę się doszukać. Wiec bardzo proszę o pomoc. Posiadam ogrzewanie postojowe Webasto Termo Top z programatorem bez pilota model 1533. Problem pojawił się w ostatnich dniach, ostatnie 5 lat jak posiadam auto wszystko było ok. Problem polega na tym że piec nie pobiera paliwa. Wcześniej jak wciskałem przycisk z płomieniem to było pod maska słychać jak zasysa paliwo i coś tam sobie buczy, po paru minutach włącza się wentylator w kabinie i leciało ciepło. Teraz czy ustawie czas czy włączę płomieniem to odrazu startuje wentylator w kabinie i nic nie grzeje. Mam też przełącznik lato / zima ale zmieniając przełożenia nic nie zmienia. Co może być przyczyna i jaka jest szansa na samodzielna diagnostykę. Najbliższy serwis mam 100 km. Z góry dziękuję za pomoc.
  • #2
    daniel_dyla
    Level 10  
    Witam, przewertowałem troszkę forum i coś więcej wiem na ten temat, lecz pojawiają się nowe problemy. Prosił bym o poradę czy w dobrym miejscu szukam złącza do diagnostyki mojego TT C. Posiadam kabelek od viakena, vag kkl obd2 i przejściówkę na obd zakończoną kablami aby się wpiąć w pin'y. Posiadam program Webasto Termo Test. Nie jestem elektronikiem wiec prosił bym o wytłumaczenie łopatologicznie gdzie mam się wpiąć (załączam foto). czy są to te dwa złącza widoczne na fotografii? Wyczytałem też że przed chłodnicą znajduję się czujnik temp. zrobiłem fotkę jak to u mnie wygląda, czy jest to prawidłowo zamontowane?

    VW Passat B5 - Webasto Termo Top nie odpala VW Passat B5 - Webasto Termo Top nie odpala VW Passat B5 - Webasto Termo Top nie odpala VW Passat B5 - Webasto Termo Top nie odpala VW Passat B5 - Webasto Termo Top nie odpala VW Passat B5 - Webasto Termo Top nie odpala
  • #3
    kidu33
    Level 15  
    Kolego conajmniej6 warsztatów bym ci polecił. Bez jaj.


    Moderated By T5:

    3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji. Wprowadzają w błąd, są niebezpieczne czy nie rozwiązują problemu użytkownika.
    Ostrzeżenie.

  • #4
    daniel_dyla
    Level 10  
    Kolego bądz tak dobry i podaj namiary do tych warsztatów. Dzwoniłem do kilku i tak z litości chyba by się za to zabrali. Za takich to ja dziękuję. Rozwiązanie problemu wg nich zakończyło by się zakupem nowego pieca ...
  • #5
    kidu33
    Level 15  
    Po pierwsze diagnoza komputerkiem.
  • #6
    polonez15
    Level 33  
    Po 1 sprawdź, czy nie wypięły się piny z przełącznika lato zima. Miałem tak ostatnio.
  • #7
    daniel_dyla
    Level 10  
    kidu33 wrote:
    Po pierwsze diagnoza komputerkiem.

    A czytałeś co napisałem w pierwszym i drugim poście? Czytanie ze zrozumieniem ...

    Dodano po 1 [minuty]:

    polonez15 wrote:
    Po 1 sprawdź, czy nie wypięły się piny z przełącznika lato zima. Miałem tak ostatnio.
    Sprawdzałem tylko połączenie z programatorem "jajko", jutro postaram się sprawdzić przełącznik lato / zima.
  • #8
    T5
    Admin of Cars group
    Idź po kablach wychodzących z pieca, powinieneś dojść do przekaźnika i oczka z masami przykręconych do karoseri. Obok będzie "wisiał" żółty kabelek - to jest przewód diagnostyczny.
    Czujnik przed chłodnicą nie ma nic wspólnego z webasto.
  • #9
    polonez15
    Level 33  
    Przy wypiętych przewodach z przełącznika piec zachowywał się tak, że po uruchomieniu kilka sekund chodził jakby normalnie ale później wentylator w środku wchodził na max obroty ( przewietrzanie).
  • #10
    daniel_dyla
    Level 10  
    T5 wrote:
    Idź po kablach wychodzących z pieca, powinieneś dojść do przekaźnika i oczka z masami przykręconych do karoseri. Obok będzie "wisiał" żółty kabelek - to jest przewód diagnostyczny.
    Czujnik przed chłodnicą nie ma nic wspólnego z webasto.

    Zrobiłem kolego jak pisałeś, idąc od pieca za kablami niestety w przedziale silnika nic takiegiego nie było, albo są gdzieś bardzo dobrze ukryte, auto już ma 15 lat więc mechaników tam tyle grzebało że któremuś mogło to przeszkadzać. Musiał bym połowę auta rozkręcić ... Dziwi mnie fakt że idac po kablach dochodzę do programatora i w tej całej wiązcę przed jajkiem jest końcówka o której pisałeś. Może to być złącze diagnostyczne? Załączam foto.
    VW Passat B5 - Webasto Termo Top nie odpala

    Dodano po 1 [minuty]:

    polonez15 wrote:
    Przy wypiętych przewodach z przełącznika piec zachowywał się tak, że po uruchomieniu kilka sekund chodził jakby normalnie ale później wentylator w środku wchodził na max obroty ( przewietrzanie).

    Przewody są wszystkie na swoim miejscu.
  • Helpful post
    #11
    T5
    Admin of Cars group
    daniel_dyla wrote:
    Może to być złącze diagnostyczne?
    Dokładnie tak.To jest złącze diagnostyczne piecyka.Tylko nie podłączaj go pod gniazdo diagnostyczne w aucie;)
  • #12
    daniel_dyla
    Level 10  
    Wiem wiem, mam kabel od viakena vag kkl obd zakonczony pinami. Linie k podłączam do tego żółtego przewodu? A zasilanie mogę wziąść z np zapalniczki?
  • #14
    daniel_dyla
    Level 10  
    Temat do zamknięcia, bardzo dziękuję za wszelkie porady. Nie wiem co było przyczyną problemu ale po złożeniu do kupy kokpitu z tymi kablami piec nagle zaczął normalnie pracowac, grzeje aż miło. Nie wiem czy ma to wpływ ale kilka razy podłączając programator (jajko) podczas demontażu kokpitu mogło się coś zresetować w urządzeniu i zaczął piec odpalać. Albo jakies zwrarcie bo tam pod deska jest masa niepotrzebnych kabli :-D Jestem przynajmniej bogatszy o wiedzę jak zdiagnozowac webasto. PozdraVWiam