Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung/GT-I9000 - Awaria androida. Brak możli.ODB.połączeń, włączenia tr.danych

RighDruadh 28 Wrz 2015 22:11 2496 20
  • #1 28 Wrz 2015 22:11
    RighDruadh
    Poziom 6  

    Witam,

    z racji pozytywnych wcześniejszych doświadczeń, ponownie liczę na tęgie głowy i doświadczenie użytkowników tego serwisu.

    Telefon:
    Samsung Galaxy S (jedynka czyli GT-I9000)
    Android: 2.2 Froyo nigdy nie aktualizowany, bo producent chyba nie przewidział aktualizacji w tym modelu (??). Porównywałem menu z nieco poprawionym Galaxy S (GT-I9001 czy jakoś tak) i tam po wejściu w ustawienia i wybraniu wersji jądra można było sprawdzać aktualizacje - u mnie tego nie ma.
    Wersja jądra 2.6.32.9

    Telefon przez dobre 5 lat działał bezproblemowo.

    Wczoraj ni stąd ni zowąd zwariował. Ponieważ nie wiem co może się przydać opiszę wszystkie okoliczności i objawy.

    Okoliczności:
    Telefon leżał zablokowany, poza dostępem do wi-fi i z wyłączoną transmisją danych.
    Po pewnym czasie zauważyłem, że "wisi" z podświetlonymi klawiszami. Twardy reset poprzez przytrzymanie bocznego klawisza spowodował restart systemu.

    Objawy, które wystąpiły potem:
    -Utrata wszystkich kontaktów zapisanych na telefonie, kontakty z karty SIM zostały.
    - Brak synchronizacji z kontem gmail, po restarcie wyświetla również komunikat o braku synchronizacji z Google Talk (nigdy nie miałem, nigdy nie używałem); synchronizacja samych kontaktów niemożliwa, po włączeniu automatycznej synchronizacji, zsynchronizował wszystko, kontakty nie wróciły (choć nie daję głowy czy były wcześniej na gmailu czy tylko w telefonie); po każdym restarcie wciąż komunikat o braku synchr. z Google Talk
    - część aplikacji znikła, np Advanced Task Killer; google play pokazuje, że aplikacja jest zainstalowana; po odinstalowaniu i próbie ponownej instalacji wyskakuje błąd ("Nie udało się pobrać aplikacji "Advanced Task Killer" z powodu błędu (Podczas pobierania informacji z serwera wystąpił błąd. [RPC:S-7:AEC-7 WY2Z-OYOC-BJFTW])). Większość aplikacji zarówno z pamięci telefonu jak i karty SD nadal jest widoczna i działa.
    - wszystkie widżety i ikonki z ekranów poznikały, wszystkie ustawienia (klawiatury, dźwięków itd.) zostały zresetowane.
    - w Samsungu po przytrzymaniu bocznego klawisza przez ok 3s pojawia się menu "Opcje telefonu". Normalnie jest tam do wyboru: Wycisz, W(y)łącz transmisję danych, Tryb offline (samolotowy), Wyłącz telefon. U mnie wszystkie opcje poznikały poza ostatnią.
    Chodzi o takie menu (tutaj przykład z Samsung Galaxy S6):
    Samsung/GT-I9000 - Awaria androida. Brak możli.ODB.połączeń, włączenia tr.danych
    -TELEFON SIĘ NIE BLOKUJE. Ekran można wygasić za pomocą bocznego przycisku, ale i tak się nie blokuje. Wszedłem w opcje, włączyłem odblokowywanie za pomocą gestu - nic się nie zmieniło. Ekran jest zawsze odblokowany
    - znikły wszystkie wiadomości SMS/MMS, które miałem zapisane.
    - nie da się włączyć transmisji danych, nie tylko z poziomu menu o którym pisałem wcześniej, ale także z poziomu ustawień telefonu. Transmisja danych przez wi-fi działa normalnie.
    - nie da się do mnie dodzwonić. Dzwoniący odbija się jakbym miał zajęte. Dostaję SMSa, ze ktoś próbował się do mnie dodzwonić. Ja dzwonię bez problemów. SMSy odbieram i wysyłam.

    O dziwo mimo utraty tak wielu rzeczy, mam zachowane wszystkie zdjęcia zarówno na karcie SD jak i te w pamięci telefonu.

    Jakieś pomysły, sugestie poza przywracaniem ustawień fabrycznych (na razie chcę uniknąć jeśli to możliwe) lub ew. totalnym czyszczeniem telefonu w serwisie?
    Jakieś pytania może?

    Pozdrawiam

    0 20
  • #3 28 Wrz 2015 23:07
    nutergsm
    Moderator - GSM

    Zgraj dane z telefonu i wgraj nowe oprogramowanie.

    0
  • #4 30 Wrz 2015 14:18
    RighDruadh
    Poziom 6  

    Download mode mam sprawny, nie ma potrzeby dodatkowych zabaw.

    Czy w ktoś wie czy w Galaxy S jest możliwość wyczyszczenia cache tak jak w tym filmiku:
    https://youtu.be/_PSt8b5D2dM?t=4m2s dziewczyna robi to na Galaxy S 3, wchodzi do jakiegoś CWM-based Recovery gdzie ma możliwość wyczyszczenia cache oraz systemu; potem wchodzi dopiero w download mode i wgrywa nowego andoida przy pomocy Odina.
    U mnie od razu załącza się download mode.

    0
  • #6 02 Paź 2015 12:46
    RighDruadh
    Poziom 6  

    Dzięki. CWM Recovery działa.

    Telefon ostatnio zaczął się sam wyłączać lub raczej wieszać. Trudno stwierdzić, ale stawiam na wieszanie, bo aby go uruchomić muszę przytrzymać przycisk power przez ok 10 s. Gdy jest wyłączony, wystarczy go przycisnąć.

    Przyznaję, że jestem zielony w te klocki, nie grzebałem nigdy w telefonie w takim zakresie. Nie zależy mi na modyfikowanym androidzie dającym dodatkowe funkcje, a raczej na sprawnym, działającym telefonie.

    Jaka jest kolejność czynności?
    Czy muszę go rootować czy wystarczy czyszczenie w CWM?
    Czy muszę wgrywać androida np za pomocą Odina czy jest jakiś inny sposób, powiedzmy bardziej oficjalny?
    Jakiego w ogóle androida wybrać i skąd go wziąć?


    Znalazłem np. taką skróconą instrukcję:
    http://smartfan.pl/forum/viewtopic.php?p=1856#p1856

    0
  • #8 02 Paź 2015 15:04
    RighDruadh
    Poziom 6  

    Świetna instrukcja, dzięki wielkie.

    0
  • #9 07 Paź 2015 22:30
    RighDruadh
    Poziom 6  

    Jeszcze gwoli wyjaśnienia...

    Kilka dni temu wróciła część funkcji. Podłączałem telefon do komputera, aby zrzucić część plików, ale jak się okazało, USB nie działało, zamiast tego na ekranie pojawił się Kies Samsung (myślałem, że może mieć to związek z awarią, tzn być jej następstwem, ale najprawdopodobniej telefon w ustawieniach połączenia zmienił sobie na łączenie z komputerem w ten sposób - robi tak po przywróceniu ustawień fabrycznych).
    Po odłączeniu komórki o dziwo wróciło:
    - odbieranie połączeń (najważniejsze)
    - blokowanie telefonu

    Wciąż nie działało:
    - połączenie USB - po kliknięciu podłączenia USB, komputer nie widział dysków i sygnalizował brak sterowników urządzenia
    - transmisja danych

    Poszedłem za radą znajomego informatyka i na nowo skonfigurowałem APN - to właśnie APN odpowiada za transmisję danych. Jeśli ktoś nie próbował to wystarczy wpisać w Google nazwę operatora oraz hasło "konfiguracja APN".
    Przykład dla:
    http://www.heyah.pl/obsluga-klienta/pomoc/konfiguracja Heyah
    http://www.t-mobile.pl/konfigurator/web/app/indywidualny/selectConfiguration.do T-Mobile
    http://ustaw.orange.pl/ Orange
    Dostajemy flash SMSa, który instalujemy jednym kliknięciem.

    APN można też skonfigurować ręcznie w ustawieniach:
    http://ustaw.orange.pl/ust.aspx przykład ustawień dla Orange (MMS)

    W każdym razie zrobiłem i... nie pomogło. :)

    Koniec końców zrobiłem czyszczenie przez CWM Recovery (tak na marginesie, czy jest jakakolwiek różnica między czyszczeniem danych przez CWM Recovery a czyszczeniem przez manu Ustawienia? przypuszczam, że nie).

    Transmisja danych wróciła, USB nie testowałem, ale spodziewam się, że też (tym bardziej, że być może wcześniej działałoby, gdybym od razu przełączył telefon w tryb pamięci masowej; ja natomiast dopiero po przywróceniu ustawień fabrycznych zauważyłem grzebiąc w ustawieniach, że telefon przełączył się na opcję Kies Samsung)

    Temat do zamknięcia.
    Dzięki za pomoc.

    EDIT: ciekawostka - mój telefon jest za stary, aby zainstalować ponownie część aplikacji, które miałem przed awarią (np Opera Mini, QuickPic Gallery). Chrome'a też się nie da zainstalować na tak starym sprzęcie...Pewnie aktualizacje aplikacji wykluczyły mój telefon z grona urządzeń kompatybilnych.
    Jak to mawiają, "jak nie urok, to sraczka".

    0
  • #10 10 Paź 2015 10:55
    RighDruadh
    Poziom 6  

    Jednak nie koniec tematu.
    Wszystko działa normalnie, jednak raz na kilka dni telefon potrafi się zawiesić (na amen). Najczęściej w nocy gdy leży bezczynnie.
    Ekran wygaszony, nic nie pomaga poza przytrzymanie przycisku power przez 10s.

    Stawiam, że nie da się po tak ogólnym opisie stwierdzić, czy jest to objaw źle pracującego softu czy uszkodzenia telefonu?

    0
  • #11 14 Paź 2015 23:12
    RighDruadh
    Poziom 6  

    Chciałem zaktualizować telefon za pomocą Kies'a ,ale komputer nie mógł zainstalować sterowników MTP USB.

    Za radą kolegi nutergsm pobrałem sterowniki ze strony:
    http://forum.android.com.pl/to...la-win-87vistaxp-adb-fastboot/

    Ja miałem wersję 1.5.55, tutaj 1.5.49. Ale co mi tam, nie działało, to i nie zaszkodzi. No i pomogło. Kies widzi Samsunga.

    Radość trwała krótko bo przy próbie aktualizacji Kies napisał, że telefon nie obsługuje aktualizacji czy jakieś bzdety w ten deseń.

    Odpaliłem Odina3 (wersję 1.82):
    Zatrzymał się na SetupConnection

    Za pierwszym razem miałem aktywny proces KiesTray, zatrzymałem aplikację, ale nic się nie zmieniło (czytałem, że Kies może uniemożliwiać instalację softu).

    Próbowałem Odinem3 3.10.6:
    Przebrnął i pokazał FAIL'a:
    Samsung/GT-I9000 - Awaria androida. Brak możli.ODB.połączeń, włączenia tr.danych

    Co do androida, którego próbowałem wrzucać, to był to JVZ z 5 plikami:
    pit512 w miejscu pit
    APBOOT_I9000XWJVZ_CL762604_REV03_user_low_ship.tar.md5 w miejscu bootloader (BL wOdin3 3.10.6)
    CODE_I9000XWJVZ_CL762604_REV03_user_low_ship.tar.md5 w miejscu pda (PA wOdin3 3.10.6)
    GT-I9000-CSC-HOME-MULTI-OXAJVT.tar.md5 w miejscu CSC
    MODEM_I9000XXJVT_REV_00_CL1064602.tar.md5 w miejscu modem (CP wOdin3 3.10.6)

    Do archiwum dołączona była instrukcja, więc plików nie pomyliłem, pit miał być dołączony itd.

    Przed wejściem w download mode włączałem USB Debugging Mode w ustawieniach telefonu.

    Odinstalowałem także Kies, ale przy kolejnej próbie miałem znowu FAIL przy wgrywaniu softu.

    Będę szukał rozwiązania, jest tego dużo po forach, ale jeśli ktoś ma jakieś sugestie to bardzo proszę o pomoc. A może inny android?
    Na dzisiaj zostawiam, jutro w miarę czasu postaram się ruszyć z tematem.

    EDIT:
    Na dobranoc spróbowałem z jednoplikowcem:
    Samsung/GT-I9000 - Awaria androida. Brak możli.ODB.połączeń, włączenia tr.danych
    Znowu Fail.

    Przy próbie włączania tel. obecnie mam coś w tym stylu, tylko między telefonem a komputerem jest żółty trójkąt z wykrzyknikiem.
    Samsung/GT-I9000 - Awaria androida. Brak możli.ODB.połączeń, włączenia tr.danych
    W Download mode jeszcze wchodzę. Odin widzi telefon. Czyli jeszcze nie padł na amen.

    0
  • #12 15 Paź 2015 08:46
    RighDruadh
    Poziom 6  

    Sukces.
    Samsung/GT-I9000 - Awaria androida. Brak możli.ODB.połączeń, włączenia tr.danych

    Nie robiłem nic nowego. Zrestartowałem komputer [nie robiłem tego ani po instalacji nowych sterowników (jako, że działały i zarówno Kies jak i Odin widziały telefon) ani po odinstalowanie Kiesa].
    Wystarczył więc restart i Odin3 1.82 przebrnął bez problemu.

    Teraz zobaczymy na ile stabilny będzie telefon na nowym sofcie. Jeśli dalej będzie się działo to samo, to już chyba tylko do recyklingu się nadaje.

    0
  • #13 15 Paź 2015 11:19
    karambit.
    Uczeń

    System wymaga restartu po instalacji driverów ;)

    0
  • #14 15 Paź 2015 11:50
    RighDruadh
    Poziom 6  

    Masz rację. Ale na starych nie działało - błąd przy instalowaniu sterowników po podpięciu urządzenia. A po zainstalowaniu nowych od razu zaskoczyło, więc olałem restart myśląc, że jest ok (z lenistwa - miałem dużo zakładek otwartych, a nie chciało mi się ich zapisywać).

    Jeszcze muszę poszukać jak przywrócić polskie znaki. Gdy wybieram polski język, ten się nie włącza. Gdzieś chyba już widziałem post na podobny temat...

    0
  • #15 15 Paź 2015 12:19
    karambit.
    Uczeń

    RighDruadh napisał:
    Masz rację. Ale na starych nie działało - błąd przy instalowaniu sterowników po podpięciu urządzenia. A po zainstalowaniu nowych od razu zaskoczyło, więc olałem restart myśląc, że jest ok (z lenistwa - miałem dużo zakładek otwartych, a nie chciało mi się ich zapisywać).

    Jeszcze muszę poszukać jak przywrócić polskie znaki. Gdy wybieram polski język, ten się nie włącza. Gdzieś chyba już widziałem post na podobny temat...

    w jakim sensie polskie znaki? może pomogę ;)

    0
  • #16 15 Paź 2015 13:12
    RighDruadh
    Poziom 6  

    Już rozwiązane.
    Nie wiem dlaczego nie działało. Przełączyłem tryb wprowadzania "Program Swype" (i tak go zawsze używałem) i działa wszystko jak ta lala.

    Czekam tydzień, jeśli nie będzie się nic działo, zamykam temat jako rozwiązany (o ile mam takie uprawnienia).

    DZIĘKUJĘ WSZYSTKIM ZA POMOC.

    0
  • #17 22 Paź 2015 14:18
    RighDruadh
    Poziom 6  

    Po tygodniu mogę stwierdzić, że objawy ustały. System z grubsza stabilny, wiesza się przy 2ch aplikacjach, ale to raczej wina tych aplikacji.

    Jedyne czego nie rozumiem, to niemożliwość odbierania MMSów. Wyłączyłem pobieranie automatyczne, gdy włączę transmisję danych i kliknę "pobierz" nic się nie dzieje. Transmisja danych działa (np. pobiera wiadomości z Whatsuppa). MMSy konfigurowałem na nowym androidzie w sposób, który opisałem kilka postów wyżej.

    Jakiś pomysł?

    0
  • #18 22 Paź 2015 18:54
    karambit.
    Uczeń

    Przyznam, u mnie na SE było to samo - powinno dojść do Ciebie parę smsów konfiguracyjnych.

    0
  • #19 28 Paź 2015 07:12
    RighDruadh
    Poziom 6  

    Do dzisiaj nic nie dotarło i już nie dotrze.
    Już chyba ze 3 tyg minęły.

    0
  • #20 28 Paź 2015 10:40
    nutergsm
    Moderator - GSM

    Wyślij ze strony operatora lub ustaw ręcznie.

    0
  • #21 26 Lis 2015 16:29
    RighDruadh
    Poziom 6  

    Nic nie robiłem więcej... Zaczęło działać. Temat zamknięty.

    Podsumowując - problem był po stronie androida. Po wgraniu nowego wszystko śmiga (tylko czemu on tak żre baterię!).

    Dziękuję za pomoc wszystkim. Zamykam temat.

    0