Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG LGE500 - Nie uruchamia się, nie bootuje z płyty, blue screen

29 Wrz 2015 10:55 942 10
  • Poziom 10  
    Witam,

    Posiadam Laptopa LG LGE500 V.Apray sys. Vista

    Pełna spec.
    http://www.morele.net/laptop-lg-e500-e500-v-apray-168436/

    Laptop zawsze powoli się uruchamiał ok 5 minut ale było to do zniesienia.
    Ostatnio doszło do 20 minut, wiec przyszedł czas na naprawę a tu lipa.
    Po kilkunastu próbach udało mi się odpalić go z płyty Recovery dołączonej do laptopa. formatowanie i instalacja przeszła w miarę, do momentu ponownego uruchomienia.
    Teraz laptop nie chce się w ogóle uruchomić. Po przyciśnięciu guzika Power pojawia się logo LG, do biosu można wejść normalnie. Po wciśnięciu F11 wybór bootowania,
    klik na napęd CD/DVD i wtedy pojawia się tylko kursor w lewym górnym rogu ekranu. Miga może z 7-10 minut, nie uruchamia się z płyty i wywala blue screen - w załączniku.

    Bootowanie z oryginalnej Płyty Visty - to samo
    Ubuntu Jurny Jarząbek odpala się, ale po minucie może dwóch - zawias.

    Dysk Sprawdzony na innym kompie HD Tune - OK
    Zasilacz - sprawdzony OK

    Nie sprawdzałem jeszcze kości ram- dziś wieczorem podmienię

    Sumując.
    Nie chce się uruchamiać z płyt - kręci kręci, pojawia się kursor parę minut miga i wywala blue screen'a

    Może ktoś miał podobną sytuację z takim laptopem , lub innym.
    Co może go boleć ? :) bo muszę bo w miare szybko naprawić.

    Pozdrawiam
  • Spec od monitorów
    Na początek (przy tym BSOD 0x0A5)) przeczyśc złacza RAM.Dokładnie.
    Czasem w zasilaniu grafiki..
    Jak nie pomoze niestety wgranie na nowo_ lub upgrade BIOS do nowszej wer.
    * problem z ACPI

    __________
    Można uzyc na pocz. MemTest, coś pokaże.
  • Poziom 10  
    Jezeli chodzi o ram, to wczoraj tylko zamieniłem kości miejscami. Dziś wyczyszczę gniazda i podmienię na inne i sprawdzę.

    Dodam ze w laptopie nie ma baterii. Jest wyciągnięta. Może coś to powoduje ?
  • Spec od monitorów
    Cytat:
    Dodam ze w laptopie nie ma baterii.

    Jaka.?
    CMOS czy bateria (akumulator)
  • Poziom 10  
    Akumulator.
  • Spec od monitorów
    Nie ma .
    Zasilacz masz sprawny?
  • Poziom 10  
    Witam,

    Działam na zasilaczu moim - sprawnym.
    Oryginalny zasilacz ma powyciągane kable z obudowy ale działa

    Laptop zawiesza się nadal jak zawieszał.
    - odpaliłem z płyty memtest, ale po chwili zawias.
    - podmieniłem kości ram na sprawne w 100% to samo - zawias.
    - z wyjętym dyskiem twardym - zawias.

    Po naciśnięciu Power do pojawienia się pierwszego obrazu z logiem LG mija jakieś 5 sekund wydaje mi się ze to już jest zbyt długo czas.
    Aktualizacji biosu jeszcze nie robiłem, jak dla mnie to będzie ostateczność, bo przecież działał normalnie i nic go nie bolało. Nic nie było w laptopie wymienianie ani dokładane.
  • Spec od monitorów
    Cytat:
    Laptop zawiesza się nadal jak zawieszał.
    - odpaliłem z płyty memtest, ale po chwili zawias.
    - podmieniłem kości ram na sprawne w 100% to samo - zawias.

    No to teraz czas na pomiary napięć.
  • Poziom 10  
    No to moja rola na tym już się chyba kończy. Az takim specem nie jestem :)

    Dzięki za info.

    Pozdrawiam
  • Poziom 21  
    Z wgraniem nowszego biosu nie powinieneś mieć problemu.
    sądząc po wyświetlanym błędzie, problem może być związany z zasilaniem.

    Zresetowałeś już bios poprzez wyciągnięcie baterii cmos?
  • Poziom 10  
    Oddany do serwisu.