Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner Denon DRA-565RD i Raspberry PI 2 - czasem cichnie

netx 29 Wrz 2015 17:33 465 0
  • #1 29 Wrz 2015 17:33
    netx
    Poziom 9  

    Kupiłem na znanym portalu aukcyjnym używany, "wiekowy" amplituner stereo Denon DRA-565RD. Podłączyłem do niego przez wejście "2xRCA" komputerek Raspberry Pi 2 B wyposażony w HiFiBerry Dac+ (zestaw działa jako radio internetowe itp.). Problem jest taki że po wyłączeniu i ponownym włączeniu amplitunera, dźwięk z malinki (Raspberry) jest znacząco cichszy niż był przed wyłączeniem amplitunera. Defekt ten czasem występuje, czasem nie. Przy wyłączeniu z sieci (nie uśpieniu) z reguły występuje. Jeśli wystąpi to pomaga wypięcie kabla 2xRCA łączącego malinkę z amplitunerem i wpięcie ponownie -> głośność zostaje przywrócona do właściwego poziomu. Dodam że podczas ponownego włączania tego kabla 2xRCA, przez chwilę jest "buczenie" w głośniku kiedy kabel nie jest jeszcze do końca wetknięty.
    Pytanie: co jest powodem ze obniża się głośność po wyłączeniu i włączeniu amplitunera i czy naprawa jest prosta? Czy to jest usterka Raspberry czy raczej amplitunera? Ile może kosztować naprawa i może polecacie jakiś serwis (Warszawa/Ochota okolice ul.Korotyńskiego). Mam instrukcję serwisową ze schematem amplitunera. Jeśli coś prostego to może spróbowałbym sam przelutować/wymienić.

    0 0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo