Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Siesta 3 M652TS problem z pionem

schatten 07 Cze 2005 00:36 989 6
  • #1 07 Cze 2005 00:36
    schatten
    Poziom 10  

    Witam Panstwa.
    Mam telewizor Siesta 3 M652TS - przynajmniej wg producenta, jesli chodzi o schemat bardziej odpowiada mu M846TS (rocznik 1994). Zabralem sie za niego, poniewaz nie chcial sie wlaczyc, winowajca okazal sie kondensator linii,a wlasciwie zimny lut na nim, w kazdym razie wymienilem go. Przy okazji takze wymienilem wiekszosc "newralgicznych" elektrolitow (zasilacz, przetwornica itp). Jednak telewizor nadal nie byl sprawny - "obraz" zaczynal sie 1 cm od gornej krawedzi kineskopu, mial wysokosc 10 cm i skladal sie z kilku cienkich bialych ukosnych paskow. Podejrzenie padlo na TEA 2029CV, wymienilem. Obecnie rozmiar obrazu sie nie zmienil, natomiast jest to "normalny" obraz, tylko wysokosci 10 cm. Zaczyna sie gruba biala linia (ok 3-4 mm), centymetr ponizej gornej krawedzi kineskopu.
    Przebiegi na TEA 2029CV prawidlowe (nogi 3, 4, 11, 17). Aha - troche trzeszczy dzwiek (TV ma dolozony nicam z MJM, nie wiem czy to ma zwiazek). Co jeszcze powinienem sprawdzic, ew. wymienic?

    0 6
  • #2 07 Cze 2005 10:29
    BAL
    Poziom 16  

    Na module korekcji, sprawdź 2200µ/40V - stoją 2 szt.

    0
  • #3 07 Cze 2005 10:39
    mifak
    Poziom 13  

    Wymień kondensatory w filtracji 140 V 47mikroF /250v

    0
  • #4 07 Cze 2005 11:27
    schatten
    Poziom 10  

    47mk/250V wymienilem juz wszystkie 3, ktore sa... a modul korekcji to ktory? 2200mkf/40V mam tylko jeden na plycie glownej, niedaleko TEA... czy to ten? Na zadnym module natomiast takienie stoja.

    0
  • #5 07 Cze 2005 12:08
    jarkuz
    Poziom 24  

    Za TEA..., pionowo wstawiona płytka w gniazdo(od niej przewody do cewek odchylania, itd.), na niej największe dwa elka - zielone!.
    Pozdrawiam BAL- to ja, piszę od kumla.

    0
  • #6 07 Cze 2005 13:58
    schatten
    Poziom 10  

    Modul korekcji u mnie to UME-2031 i jest na nim tylko jeden elektrolit, 100mk/40V, wlasnie wymienilem. Objawy bez zmian. tego co widze w schemacie powinien byc chyba UME-2032-1, ale jak pisalem schemat ma sie nijak do tego co jest w srodku :/ Pytanie: czy mozna ten modul calkiem pominac, zeby wykluczyc uszkodzenie w nim? Widze ze zlacza pasuja i cewki prosto w plyte wlaczyc mozna... Jesli tak to czego powinienen sie spodziewac na ekranie?

    0
  • #7 07 Cze 2005 22:18
    schatten
    Poziom 10  

    Polaczylem cewki z pominieciem modulu korekcji i nic sie nie zmienilo, no moze poza tym, ze obraz troche sie "pompowal"... mysle ze ten modul jest ok...

    0