Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dekoder Ferguson HF 8900 HD,pikselowanie obrazu.

02 Paź 2015 09:54 10920 58
  • #1 02 Paź 2015 09:54
    1414058
    Użytkownik usunął konto  
  • Sklep HeluKabel
  • #2 02 Paź 2015 14:39
    gryphon
    Poziom 14  

    Witaj.

    No niestety, opisany przez Ciebie problem występuje i nie jesteś odosobniony. Na razie jest on zbyt świeży, żeby dokładnie stwierdzić na jakim sprzęcie występuje ale najwięcej zgłoszeń dotyczy chyba właśnie Fergusonów. Inne tunery (nie tylko platformowe) radzą sobie z tym transponderem normalnie. Sam przeprowadziłem kilka testów, wykluczając m.in. problem z ustawieniem anteny, konwertera itp. Myślę, że warto zgłosić problem na expert(malpa)ferguson.pl - może w końcu ktoś znajdzie wyjście z tej sytuacji. Pozdrawiam!

    1
  • #3 02 Paź 2015 16:11
    1414058
    Użytkownik usunął konto  
  • #4 05 Paź 2015 10:26
    1414058
    Użytkownik usunął konto  
  • Sklep HeluKabel
  • #5 06 Paź 2015 00:39
    gryphon
    Poziom 14  

    Czekaj, bo nie rozumiem... a co ma się dziać? Wysyłasz maila na expert(malpa)ferguson.pl i już. Po drugie - koniecznie zgłoś sprawę do Cyfrowego Polsatu. Oni administrują swoimi transponderami i są odpowiedzialni za nadawanie prawidłowego (zgodnego ze standardami) sygnału.

    0
  • #6 07 Paź 2015 23:26
    KOCUREK1970
    Poziom 43  

    gryphon napisał:
    zgłoś sprawę do Cyfrowego Polsatu. Oni administrują swoimi transponderami i są odpowiedzialni za nadawanie prawidłowego (zgodnego ze standardami) sygnału.

    I co usłyszysz - że u nich wszystko ok - bo tak jest - skoro dotyczy to pewnej grupy osób, to jaki to może być problem szerszego odbiorcy, a tym bardziej nadawcy.

    To wina tunera, albo instalacji - teraz tylko trzeba dojść co dokładnie (stawiam na winę tunera - swoje lata już ma, tym bardziej za sobą - to są tunery dość chimeryczne).

    0
  • #7 10 Paź 2015 17:25
    gryphon
    Poziom 14  

    Czyja to wina, dokładnie jeszcze nie wiadomo. Każdy broni swego. Kocurek, ja po prostu staram się pomóc. Bezradnie rozłożyć ręce potrafi każdy...

    0
  • #8 11 Paź 2015 11:43
    1414058
    Użytkownik usunął konto  
  • #9 11 Paź 2015 11:48
    mihal2002
    Poziom 43  

    gryphon napisał:
    Po drugie - koniecznie zgłoś sprawę do Cyfrowego Polsatu. Oni administrują swoimi transponderami i są odpowiedzialni za nadawanie prawidłowego (zgodnego ze standardami) sygnału.

    A co ich to obchodzi? Mają własne dekodery i działają. A klient niech się buja z własnym zakupem.

    -4
  • #10 11 Paź 2015 23:26
    gryphon
    Poziom 14  

    Nie masz racji kolego mihal2002 - moduł CAM, który daje Cyfrowy Polsat razem z kartą (parowany) jest traktowany na równi z dekoderem. Czyli mamy ich własny dekoder i... nie działa jak trzeba. Tak więc z tym "bujaniem" to nie tak szybko!

    akolton - maile to nie wszystko, zadzwoń do serwisu i poproś o rozmowę z kierownikiem. Ja uzyskałem połączenie bez problemu i jakoś nikt mnie nie "olewał".

    0
  • #11 11 Paź 2015 23:29
    KOCUREK1970
    Poziom 43  

    akolton napisał:
    Wysłałem już trzy e-maile na adres experta, bez odpowiedzi, na stronie kontaktów jest informacja że nie udzielają indywidualnych odpowiedzi, to znaczy że firma ewidentnie olewa użytkowników swoich wyrobów.

    A co Ci mają odpisać na temat tunera z 2008/2009 roku? - skoro już zakończyli i jego produkcję i wspieranie oprogramowania.
    gryphon napisał:
    moduł CAM, który daje Cyfrowy Polsat razem z kartą (parowany) jest traktowany na równi z dekoderem. Czyli mamy ich własny dekoder i... nie działa jak trzeba

    Czy sam moduł umożliwia BEZ TUNERA oglądanie ich oferty?.

    0
  • #12 12 Paź 2015 00:00
    KOCUREK1970
    Poziom 43  

    gryphon napisał:
    ale czy sam tuner (nie platformowy) BEZ MODUŁU CAM to umożliwia?

    To wybierz program niekodowany z transpondera gdzie szatkuje obraz i zobacz czy będzie tam szatkowało - wyjmiesz moduł i będą zakłócenia - więc co moduł ma wspólnego z tymi zakłóceniami?.
    gryphon napisał:
    Ja staram się dotrzeć do przyczyn i spowodować ich usunięcie - wszędzie, gdzie będzie to konieczne.

    KOCUREK1970 napisał:
    To wina tunera, albo instalacji - teraz tylko trzeba dojść co dokładnie (stawiam na winę tunera - swoje lata już ma, tym bardziej za sobą - to są tunery dość chimeryczne).

    Masz odpowiedź co jest winne.

    0
  • #13 12 Paź 2015 12:01
    1414058
    Użytkownik usunął konto  
  • #14 12 Paź 2015 22:12
    mihal2002
    Poziom 43  

    gryphon napisał:

    Nie masz racji kolego mihal2002 - moduł CAM, który daje Cyfrowy Polsat razem z kartą (parowany) jest traktowany na równi z dekoderem. Czyli mamy ich własny dekoder i... nie działa jak trzeba. Tak więc z tym "bujaniem" to nie tak szybko!

    Głupoty wypisujesz. I sam nie wiesz co piszesz.
    Operator udostępnia moduł z kartą a dekoder cz TV jaki użyjesz ma gdzieś. To TWÓJ problem. Więc więcej głupot nie wypisuj.

    Dodano po 2 [minuty]:

    akolton napisał:
    Posiadam trzy dekodery Fergusona 8900 HD, w tym jeden z softem wersja 11.46.2F, na wszystkich jest to samo.

    Zmień ten lipny sprzęt na nowszy i po problemie.

    -2
  • #15 12 Paź 2015 23:36
    Darek.S
    Poziom 31  

    gryphon napisał:
    Inne tunery (nie tylko platformowe) radzą sobie z tym transponderem normalnie.

    rozumiem, że testy przeprowadzane były na jednej instalacji, bo to trochę wyklucza moją hipotezę ( ale nie do końca). I chyba przyznasz, że nieprawdopodobna to ona nie jest.

    Dodano po 4 [minuty]:

    KOCUREK1970 napisał:

    To wybierz program niekodowany z transpondera gdzie szatkuje obraz i zobacz czy będzie tam szatkowało - wyjmiesz moduł i będą zakłócenia - więc co moduł ma wspólnego z tymi zakłóceniami?.

    Na opisywanym transponderze nie uświadczysz kodowanego
    http://www.sat-charts.eu/multiplex,130E,11158V27500.html

    1
  • #16 12 Paź 2015 23:41
    gryphon
    Poziom 14  

    mihal - jeśli nie masz do napisania czegoś sensownego, najlepiej nie pisz w ogóle, ja poniżej pewnego poziomu nie schodzę...

    Darek - każda teoria może być prawdopodobna, tutaj jednak faktycznie testy były na jednej instalacji. W Twojej wypowiedzi "Na opisywanym transponderze nie uświadczysz kodowanego", chodziło oczywiście o NIEkodowanego:-))

    0
  • #17 12 Paź 2015 23:48
    Darek.S
    Poziom 31  

    gryphon napisał:

    Darek - każda teoria może być prawdopodobna, tutaj jednak faktycznie testy były na jednej instalacji. W Twojej wypowiedzi "Na opisywanym transponderze nie uświadczysz kodowanego", chodziło oczywiście o NIEkodowanego:-))

    oczywiście przejęzyczyłem się ( a raczej przepisałem :D ) Co do testów rozumiem, że miałeś Fergusona i ten pracował źle a inne O.K. Co oczywiście nie przesądza o niesłuszności mojej hipotezy (już tu nieobecnej ), bowiem Ferguson może być bardziej podatny na zakłócenia 1-szej pośredniej od innych tunerów. Tutaj problem rozwiązałaby szczegółowa analiza widma. Choćby pomiar Mer i BER. Choć nie do końca. Odsyłam do mojego wątku na temat Wyeliminowywania zakłóceń LTE ( a był tutaj link). A spotykałem się że MER był O.K a pasek jakości skakał.
    akolton napisał:
    paski sygnału zielony-90%, niebieski od 1% - 88% bardzo skacze,

    Co prawda tam było DVBT a tutaj DVBS2 ale to też transmisja cyfrowa i też podatna na zakłócenia różnej maści.
    A posta napisałem nie z palca tylko z praktyki ( popartej przygotowaniem teoretycznym :| ).
    Dobry czas temu mam zgłoszenie, że pewne kanały nie działają. Rutynowo wymieniam antenę z 60-tki na 80-tke i to samo. Był już wieczór ale coś mi majaczy parę metrów na jaskółce nad anteną. Każę wyłączyć router WIfi i już działa :D. I takich przypadków miałem więcej.

    0
  • #19 13 Paź 2015 07:47
    1414058
    Użytkownik usunął konto  
  • #20 13 Paź 2015 08:57
    maksar
    Poziom 24  

    Darek.S napisał:

    Co prawda tam było DVBT a tutaj DVBS2 ale to też transmisja cyfrowa i też podatna na zakłócenia różnej maści.

    A niby to nagle pojawiły się po zmianie przekazu? Śmiechu warta ta teoria spiskowa.
    Darek.S napisał:
    Odsyłam do mojego wątku na temat Wyeliminowywania zakłóceń LTE

    Co to ma wspólnego z tym tematem?
    gryphon napisał:
    każda teoria może być prawdopodobna,

    Następny spiskowiec.

    Przyczyny to:
    !. Głowica nie daje rady z tym transponderem.
    2. Źle ustawione parametry transpondera w dekoderze.
    akolton napisał:
    ten problem występuje tylko na tym transponderze tzn. na 11158 V 27500 3/4 DVB-S2 8PSK.

    Tak jest?
    3. Na 100% źle ustawiona antena. Przed zmianą było dobrze a po źle a halnego nie było.
    Jednak to może pokazać miernik a nie paski i procenty z dekodera lub findera. :D

    0
  • #21 13 Paź 2015 08:58
    Darek.S
    Poziom 31  

    akolton napisał:
    Więc jaka jest przyczyna pixelowania po zmianie FEC:5/6 na 3/4, zresztą u znajomego na dekoderze Opticum X406 po użyciu mojego modułu i karty z Polsatu też pojawia się pixelowanie, więc nie można wysuwać błędnych teorii co do rutera, instalacji,anteny,konwertera bo są nowe, sygnał bardzo dobry na innych kanałach.
    ;

    Teoria sama w sobie błędna nie jest, natomiast czy ma związek z twoim przypadkiem to tego nie wiem. Bez podłączenia dobrego miernika do twojej instalacji nie odpowiem. Można jednak pożyczyć od kogoś działający dekoder i sprawdzić u siebie. I to rozwiąże problem czy to instalacja czy to dekoder ( lub współpraca modułu z nim). Osobiście skłaniam się teraz ku drugiemu. A odpowiadając na pytanie dlaczego pixelowanie zaistniało po zmianach odpowiem, że modulacja 8PSK, którą zastosowano w miejsce QPSK jest dużo bardziej wrażliwa na jakość sygnału/zakłócenia. Poprzednio sprzęt wyrabiał teraz nie. A dlaczego nie wyrabia to na odległość nie powiem ( np nie pasuje softwaerowo a aktualizacji już nie będzie - zresztą ten model Fergusona kilka lat temu przestał, pracować z kartami Cyfry z tego właśnie powodu) ) .Weź inny dekoder ( najlepiej oryginalny działający u kogoś innego i sprawdź). Sporo mogłoby się wyjaśnić gdyby na tym transponderze był bodaj jeden niekodowany.

    0
  • #22 13 Paź 2015 09:05
    maksar
    Poziom 24  

    Darek.S napisał:
    natomiast czy ma związek z twoim przypadkiem to tego nie wiem.

    Dopytaj autora tematu czy w nocy z 30 na 01w okolicy przypadkiem nie nastawiali BTSw, ruterów itp. :D

    0
  • #23 13 Paź 2015 09:16
    Darek.S
    Poziom 31  

    maksar napisał:

    Dopytaj autora tematu czy w nocy z 30 na 01w okolicy przypadkiem nie nastawiali BTSw, ruterów itp. :D

    Już pytałem o to jak i o to jaką ma instalację na PW. Opowiedź udzielona połowicznie wiemy bowiem jaka antena, konwerter ale czy np jest dopięta do tego naziemna już nie bowiem
    darek.s napisał:

    Instalacja z mixerem lub multiswitchowa i przesterowany wzmacniacz na DVBT= możliwe rozwiązanie)

    Oczywiście jeśli w pobliżu nie ma żródeł takich sygnałów ( BTS, antena wifi na dachu sąsiedniego domu) to tą teorie można raczej wykluczyć.
    Tak czy owak problem ciekawy.
    A a propo pytania z cytatu to jeśli to nie kpina to odpowiem, że z dnia na dzień potrafią na istniejącym BTS-ie uruchomić dodatkowe usługi i tak niedawno miałem gdzie instalacja przestała działać po włączeniu na istniejącym od dawna BTS-sie nowej usługi Sferii. Co prawda to było DVBT ale to nie ma nic do rzeczy.

    0
  • #24 13 Paź 2015 09:48
    maksar
    Poziom 24  

    Darek.S napisał:
    A a propo pytania z cytatu to jeśli to nie kpina to odpowiem, że z dnia na dzień potrafią na istniejącym BTS-ie uruchomić dodatkowe usługi i tak niedawno miałem gdzie instalacja przestała działać po włączeniu na istniejącym od dawna BTS-sie nowej usługi Sferii. Co prawda to było DVBT ale to nie ma nic do rzeczy.

    I na innych dekoderach działa a na tym nie.
    U kolegi też włączyli"cóś'?
    akolton napisał:
    Wczoraj zadałem sobie trudu, udałem się do znajomego z moim sprzętem na testy też klapa


    Przypadkiem mój kolega takiego HF posiada, udaję się do niego w celu sprawdzenia spiskowej teorii. :D

    0
  • #25 14 Paź 2015 09:58
    1414058
    Użytkownik usunął konto  
  • #26 14 Paź 2015 13:26
    KOCUREK1970
    Poziom 43  

    akolton napisał:
    Użytkownicy różnych marek i modeli dekoderów zauważyli podobne objawy

    akolton napisał:
    Problemów należy szukać po stronie nadawcy sygnału i należy "bombardować" infolinię z reklamacjami.

    Moduł Polsatu i tuner Dreambox 8000 PVR - wszystko działa prawidłowo.
    Stary dziadek Humax 2000 CI i ten sam moduł - działa prawidłowo.
    Sprawdzane na 3 modułach i na żadnym z tych sprzętów (podanych przeze mnie tunerów) nie ma problemu.


    Jeśli to wina nadawcy (jak stwierdzili z Fergusona), to dlaczego tylko na kilku sprzętach się to dzieje, przecież sygnał satelitarny jest jeden dla wszystkich.
    I druga sprawa - Wy naprawdę wierzycie, że ktokolwiek w tych firmach przeprowadził jakieś testy, zrobili cokolwiek... - odpisują standardowo, by nie ponosić konsekwencji tego, że ich sprzęt jest wadliwy i klienci zaczną żądać zwrotu kasy z tego powodu - ale już nie od sprzedawcy (bo im minął 14 dniowy termin na zwrot), tylko sądownie od samej firmy.
    No i proszę też pamiętać - przyznanie się do tego, że to ich wina (producenta) spowoduje, że ludzie przestaną kupować ICH produkty...

    0
  • #27 14 Paź 2015 15:30
    1414058
    Użytkownik usunął konto  
  • #28 14 Paź 2015 16:04
    KOCUREK1970
    Poziom 43  

    Ale ja Ci niczego nie proponuję.
    Na wymieniony przeze mnie sprzęt poszło prawie 7 tyś zł.

    Za swój sprzęt wydałeś 3 tyś zł i jak to się ma do sprzętu operatora, który w produkcji kosztuje 10$ sztuka - ich sprzęt działa.

    Złożysz reklamację - to myślisz, że na słowo ci ktokolwiek uwierzy - nie ponoszą odpowiedzialności za sprzęt klienta - tyle.
    Nawet, jak pójdziesz do sklepu gdzie brałeś moduł - to żaden sklep zapewniam Cię nie da Ci żadnego pisma potwierdzającego Twoje problemy - z prostego powodu, nie chcą się w to mieszać.

    0
  • #29 19 Paź 2015 14:08
    Darek.S
    Poziom 31  

    Akurat wpadły mi w łapki dwa takie 8900 w tym jeden na własność. Sprzedałem kiedyś klientowi taki tuner i teraz przyjechał na aktualizacje listy. Tunerek wymaga nowego oprogramowania ( a tego jak wiemy nie będzie) Niezbyt dobrze identyfikuje serwisy, problemy ma nie tylko na 11158 ale i na innych ( 10796 i 12188)
    Nowego transpondera 10853H nie łapie wcale.
    Dekoder Ferguson HF 8900 HD,pikselowanie obrazu.
    a sygnał u mnie jest
    Dekoder Ferguson HF 8900 HD,pikselowanie obrazu.
    Polsat Play z felernego transpondera melduje się dwa razy z różnymi Pidami ale na obydwóch pozycjach pozycjach równie źle
    Dekoder Ferguson HF 8900 HD,pikselowanie obrazu. Dekoder Ferguson HF 8900 HD,pikselowanie obrazu.
    Przy okazji wykonałem kawał roboty po trosze bezsensownej i której nie lubię. Lista poukładana jak w oryginalnych dekoderach NC+ ( na ile było możliwe)
    Może się komuś przyda.

    2
  • #30 19 Paź 2015 15:40
    1414058
    Użytkownik usunął konto