Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

iveco daily 2007r. 2.3 HPI - Błąd 144 Wiarygodność wskazań czujników

Member20 02 Paź 2015 21:42 2025 4
  • #1 02 Paź 2015 21:42
    Member20
    Poziom 10  

    Witam naprawiam Iveco Daily 2007r 2.3HPI
    samochód ma problem z odpalaniem dłużej musi pokręcić po czym jak odpali wkręca się tylko na 1500 obrotów. Świeci się także kontrolka EDC . Zapewne samochód wchodzi w tryb awaryjny ..

    Po podpięciu do komputera pokazuje błąd 144 który brzmi tak
    "Wiarygodność wskazań pomiędzy czujnikiem koła zamachowego i wałka rozrządu"
    Powyżej maksymalnej wartości progowej.
    błąd obecny.

    Na komputerze pokazuje prędkość koła zamachowego 800 obrotów.
    Natomiast prędkość wałka rozrządu 400 obrotów.

    Co wydaje się racjonalne

    Błąd po skasowaniu zapala się na nowo

    Co najciekawsze błędu nie można skasować nawet jeśli samochód jest tylko na zapłonie gdzie silnik się nie kręci. Ciągle ten sam błąd 144.

    Raz podczas próby kasowania i odpinania czujników gdzieś się komp tak jakby zamieszał że błąd się nie pojawił i było wszystko ok, ale jak samochód został zgaszony to z powrotem to samo.

    Może ktoś przerabiał coś podobnego ...

    0 4
  • #3 02 Paź 2015 21:52
    Member20
    Poziom 10  

    Zakładałem rozrząd według książki z 10tys. km temu i do tej pory było wszystko ok.
    Myślicie że mogło by się coś przestawić ??
    Samochód na wolnych obrotach pracuje idealnie i na te max 1500 też.
    Jutro sprawdzę ten rozrząd....

    0
  • #4 03 Paź 2015 12:01
    kortyleski
    Poziom 41  

    Widzę że się moderator pojawił. To dobrze bo zgłoszę postulat który jednocześnie coś wniesie do tematu. Proszę aby w działach samochodowych ZAWSZE podawać jakim testerem jest skanowany samochód. To nam być może wyjaśni dlaczego błąd nie daje się skasować na samym zapłonie. I oczywiście jak T5 napisał rozrząd...

    1
  • #5 03 Paź 2015 12:48
    Member20
    Poziom 10  

    Tester to oryginalny AutoCom Delphi..
    Rozrząd sprawdzony wszystko ok.
    Samochód dzisiaj rano nie zapalił i nie zapala nadal .
    Prędkości wałka i wału tester pokazuje przy próbie odpalania..
    Ciągle ten sam błąd 144 i mrugająca kontrolka EDC.

    4