Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kocioł GCO-DP 13/10 TERMET - pojawia się błąd 12

03 Paź 2015 16:50 795 4
  • Poziom 11  
    Posiadam kocioł 2 funkcyjny termet GCO-DP 13/10. Po wyłączeniu zasilania sieciowego i ponownym włączeniu przez około 5 min piec wskazuje na awarię "12 " - nieprawidłowe napięcie zasilania .
    Po tych około 5 min kocioł wraca do normalnej pracy.
    Wygląda na uszkodzenie modułu elektroniki w tym piecu.

    Sprawdziłem szukając przyczyny problemu:
    - czujniki NTC - maja po 11K ( od CWU i CO)
    - przewody od czujników NTC - OK
    - czujnik temp wody przy wymienniku woda-spaliny - ma około 0ohm przy temp. pokojowej

    Dalej moduł elektroniki :
    - zasilanie :
    Trafo daje 28V prądu przemiennego, dalej jest mostek prostowniczy i 2 stabilizatory napięcia które dają poprawne napięcia w momencie gdy aktywna jest usterka "12"
    Z stabilizatora 7818 wychodzi poprawnie 18V
    z stabilizatora smd 7805 wychodzi 4,9V

    Czy sa jeszcze jakieś inne napięcia potrzebne na płycie?
    Ktoś z kolegów naprawiał już podobny sterownik z w/w usterką?
  • Relpol przekaźniki
  • Poziom 39  
    Na początek wymień te raptem kilka kondensatorów (elektrolitów) na płycie (wszystkie), tak wiem : porada z d... wzięta ;) i zaraz odezwie się jakiś przeciwnik wymiany "w ciemno". No ale cóż, w tym przypadku ich koszt to 5zł a zastanawianie się będzie kosztowało więcej licząc roboczo-godziny ;). Usterka która sama się "naprawia" tym bardziej utwierdza w przekonaniu co do kondensatorów, a LM może się wzbudzać co może powodować .... to że procesor pokazuje błąd.
  • Relpol przekaźniki
  • Poziom 11  
    To też chciałem zrobić w pierwszej kolejności ale nie chciałem sugerować wypowiedzi.
    Płyta ma koło 8 lat i elektrolity przy ciągłej pracy sieciowej mogły już wyschnąć.
    Dodam jeszcze, że w momencie wystepowania błędu "słychać" jak pracuje transformator ( jakby był obciążony) a po jakimś wewnętrznym resecie uspokaja się.
    i wtedy sterownik zaczyna poprawnie działać.
    Nie rozumiem tylko Twojego stwierdzenia z LM - napięcia pojawiają się odrazu ( 5 i 18V ). Te 5V będzie pewnie zasilało procesor.

    bestboy21 napisał:
    Na początek wymień te raptem kilka kondensatorów (elektrolitów) na płycie (wszystkie), tak wiem : porada z d... wzięta ;) i zaraz odezwie się jakiś przeciwnik wymiany "w ciemno". No ale cóż, w tym przypadku ich koszt to 5zł a zastanawianie się będzie kosztowało więcej licząc roboczo-godziny ;). Usterka która sama się "naprawia" tym bardziej utwierdza w przekonaniu co do kondensatorów, a LM może się wzbudzać co może powodować .... to że procesor pokazuje błąd.
  • Pomocny post
    Poziom 39  
    Ten dźwięk to może równie dobrze "bzyczeć" przekaźnik ... bo elektrolity wyschnięte ;)
    LM mają to do siebie że potrafią się wzbudzić na częstotliwości ponad akustycznej, dlatego stosuje się przy nich np. 10uF + 100nF , miernik pokaże 5V ale na oscyloskopie była by sieczka, procesor może nie być zadowolony z takiego zasilania.
  • Poziom 11  
    potwierdzilo się, że błąd 12 oznacza uszkodzenie płyty głównej, wymiana pomogła.